Jump to content


Connection issues

internet connection server wifi

  • Please log in to reply
23 replies to this topic

cunningstunt68 #1 Posted 10 March 2019 - 10:56 PM

    Private

  • Player
  • 2430 battles
  • 11
  • Member since:
    08-11-2018
Since the last micro patch I have noticed a drop in my connection speeds with the server, I've also had more random disconnects. Has anyone had similar issues or is it just my connection?

SuedKAT #2 Posted 10 March 2019 - 11:01 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 7,741
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

Can't say I've noticed the same, sure there was some issues during Friday evening with chat crashing but it does that from time to time and apart from that I haven't noticed anything. So I recommend that you do this:

https://eu.wargaming.../article/10252/

Then take a screenshot of the results and post it here and we can find out if anything is going on, preferably keep the diagnostics running for a while (and while in-game) to catch the moment when issues occur rather than just run it for a couple of seconds.



Homer_J #3 Posted 11 March 2019 - 01:06 AM

    Field Marshal

  • Beta Tester
  • 31398 battles
  • 34,111
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postcunningstunt68, on 10 March 2019 - 09:56 PM, said:

Since the last micro patch I have noticed a drop in my connection speeds with the server,

You have?  How are you measuring that?



TheComfyChair #4 Posted 11 March 2019 - 01:08 AM

    Second Lieutenant

  • Player
  • 8590 battles
  • 1,000
  • [WJDE] WJDE
  • Member since:
    03-20-2017


Bordhaw #5 Posted 11 March 2019 - 10:29 AM

    Colonel

  • Player
  • 13572 battles
  • 3,842
  • Member since:
    01-29-2017

View Postcunningstunt68, on 10 March 2019 - 09:56 PM, said:

Since the last micro patch I have noticed a drop in my connection speeds with the server, I've also had more random disconnects. Has anyone had similar issues or is it just my connection?

 



cunningstunt68 #6 Posted 11 March 2019 - 11:12 AM

    Private

  • Player
  • 2430 battles
  • 11
  • Member since:
    08-11-2018

View PostHomer_J, on 11 March 2019 - 01:06 AM, said:

You have?  How are you measuring that?

 

Thank you Homer, because it was not the bad before and I was not getting random drop outs, its quite obvious. So hows the weather where you are? Have you noticed that its changed and if so how did you measure it?

 

@Bordhaw, what is that even supposed to mean mate? Or are you just being immature and unhelpful.

 

Block Quote

 

Can't say I've noticed the same, sure there was some issues during Friday evening with chat crashing but it does that from time to time and apart from that I haven't noticed anything. So I recommend that you do this:

https://eu.wargaming.../article/10252/

Then take a screenshot of the results and post it here and we can find out if anything is going on, preferably keep the diagnostics running for a while (and while in-game) to catch the moment when issues occur rather than just run it for a couple of seconds.

 

 

Thank you, I will do that.

 

I noticed others have have stated problems this last weekend especially with the server. Last night I couldn"t even log on to the server it kept crashing (going to failed connection screen and/or crashing back to the client)


Edited by cunningstunt68, 11 March 2019 - 11:17 AM.


Homer_J #7 Posted 11 March 2019 - 04:47 PM

    Field Marshal

  • Beta Tester
  • 31398 battles
  • 34,111
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postcunningstunt68, on 11 March 2019 - 10:12 AM, said:

 

Thank you Homer, because it was not the bad before and I was not getting random drop outs, its quite obvious. So hows the weather where you are? Have you noticed that its changed and if so how did you measure it?

 

I'm trying to get the Scouts through their Meteorologist badge so I have an outdoor thermometer, a barometer, a rain gauge, and a basic and not well positioned wind gauge up at Scout HQ.  How about you?

 

Anyway, my question elicited the information I was looking for.

 

Now we have established that it's nothing to do with "connection speeds" then we can start to look at the cause of your dropouts.

 

Is there anything in your router logs to start with?  WoT copes badly with the shortest of internet outage which other apps may ride over without you noticing.

 

The usual pingplotter may help but it will need to be running during a drop out, just running it for a random 10 minutes will probably not show anything.

Point it at login.p1.worldoftanks.eu or login.p2.worldoftanks.eu depending on which server you use and save the trace as an image after you have had a disconnect.



jack_timber #8 Posted 11 March 2019 - 05:02 PM

    Major

  • Player
  • 37400 battles
  • 2,836
  • Member since:
    07-26-2014

Are you WiFi or cable?

If WiFi try cable, if cable see Homers post...



cunningstunt68 #9 Posted 11 March 2019 - 11:49 PM

    Private

  • Player
  • 2430 battles
  • 11
  • Member since:
    08-11-2018

Hi

 

unfortunately I'm on wifi which is the problem, even so I should not be getting the results that i am, it is very patchy. I cant use cable because of the situation where I am.

 

I have taken a reading using pingplotter, here is the first reading although I never had any random dropouts during this time, Im not sure if it will say anything.

 

I shall continue plottint


Edited by cunningstunt68, 11 March 2019 - 11:51 PM.


Homer_J #10 Posted 12 March 2019 - 12:52 AM

    Field Marshal

  • Beta Tester
  • 31398 battles
  • 34,111
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postcunningstunt68, on 11 March 2019 - 10:49 PM, said:

 

I have taken a reading using pingplotter, here is the first reading

 

You need to use the "More Reply Options" button to attach an image.

 

I will come back later.



jack_timber #11 Posted 12 March 2019 - 01:49 AM

    Major

  • Player
  • 37400 battles
  • 2,836
  • Member since:
    07-26-2014

View Postcunningstunt68, on 11 March 2019 - 10:49 PM, said:

Hi

 

unfortunately I'm on wifi which is the problem, even so I should not be getting the results that i am, it is very patchy. I cant use cable because of the situation where I am.

 

I have taken a reading using pingplotter, here is the first reading although I never had any random dropouts during this time, Im not sure if it will say anything.

 

I shall continue plottint

 

Yes I was on wifi for a whiles but got fed up with connection/dropouts/high ping switched to cable and magically all my problems disappeared.

No chance of getting a long cable then?



4nt #12 Posted 12 March 2019 - 06:57 AM

    Warrant Officer

  • Player
  • 26777 battles
  • 634
  • Member since:
    04-09-2013
I had some ctd:s couple of days ago, also stutter and fps variations I initially chalked up on my wifi. Turned out it was because my GPU drivers had gone obsolete. DLd new ones and been smooth ride and without CTDs since.

cunningstunt68 #13 Posted 12 March 2019 - 08:52 PM

    Private

  • Player
  • 2430 battles
  • 11
  • Member since:
    08-11-2018

View Post4nt, on 12 March 2019 - 06:57 AM, said:

I had some ctd:s couple of days ago, also stutter and fps variations I initially chalked up on my wifi. Turned out it was because my GPU drivers had gone obsolete. DLd new ones and been smooth ride and without CTDs since.

 

I have updated my gpu, LAN and BIOS; although it has improved my overall function has had marginal improvement on the wifi front.

 

I moved my system to another spot in the room which has improved reception somewhat reducing dropouts. I am beginning to believe that with the patch coinciding with school holidays here in France, the poor internet have coincided to make my reception in the last week very poor. I was getting reasonable results before then at around 60-70 ping per game. Recently I was getting upwards of of 120+ with no change on my part which made the game all but unplayable. I got about 3-4 inactive warnings because it looked like I was inactive when in fact I was reconnecting and trying to move with no success. You can imagine how frustrating this was. I find that I get better reception during the day or late at night when all the kids and trolls have gone to bed.

 

I wish I could have cable but it is simply not possible. I'm about to move onto my boat where I will relying on my 3g/4g connection, so it remains to see how that goes.


Edited by cunningstunt68, 12 March 2019 - 08:53 PM.


4nt #14 Posted 12 March 2019 - 09:24 PM

    Warrant Officer

  • Player
  • 26777 battles
  • 634
  • Member since:
    04-09-2013

View Postcunningstunt68, on 12 March 2019 - 08:52 PM, said:

 

I have updated my gpu, LAN and BIOS; although it has improved my overall function has had marginal improvement on the wifi front.

 

I moved my system to another spot in the room which has improved reception somewhat reducing dropouts. I am beginning to believe that with the patch coinciding with school holidays here in France, the poor internet have coincided to make my reception in the last week very poor. I was getting reasonable results before then at around 60-70 ping per game. Recently I was getting upwards of of 120+ with no change on my part which made the game all but unplayable. I got about 3-4 inactive warnings because it looked like I was inactive when in fact I was reconnecting and trying to move with no success. You can imagine how frustrating this was. I find that I get better reception during the day or late at night when all the kids and trolls have gone to bed.

 

I wish I could have cable but it is simply not possible. I'm about to move onto my boat where I will relying on my 3g/4g connection, so it remains to see how that goes.

Hm. Weather tends to give our wifi hiccups, since it's a router with 4g connection. Particularily heavy rain or snow can alter about 2Mbps to 100kbps. Might also have something to do with location- almost smack middle of our house. 

 

Well, at least it's clearly something about connectivity, not a software problem. Good luck to your endeavor!



AtomowyGrzyb #15 Posted 13 March 2019 - 01:16 AM

    Lance-corporal

  • Player
  • 21962 battles
  • 61
  • [TDSTS] TDSTS
  • Member since:
    03-14-2012

Working As Intended TM

 

https://gfycat.com/p...teredarcticwolf



If_I_Die_You_Die_Too #16 Posted 13 March 2019 - 01:19 AM

    Sergeant

  • Player
  • 5908 battles
  • 280
  • Member since:
    07-14-2016

Been kicked out of frontline a couple of times today

This place was down 10 mins ago too



Balc0ra #17 Posted 13 March 2019 - 01:51 AM

    Field Marshal

  • Player
  • 70155 battles
  • 18,986
  • [WALL] WALL
  • Member since:
    07-10-2012

View Postmr_stabby_1, on 13 March 2019 - 01:19 AM, said:

Been kicked out of frontline a couple of times today

This place was down 10 mins ago too

 

Oh it's not just you I suspect. As EU2 died for everyone. Before that I got kicked out of one FL game. But when I got back in, no one said they had issues. Or that they lagged out. It was just me. So idk. But then in the middle of match a few hours later. It lagged out and died. And EU 2 went down. Inc the forum "for me anyway"

jack_timber #18 Posted 13 March 2019 - 09:07 AM

    Major

  • Player
  • 37400 battles
  • 2,836
  • Member since:
    07-26-2014
Yes mine lost the connection last night mid battle. When I logged back in again saw I had accumulated 1.5k spotting damage:)

kubawt112 #19 Posted 13 March 2019 - 09:21 AM

    Warrant Officer

  • Player
  • 3378 battles
  • 539
  • [-UM] -UM
  • Member since:
    07-10-2012

View PostBalc0ra, on 13 March 2019 - 01:51 AM, said:

 

Oh it's not just you I suspect. As EU2 died for everyone. Before that I got kicked out of one FL game. But when I got back in, no one said they had issues. Or that they lagged out. It was just me. So idk. But then in the middle of match a few hours later. It lagged out and died. And EU 2 went down. Inc the forum "for me anyway"

 

Myeah. EU2, forum and front page all went belly-up. Before that, I lost connection to the server, though my platoonmate didn't. Came back after a minute to find three others sitting in the spawn. That was the round before the server crashed, if memory serves right.

 

(And here I thought my personal reserves were safe, playing well after midnight. At least it's not a capacity problem, eh?)

 

Edit: Funny. The game gives me a big fat zero credits and experience for the crashed FL match - but still manages to deduct me for repair costs and ammunition and grant me a 'Master Striker' badge. Seems like the server knows darn well what's happened and to whom.

 

Perhaps the server should grant a little something to the 'victims' of the crash, not to mention reinstating the personal reserves used. It seems to have a record of that stuff, after all.


Edited by kubawt112, 13 March 2019 - 09:39 AM.


Homer_J #20 Posted 13 March 2019 - 10:02 AM

    Field Marshal

  • Beta Tester
  • 31398 battles
  • 34,111
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postcunningstunt68, on 12 March 2019 - 07:52 PM, said:

 

I moved my system to another spot in the room which has improved reception somewhat reducing dropouts. I am beginning to believe that with the patch coinciding with school holidays here in France, the poor internet have coincided to make my reception in the last week very poor. I was getting reasonable results before then at around 60-70 ping per game. Recently I was getting upwards of of 120+ with no change on my part which made the game all but unplayable. I got about 3-4 inactive warnings because it looked like I was inactive when in fact I was reconnecting and trying to move with no success. You can imagine how frustrating this was. I find that I get better reception during the day or late at night when all the kids and trolls have gone to bed.

 

I wish I could have cable but it is simply not possible. I'm about to move onto my boat where I will relying on my 3g/4g connection, so it remains to see how that goes.

 

You could try a WiFi repeater with a LAN port if you can position that somewhere with a good signal and run a cable it might be better.

 

I play on 3G/4G often.  At certain times you can tell the network is overloaded and it gets laggy through packet loss.  Usually switching to 3G at those times seems to be better for some reason though the ping is a little higher.  I've only had a disconnection a couple of times.

 

I would suggest if you can to have SIM cards for a couple of different networks that way if one is having performance issues you can try the other.

09:04 Added after 2 minutes

View Postkubawt112, on 13 March 2019 - 08:21 AM, said:

 

Myeah. EU2, forum and front page all went belly-up. Before that, I lost connection to the server, though my platoonmate didn't. Came back after a minute to find three others sitting in the spawn. That was the round before the server crashed, if memory serves right.

 

(And here I thought my personal reserves were safe, playing well after midnight. At least it's not a capacity problem, eh?)

 

Edit: Funny. The game gives me a big fat zero credits and experience for the crashed FL match - but still manages to deduct me for repair costs and ammunition and grant me a 'Master Striker' badge. Seems like the server knows darn well what's happened and to whom.

 

Perhaps the server should grant a little something to the 'victims' of the crash, not to mention reinstating the personal reserves used. It seems to have a record of that stuff, after all.

 

If you got battle results then the server didn't crash.  Possibly a router at their end but the server is never going to know about that.  As far as the server was concerned you might have pulled your network connection out.







Also tagged with internet connection, server, wifi

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users