Jump to content


Argh LAG?

lag

  • Please log in to reply
23 replies to this topic

Vampiric_H4mster #1 Posted 14 March 2019 - 10:43 PM

    Private

  • Player
  • 5518 battles
  • 6
  • Member since:
    07-14-2018

So I played a few games never had issue Pc is more than capable of playing in highest detail.

 

All of a sudden tonight massive lag, my little tank sat in the open turret rotating...8 seconds later it could move again...

Next game..Took my newly aquired tiger out..froze for 10 seconds - the fps shows well into the 100s and ping sat at 42ms...

 

Had a lengthy call with the ISP no problems. fired up Pubg and Ark - played for 5 minutes each no issue.

 

Ran virus check and malware - nothing.

 

Started Wot played 2 games no problem then blamo 22 seconds of frozen tank..Screen refreshes and it was game over ?!

Next game fine then the game I just played frozen for 18 seconds...

 

Is this the new update ? Servers doing something ? Anyone else got this ?

 

I even downloaded the gamechecker thingy and created a ticket with a report - still waiting...



phaedrus59 #2 Posted 14 March 2019 - 10:47 PM

    Private

  • Player
  • 42640 battles
  • 8
  • Member since:
    04-08-2015

Yup, same for me.  Servers are knackered lol.



8126Jakobsson #3 Posted 14 March 2019 - 10:52 PM

    Brigadier

  • Player
  • 74772 battles
  • 4,265
  • Member since:
    12-20-2014
Stopped playing for the day before it seems to have started but I've been watching stream and can confirm that there is lag in the air. 

PanzerFever #4 Posted 14 March 2019 - 10:53 PM

    Private

  • Player
  • 25859 battles
  • 36
  • [FP-EU] FP-EU
  • Member since:
    04-23-2015
Happened to us three times tonight on EU2... 3 man platoons

Zoggo_ #5 Posted 14 March 2019 - 10:53 PM

    Staff Sergeant

  • Player
  • 30386 battles
  • 402
  • [ZOGGO] ZOGGO
  • Member since:
    05-11-2013
Every Frontline game for the last two hours on average it freezes 2 or 3 times for 10/15 seconds. Cost me several ranks. 

SebioC #6 Posted 14 March 2019 - 11:05 PM

    Staff Sergeant

  • Player
  • 32660 battles
  • 420
  • [GOP] GOP
  • Member since:
    04-27-2011

same here ...

log off for today



250swb #7 Posted 14 March 2019 - 11:07 PM

    Major General

  • Player
  • 23230 battles
  • 5,529
  • [WJDE] WJDE
  • Member since:
    09-23-2015
Lag all over, QB had it in his WoT stream on EU1 earlier tonight and I've had it in WoWs twice tonight.

Ravlar #8 Posted 14 March 2019 - 11:16 PM

    Private

  • Player
  • 17940 battles
  • 13
  • Member since:
    01-08-2015
Was General after 16mins of game and lag strikes - happened a second time just before the end of the game and i get zero points.........  WG need to fix this as it has been going on now for 2 days.  Very disappointing.

unhappy_bunny #9 Posted 14 March 2019 - 11:32 PM

    Lieutenant Сolonel

  • Player
  • 19371 battles
  • 3,284
  • [-OC-] -OC-
  • Member since:
    08-01-2012
Was playing on EU1 tonight in FL. My connection was fine, but clan mate I platooned with had all sorts of problems with lag. 

Ogruls #10 Posted 14 March 2019 - 11:42 PM

    Private

  • Player
  • 41069 battles
  • 29
  • [OLDG] OLDG
  • Member since:
    02-01-2015
Yup mega lag spikes in Randoms & Frontline

Renesco #11 Posted 14 March 2019 - 11:43 PM

    Warrant Officer

  • Beta Tester
  • 24974 battles
  • 753
  • [SOBAD] SOBAD
  • Member since:
    10-08-2010
Sames, keep dropping

Wl_lTANG #12 Posted 14 March 2019 - 11:43 PM

    Lance-corporal

  • Player
  • 14068 battles
  • 72
  • Member since:
    02-10-2016
For the amount of money Wargaming make their servers are appallingly abysmal. You think they'd put a bit more money back into it 

Wintermute_1 #13 Posted 14 March 2019 - 11:51 PM

    Lieutenant

  • Player
  • 47831 battles
  • 1,955
  • Member since:
    11-25-2013
Thought this was just me... 

Fighto #14 Posted 14 March 2019 - 11:56 PM

    Second Lieutenant

  • Player
  • 36599 battles
  • 1,021
  • Member since:
    02-09-2011
Same, I had several twitching turrets and then DC's , internet 100% fine.

Gruff_ #15 Posted 15 March 2019 - 12:07 AM

    Staff Sergeant

  • Player
  • 18606 battles
  • 445
  • [WJDE] WJDE
  • Member since:
    09-22-2011
Same problem I hear my own tank forward and back sounds but screen frozen, sometimes with the turret doing a twichy move then the game refreshes and tank is somewhere else mostly dead, have had many game effectedby this tonight.

Nokturnae_ #16 Posted 15 March 2019 - 12:20 AM

    Private

  • Player
  • 6978 battles
  • 1
  • Member since:
    03-14-2017
Yep, same, massive lag spike of 10 secs every other game, pretty annoying.

Ironclad_1 #17 Posted 15 March 2019 - 12:21 AM

    Private

  • Player
  • 7531 battles
  • 5
  • Member since:
    06-27-2013

Same  Problem as Fighto ,. that  is it for tonight , Sort out it out WG.

 



WasherDryer #18 Posted 15 March 2019 - 12:26 AM

    Corporal

  • Player
  • 71810 battles
  • 174
  • [RED_T] RED_T
  • Member since:
    12-27-2014

Yep game unplayable.



Prayformojo #19 Posted 15 March 2019 - 12:44 AM

    Private

  • Player
  • 28768 battles
  • 1
  • [BOF] BOF
  • Member since:
    06-09-2013
Same issues

pecopad #20 Posted 15 March 2019 - 01:14 AM

    Lieutenant

  • Player
  • 27078 battles
  • 1,648
  • [UGN] UGN
  • Member since:
    09-04-2015
its all a conspiracy theory, there are no such things has server problems in WOT.

Edited by pecopad, 15 March 2019 - 01:15 AM.






Also tagged with lag

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users