Jump to content


Wargaming , please fix your servers.

Lag Disconnect

  • Please log in to reply
72 replies to this topic

DantePerez #1 Posted 14 March 2019 - 11:49 PM

    Sergeant

  • Player
  • 12988 battles
  • 212
  • [GOT] GOT
  • Member since:
    01-25-2013

Last couple days i've been experiencing the following issue a couple of games per day:

 

In the middle of battle , suddenly my tank will decide to drive it's own way. My turret will do a little dance going back and forth in the same pattern repetitively.

The game will not respond to anything i do. Only being able to drive backwards and forwards sometimes or being able to shoot every 3 secs (on my screen) in my is-7.

This will usually last 30secs-1 minute before i get sent back to the login screen with the pop up "You've been disconnected from the server" or something alike.

 

Then i log back in and return to the game usually unscratched. So i can't be the only one , right?

My internet is perfectly fine so it has to be an issue with the servers. Hopefully i can get some confirmation here that i'm not the only one or a fix/response from a moderator.

 

 

 



Fighto #2 Posted 14 March 2019 - 11:58 PM

    Second Lieutenant

  • Player
  • 36599 battles
  • 1,021
  • Member since:
    02-09-2011
Same problem 

DantePerez #3 Posted 15 March 2019 - 12:00 AM

    Sergeant

  • Player
  • 12988 battles
  • 212
  • [GOT] GOT
  • Member since:
    01-25-2013

View PostFighto, on 14 March 2019 - 11:58 PM, said:

Same problem 

 

Thanks for letting me know. Hopefully this issue will be resolved soon.

qpranger #4 Posted 15 March 2019 - 12:03 AM

    Major General

  • Player
  • 36262 battles
  • 5,933
  • [HAMMY] HAMMY
  • Member since:
    12-25-2013
Happens to me as well 2-3 times per month, got new hardware now but makes no difference.

m1x_angelico #5 Posted 15 March 2019 - 12:06 AM

    Second Lieutenant

  • Player
  • 23986 battles
  • 1,246
  • [-VETO] -VETO
  • Member since:
    01-04-2015
Happened to me tonight when I tried to play FL. The second platoon member had the same issue at the same time, while the third platoon member had no issues at that time. Internet conn of all three of us fine. Bizarre.

Edited by m1x_angelico, 15 March 2019 - 12:06 AM.


Suicide_Wolf #6 Posted 15 March 2019 - 12:26 AM

    Private

  • Player
  • 4489 battles
  • 13
  • [LMAGS] LMAGS
  • Member since:
    02-26-2019

Front Line

 

Really WG  fix this  lag dc problems, i lost so many greats game because of that. Send back to garage  twice when playing over 15 min and receive 0exp/0credits. 

Enemy attacking  guess what again lag  cant move nothing, enemy tank kills my tanks  bulllsss.... .  dc rellog play again  no way  *edited* .

Lost my evening game time.

Not a single response from WG GG:sceptic::arta::arta::angry:


Edited by kwiatek228, 18 March 2019 - 08:23 PM.
edited due to posting inappropriate vocabulary


Steeleye_Spam #7 Posted 15 March 2019 - 12:36 AM

    Staff Sergeant

  • Player
  • 32469 battles
  • 327
  • [WJDE] WJDE
  • Member since:
    08-31-2014

yeah, 3 server fails tonight - more than i've had in the last year

 



DantePerez #8 Posted 15 March 2019 - 12:37 AM

    Sergeant

  • Player
  • 12988 battles
  • 212
  • [GOT] GOT
  • Member since:
    01-25-2013

Just had it again -.- This time i lost 1500 hp , very nice. Not playing wot till this is fixed.

@Wargaming please give an official statement on this matter. Will write a ticket to support in hope for further clarification.

I'll update if i get a response.

 



ibrox3 #9 Posted 15 March 2019 - 12:45 AM

    Staff Sergeant

  • Player
  • 66243 battles
  • 349
  • [KUDOS] KUDOS
  • Member since:
    04-09-2011

Well I just had a reasonably good game of frontline.

Despite losing connection a few times I reached the rank of captain.

Then just as we successfully defended I lost connection again !

 

Guess what ? Because I was out in the last few seconds it rewarded me with a "private"

I had battled with it for 20  minutes or more - logged back into game quickly enough to get the battle results - sometimes if you are not quick enough you cannot retrieve them and still no reward no credits and no xp.

 

I get there has to be a mechanism to stop people just joining a game - but when I did 3000 (in fact I would have been second on the team ) + damage and 3600+ assisted surely this says I was not just botting ?

23:47 Added after 2 minutes

Tried continuing playing randoms and got the same including driving off a cliff at the start of one game.

Also no problem with internet connection.

Was on server 1 and have not had this , this bad in years.

Had to stop playing in the end it was too bad being booted out 2-3 times a battle.



carpius30 #10 Posted 15 March 2019 - 12:49 AM

    Private

  • Player
  • 45718 battles
  • 37
  • [_PMC_] _PMC_
  • Member since:
    09-15-2013
2 battles today, 7 time disconected from server... wtf....
23:49 Added after 0 minutes
but please give us new prem tank, fck the servers....

pecopad #11 Posted 15 March 2019 - 01:12 AM

    Lieutenant

  • Player
  • 27008 battles
  • 1,635
  • [UGN] UGN
  • Member since:
    09-04-2015

Its a conspiracy, server problems in wot are a colective allucination and a general ISP failure all over europe.

 

Yep Server problems here too


Edited by pecopad, 15 March 2019 - 01:12 AM.


Calmb4 #12 Posted 15 March 2019 - 02:05 AM

    Private

  • Player
  • 10218 battles
  • 33
  • [COV4] COV4
  • Member since:
    09-16-2018
Yup same problem here

If_I_Die_You_Die_Too #13 Posted 15 March 2019 - 03:21 AM

    Sergeant

  • Player
  • 5908 battles
  • 280
  • Member since:
    07-14-2016
Laaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaggggggggggggggg

Kicky92 #14 Posted 15 March 2019 - 03:38 AM

    Sergeant

  • Player
  • 15523 battles
  • 222
  • [EMRYS] EMRYS
  • Member since:
    04-21-2015
My session on Frontlines was ruined by lag. 

Renesco #15 Posted 15 March 2019 - 03:41 AM

    Warrant Officer

  • Beta Tester
  • 24973 battles
  • 753
  • [SOBAD] SOBAD
  • Member since:
    10-08-2010
Sames

Fionn_Mc_Coule #16 Posted 15 March 2019 - 03:43 AM

    Private

  • Player
  • 30332 battles
  • 37
  • [B--R] B--R
  • Member since:
    04-15-2011
Obviously, they won't read this, will they? and even if they do why break a habit of a lifetime and actually give the people who make them millions/billions a game that's not full to the brink with every update, pure crap like these DCs and lags.  Playing since it was released, quit for 2-3 years, decided i would give it another go even if 90% of the people i knew have quit, but its the same crap, so long as they have new kids willing to spend a few €1000s overtime before they realize what pathetic greedy scum the WG people are quit too, they will always have new people to leech off, but it dont matter, the top men are so wealthy now they dont give 2 flying FFFFFFFFFFFFs 

Leendeng_ #17 Posted 15 March 2019 - 06:45 AM

    Staff Sergeant

  • Player
  • 9265 battles
  • 356
  • [DR3DD] DR3DD
  • Member since:
    03-12-2017
Same problem, became worse later the day - so maybe has to do with FL..

jack_timber #18 Posted 15 March 2019 - 08:07 AM

    Major

  • Player
  • 37400 battles
  • 2,836
  • Member since:
    07-26-2014
Good to hear thought I was the only one.

FritzSpiegal #19 Posted 15 March 2019 - 08:19 AM

    Corporal

  • Player
  • 20132 battles
  • 100
  • [A-W-F] A-W-F
  • Member since:
    10-13-2016

+1 on this. (evening of 14 March)

 

6 disconnects and twice no control of tank.



Jardar #20 Posted 15 March 2019 - 08:24 AM

    Staff Sergeant

  • Player
  • 12145 battles
  • 338
  • Member since:
    12-23-2011
Same for me yesterday.





Also tagged with Lag, Disconnect

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users