Jump to content


zbugowane podsumowanie gry

podsumowanie pusta karta bug koniec bitwa okno grafika

  • This topic is locked This topic is locked
12 replies to this topic

0milka #1 Posted 16 March 2019 - 02:33 PM

    Sergeant

  • Player
  • 22509 battles
  • 270
  • Member since:
    10-18-2012

Witam!

 

Od jakiegoś czasu mam taki problem jak na zdjęciu: po ukończeniu rundy nie wyświetla się poprawnie podsumowanie. Druga i trzecia zakładka wyświetlają się poprawnie, natomiast pierwsza z wynikiem jest pusta. Poza tym okna wogóle nie da się zamknąć. Klikanie na "X" nie robi NIC. ESC też nic nie robi. Można jedynie przesuwać okno po ekranie, żeby było widać interfejs gry. Pobierałem grę 3 razy, robiłem też sprawdzanie spójności danych - zero efektu. Nie stało się to po żadnym update, tylko z dnia na dzień, bez wprowadzania żadnych zmian w grze czy systemie.

 

shot_417.jpg

 

WIN7, GTX 650, sterowniki 417.71 (aczkowliek na tych sterownikach wszystko działało bez problemowo i z nieznanych przyczyn przestało z dnia na dzień).


Edited by 0milka, 16 March 2019 - 02:34 PM.


_Patrol #2 Posted 16 March 2019 - 02:55 PM

    Field Marshal

  • Community Contributor
  • 39676 battles
  • 33,210
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

W sumie, to nic ciekawego nie napisałeś, przykładowo brak wymaganych plików, brak info o rozdzielczości w systemie, jak i w grze.

 

Jedyne co wiadomo, to że masz problem i sterownik karty graficznej, który pamięta styczeń (mamy już marzec).



0milka #3 Posted 17 March 2019 - 01:36 PM

    Sergeant

  • Player
  • 22509 battles
  • 270
  • Member since:
    10-18-2012

View Post_Patrol, on 16 March 2019 - 02:55 PM, said:

W sumie, to nic ciekawego nie napisałeś, przykładowo brak wymaganych plików, brak info o rozdzielczości w systemie, jak i w grze.

 

Jedyne co wiadomo, to że masz problem i sterownik karty graficznej, który pamięta styczeń (mamy już marzec).

 

W czym ma pomóc rozdzielczość, skoro od 7 lat działało i nagle przestało? 1440x900 (tryb w oknie więc 800-coś tam). Sterowniki pamiętają styczeń, ale cały czas działało wszystko poprawnie. Jak wspominałem nie było żadnych zmian w systemie windows, ani w grze.

_Patrol #4 Posted 17 March 2019 - 01:42 PM

    Field Marshal

  • Community Contributor
  • 39676 battles
  • 33,210
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011
Temat przyklejony się kłania + graj w trybie pełen ekran.

0milka #5 Posted 20 March 2019 - 03:34 PM

    Sergeant

  • Player
  • 22509 battles
  • 270
  • Member since:
    10-18-2012

https://megawrzuta.pl/filesgroup/2164bca4fb1fab040d8e804f68a626d9.html

 

 

Gram od zawsze w trybie okienkowym i tak też pozostanie. Działało bez zająknięcia. Wszelkie porady z przyklejonego zrobiłem - zero efektu.



_Patrol #6 Posted 20 March 2019 - 05:03 PM

    Field Marshal

  • Community Contributor
  • 39676 battles
  • 33,210
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View Post0milka, on 20 March 2019 - 03:34 PM, said:

(...) Wszelkie porady z przyklejonego zrobiłem - zero efektu.

Nie zrobiłeś.

Napisz do supportu, może ich podpowiedzi wykonasz, tylko im nie ściemniaj, bo bardzo łatwo to sprawdzą.



0milka #7 Posted 21 March 2019 - 07:02 PM

    Sergeant

  • Player
  • 22509 battles
  • 270
  • Member since:
    10-18-2012

View Post_Patrol, on 20 March 2019 - 05:03 PM, said:

Nie zrobiłeś.

Napisz do supportu, może ich podpowiedzi wykonasz, tylko im nie ściemniaj, bo bardzo łatwo to sprawdzą.

 

Czego nie zrobiłem?

_Patrol #8 Posted 21 March 2019 - 07:10 PM

    Field Marshal

  • Community Contributor
  • 39676 battles
  • 33,210
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

Przykładowo nie zainteresowałeś się czerwoną czcionką, która pojawiła się tam, aby gracze nie przeoczyli podpowiedzi.

 

Napisz do supportu i zainteresuj ich swoim problemem, bo im więcej informacji od graczy, tym lepiej.



0milka #9 Posted 22 March 2019 - 08:35 PM

    Sergeant

  • Player
  • 22509 battles
  • 270
  • Member since:
    10-18-2012

View Post_Patrol, on 21 March 2019 - 07:10 PM, said:

Przykładowo nie zainteresowałeś się czerwoną czcionką, która pojawiła się tam, aby gracze nie przeoczyli podpowiedzi.

 

Napisz do supportu i zainteresuj ich swoim problemem, bo im więcej informacji od graczy, tym lepiej.

 

ehhhh... wspomniałem w pierwszym poście co zrobiłem

_Patrol #10 Posted 22 March 2019 - 08:44 PM

    Field Marshal

  • Community Contributor
  • 39676 battles
  • 33,210
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View Post0milka, on 22 March 2019 - 08:35 PM, said:

 

ehhhh... wspomniałem w pierwszym poście co zrobiłem

Wiem co napisałeś, pozwolę sobie na cytat.

 

View Post0milka, on 20 March 2019 - 03:34 PM, said:

https://megawrzuta.pl/filesgroup/2164bca4fb1fab040d8e804f68a626d9.html

 

 

Gram od zawsze w trybie okienkowym i tak też pozostanie. Działało bez zająknięcia. Wszelkie porady z przyklejonego zrobiłem - zero efektu.

Powtórzę się.

 

View Post_Patrol, on 20 March 2019 - 05:03 PM, said:

Nie zrobiłeś.

Napisz do supportu, może ich podpowiedzi wykonasz, tylko im nie ściemniaj, bo bardzo łatwo to sprawdzą.

 

ps.

Pomoc Tobie nie ma sensu, bo i tak nie wykonasz podpowiedzi więc napisz do supportu.



0milka #11 Posted 23 March 2019 - 06:23 PM

    Sergeant

  • Player
  • 22509 battles
  • 270
  • Member since:
    10-18-2012

View Post_Patrol, on 22 March 2019 - 08:44 PM, said:

Wiem co napisałeś, pozwolę sobie na cytat.

 

Powtórzę się.

 

 

ps.

Pomoc Tobie nie ma sensu, bo i tak nie wykonasz podpowiedzi więc napisz do supportu.

 

I gdzie ten cytat? Zapomniałeś zacytować, że 3 razy ściągałem i instalowałem grę i że zrobiłem sprawdzanie danych, jak i wszystkie sraty taty z tematy przyklejonego. Po nowym updacie działa, bez robienia czegokolwiek. CUD NO NIE? Do zamknięcia.

_Patrol #12 Posted 23 March 2019 - 08:10 PM

    Field Marshal

  • Community Contributor
  • 39676 battles
  • 33,210
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View Post0milka, on 23 March 2019 - 06:23 PM, said:

 

I gdzie ten cytat? Zapomniałeś zacytować, że 3 razy ściągałem i instalowałem grę i że zrobiłem sprawdzanie danych, jak i wszystkie sraty taty z tematy przyklejonego. Po nowym updacie działa, bez robienia czegokolwiek. CUD NO NIE? Do zamknięcia.

Widzę daty wpisów, jak i widziałem daty w plikach więc wiem czy wykonałeś wszystkie podpowiedzi z przyklejonego czy nie więc nie ściemniaj, bo to nie ładnie.

Jeśli wykonałbyś wszystkie podpowiedzi, to nie zobaczyłbym tam XVM, który ma wpływ na wyświetlanie pierwszego okna.

A po łatce zaczęło Ci działać, bo xvm przestał działać. Gdybyś wykonał, jak sugerowałem podpowiedzi z tematu przyklejonego (czerwona czcionka) to już dawno nie miałbyś problemu.

 

ps.

Ściemniłeś też, że przeinstalowałeś grę, a widzę to po dacie > 2019-02-03 18:58:20.561: WARNING:



YoseiGunshi #13 Posted 23 March 2019 - 08:15 PM

    Moderator

  • Moderator
  • 717 battles
  • 30
  • [WG_M] WG_M
  • Member since:
    10-26-2012
Temat zamknięty





Also tagged with podsumowanie, pusta, karta, bug, koniec, bitwa, okno, grafika

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users