Jump to content


Please reboot the servers


  • Please log in to reply
12 replies to this topic

Poll: Anyone suffering from micro stutters on EU1 and/or EU2? (18 members have cast votes)

You have to complete 250 battles in order to participate this poll.

Anyone suffering from micro stutters on EU1 and/or EU2?

  1. Yes (9 votes [50.00%])

    Percentage of vote: 50.00%

  2. No (9 votes [50.00%])

    Percentage of vote: 50.00%

Vote Hide poll

Keyanu #1 Posted 17 March 2019 - 01:19 PM

    Warrant Officer

  • Player
  • 11328 battles
  • 517
  • [_AM] _AM
  • Member since:
    09-21-2011
Is anyone suffering from micro-stutters in game on EU1 or EU2?

Edited by Keyanu, 17 March 2019 - 01:59 PM.


WoT_RU_Doing #2 Posted 17 March 2019 - 01:21 PM

    Major

  • Player
  • 54328 battles
  • 2,901
  • [-GY-] -GY-
  • Member since:
    07-20-2013
Nope

barison1 #3 Posted 17 March 2019 - 01:28 PM

    Second Lieutenant

  • Player
  • 41658 battles
  • 1,492
  • [MEME] MEME
  • Member since:
    01-14-2012
nope

shikaka9 #4 Posted 17 March 2019 - 01:30 PM

    Staff Sergeant

  • Player
  • 67278 battles
  • 486
  • [SWM] SWM
  • Member since:
    02-27-2013
nah, its just KGB hacking your computa

MPV_11 #5 Posted 17 March 2019 - 01:35 PM

    Staff Sergeant

  • Player
  • 33394 battles
  • 339
  • Member since:
    01-09-2015
Yes

Homer_J #6 Posted 17 March 2019 - 02:04 PM

    Field Marshal

  • Beta Tester
  • 31407 battles
  • 34,200
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Nope.

 

Download pingplotter

point it at login.p1.worldoftanks.eu

let it run for at least ten minutes while you play and have issues

save the trace as an image

upload it here

 

Micro stutters are usually from using wifi though.  Solution - don't.



laulaur #7 Posted 17 March 2019 - 02:07 PM

    Lieutenant

  • Player
  • 47485 battles
  • 1,765
  • [FOXX] FOXX
  • Member since:
    08-11-2011
nope

Bordhaw #8 Posted 17 March 2019 - 07:11 PM

    Colonel

  • Player
  • 13572 battles
  • 3,875
  • Member since:
    01-29-2017

View PostKeyanu, on 17 March 2019 - 12:19 PM, said:

Is anyone suffering from micro-stutters in game on EU1 or EU2?

 

Sounds like a you problem. 

Erwin_Von_Braun #9 Posted 17 March 2019 - 08:56 PM

    Major General

  • Player
  • 41693 battles
  • 5,911
  • [T-D-U] T-D-U
  • Member since:
    01-25-2014

Had a few earlier in the week - ping remained stable - wired connection but game would periodically freeze.

Kept view control & things would return to normal after 20-30 seconds with me halfway across the map, or upside down &/or dead.


 

Flatmate playing WoW at the same time suffered no problems so definitely not at our end.



WoT_RU_Doing #10 Posted 17 March 2019 - 09:59 PM

    Major

  • Player
  • 54328 battles
  • 2,901
  • [-GY-] -GY-
  • Member since:
    07-20-2013

View PostErwin_Von_Braun, on 17 March 2019 - 07:56 PM, said:

Had a few earlier in the week - ping remained stable - wired connection but game would periodically freeze.

Kept view control & things would return to normal after 20-30 seconds with me halfway across the map, or upside down &/or dead.


 

Flatmate playing WoW at the same time suffered no problems so definitely not at our end.

 

Thursday afternoon/evening there was a definite issue, including lags, disconnects etc, (cust svc said it was because too many of us were playing FL!!!), but I didn't see any problems from Friday onwards.

Edited by WoT_RU_Doing, 17 March 2019 - 10:00 PM.


Erwin_Von_Braun #11 Posted 17 March 2019 - 10:11 PM

    Major General

  • Player
  • 41693 battles
  • 5,911
  • [T-D-U] T-D-U
  • Member since:
    01-25-2014

View PostWoT_RU_Doing, on 17 March 2019 - 08:59 PM, said:

 

Thursday afternoon/evening there was a definite issue, including lags, disconnects etc, (cust svc said it was because too many of us were playing FL!!!), but I didn't see any problems from Friday onwards.

 

Indeed - certainly nothing like that over the weekend.

But, as Gunslinger states in his thread, there have been a few odd occurrences when selecting/activating consumables & different shell types.

Not entirely sure the problem are related.


 



250swb #12 Posted 17 March 2019 - 10:25 PM

    Major General

  • Player
  • 23230 battles
  • 5,529
  • [WJDE] WJDE
  • Member since:
    09-23-2015
This Pingplotter mantra, yes it's a good first choice if you are having an individual problem, but there are similar reports across both WoT and WoWs, all the same sort of times, all the same sort of problems. For once it may be worth removing the veil of credulity and for once believe the the normally untrue is now true. 

Homer_J #13 Posted 17 March 2019 - 10:54 PM

    Field Marshal

  • Beta Tester
  • 31407 battles
  • 34,200
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostErwin_Von_Braun, on 17 March 2019 - 07:56 PM, said:

 

Flatmate playing WoW at the same time suffered no problems so definitely not at our end.

But could be anywhere in the thousands of miles of cable and dozens of bits of kit between you and the server.

 

View Post250swb, on 17 March 2019 - 09:25 PM, said:

This Pingplotter mantra, yes it's a good first choice if you are having an individual problem,

Always a good idea.  Especially if it is the server.  Because multiple reports of lag can easily be down to some intermediary like Telia but multiple clean pingplotter results are harder to deny.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users