Jump to content


XVM - i dont see any flags


  • Please log in to reply
3 replies to this topic

crazyjack_ #1 Posted 27 March 2019 - 12:21 AM

    Private

  • Player
  • 4051 battles
  • 1
  • [X-SF] X-SF
  • Member since:
    10-05-2018
Hi, about few months now i dont see any glags in XVM near players names, i see maybe 2 sometimes. I have this on every xvm fem months now, i even clean install system and wot, still no flags

RaJCeL #2 Posted 27 March 2019 - 09:09 AM

    Second Lieutenant

  • Player
  • 23968 battles
  • 1,445
  • Member since:
    10-14-2011
WG turn off possibility to show player flag, so XVM have now no source for this data. Also WG is thinking about giving possibility to hide players statistics, so maybe this year any mods based on players "colors" will lose its meaning.

Ma7rix #3 Posted 27 March 2019 - 05:23 PM

    Staff Sergeant

  • Player
  • 61328 battles
  • 315
  • [TSOP] TSOP
  • Member since:
    11-22-2012
did they say anything why they stopped providing this info?  would be very big mistake to stop giving statistical data, that would mean one indicator what to try get higher would be lost and one aspect less why this is intresting game, without stats this game will be more boring as its now.

Edited by Ma7rix, 27 March 2019 - 05:24 PM.


LCpl_Jones #4 Posted 27 March 2019 - 06:05 PM

    Second Lieutenant

  • Player
  • 11747 battles
  • 1,070
  • [T-D-U] T-D-U
  • Member since:
    06-17-2017

View Postcrazyjack_, on 27 March 2019 - 12:21 AM, said:

...... i see maybe 2 sometimes.....

 

i believe the only flags you see now are ones set on xvm website.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users