Jump to content


observing and reporting


  • This topic is locked This topic is locked
30 replies to this topic

ELL1N #1 Posted 30 March 2019 - 02:33 PM

    Private

  • Player
  • 10005 battles
  • 12
  • Member since:
    08-21-2018
the last 2 or 3 weeks I noticed that in some blue purple players, (I do not believe in xvm)  when I mark them to hit, is impossible, there is no response to the mouse click, what is that? is it a new cheet? at the beginning I did not pay attention, but after a few times it became annoying, is there someone else who has noticed the same problem?

hasnainrakha57 #2 Posted 30 March 2019 - 02:44 PM

    Warrant Officer

  • Player
  • 15212 battles
  • 818
  • [WFTTE] WFTTE
  • Member since:
    08-01-2013
What u try to go against Gods of wot! How dare you!!!

ThebaldEagle #3 Posted 30 March 2019 - 02:44 PM

    Staff Sergeant

  • Player
  • 795 battles
  • 395
  • Member since:
    02-13-2014
edited

Edited by 11poseidon11, 30 March 2019 - 06:17 PM.
This post has been edited by the moderation team due to being offensive


ELL1N #4 Posted 30 March 2019 - 02:48 PM

    Private

  • Player
  • 10005 battles
  • 12
  • Member since:
    08-21-2018
good day to you too...

DeadLecter #5 Posted 30 March 2019 - 02:49 PM

    Second Lieutenant

  • Player
  • 28812 battles
  • 1,395
  • Member since:
    05-28-2016
edited

Edited by 11poseidon11, 30 March 2019 - 06:19 PM.
This post has been edited by the moderation team due to not being constructive


wsatnutter #6 Posted 30 March 2019 - 02:54 PM

    General

  • Beta Tester
  • 25991 battles
  • 9,072
  • [WSAT] WSAT
  • Member since:
    08-25-2010

Yes it's a new cheet called no click finger 

Honest  it really is 



AliceUnchained #7 Posted 30 March 2019 - 03:06 PM

    General

  • Player
  • 38974 battles
  • 9,483
  • [322] 322
  • Member since:
    10-18-2011
If anyone thinks this is the dumbest thing OP has written around here, they'd be wrong...

Jigabachi #8 Posted 30 March 2019 - 04:07 PM

    Field Marshal

  • Player
  • 17948 battles
  • 20,760
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011
And given the thread title, you already report those players, right?
Good job, your kind is one of the major reasons why the report tool is a mere placebo by now.

Anyway. Why exactly would that only work on certain players? Do you really think that it's only the good players who use cheatmods? And do you even know that this would be a real hack then?
Read again what nonsense you wrote there.

And of course, as a bottom line: Replay?

Ringo_Star #9 Posted 30 March 2019 - 04:14 PM

    Lance-corporal

  • Beta Tester
  • 57006 battles
  • 92
  • [NIHIL] NIHIL
  • Member since:
    11-03-2010

View PostAliceUnchained, on 30 March 2019 - 02:06 PM, said:

If anyone thinks this is the dumbest thing OP has written around here, they'd be wrong...

I think this is the new rock bottom of this forum.



AliceUnchained #10 Posted 30 March 2019 - 04:34 PM

    General

  • Player
  • 38974 battles
  • 9,483
  • [322] 322
  • Member since:
    10-18-2011

View PostRingo_Star, on 30 March 2019 - 04:14 PM, said:

I think this is the new rock bottom of this forum.

 

edited

 

Edit: Ah there we go, moderation at its best once more. Surely this will lead to an actual sanction but fudge that:

 

 

Spoiler

 


Edited by AliceUnchained, 30 March 2019 - 06:21 PM.
This post has been edited by the moderation team due to inappropriate remarks.


Sfinski #11 Posted 30 March 2019 - 04:40 PM

    Lieutenant Сolonel

  • Player
  • 34159 battles
  • 3,154
  • [-PJ-] -PJ-
  • Member since:
    09-26-2013
hax! Hax! HAX! HAAAXXX! Purpl hax!

Obsessive_Compulsive #12 Posted 30 March 2019 - 04:53 PM

    General

  • Player
  • 28622 battles
  • 8,443
  • Member since:
    09-09-2014

View PostELL1N, on 30 March 2019 - 02:33 PM, said:

the last 2 or 3 weeks I noticed that in some blue purple players, (I do not believe in xvm)  when I mark them to hit, is impossible, there is no response to the mouse click, what is that? is it a new cheet? at the beginning I did not pay attention, but after a few times it became annoying, is there someone else who has noticed the same problem?

 


 



UserZer00 #13 Posted 30 March 2019 - 05:31 PM

    Warrant Officer

  • Player
  • 11925 battles
  • 768
  • Member since:
    03-05-2013
I've "noticed" that sometimes my tank doesn't fire when I click the left button or fires, but the shot, seems to go right into the enemy tank, but with no confirmation of damage, bounce, etc.. I believe that these are called "ghost shells" by others.

However, my "ghost shells" seem to be equal opportunity and don't discriminate by player skill level.

I have noticed that they occur more often when my son is home for the weekend and hogging some of the internet bandwidth.

I believe this is known as "packet loss" (which only discriminates against improperly configured networks or bad ISPs)

Edited by UserZer00, 30 March 2019 - 05:32 PM.


McLad_1 #14 Posted 30 March 2019 - 07:48 PM

    Private

  • Player
  • 31024 battles
  • 14
  • [LLAY] LLAY
  • Member since:
    10-19-2013

View PostELL1N, on 30 March 2019 - 01:33 PM, said:

the last 2 or 3 weeks I noticed that in some blue purple players, (I do not believe in xvm)  when I mark them to hit, is impossible, there is no response to the mouse click, what is that? is it a new cheet? at the beginning I did not pay attention, but after a few times it became annoying, is there someone else who has noticed the same problem?

 

hahahahahahahahahahaha hahahaha haha 

gpalsson #15 Posted 30 March 2019 - 07:52 PM

    General

  • Player
  • 24356 battles
  • 8,842
  • [-MM] -MM
  • Member since:
    04-13-2013

View PostELL1N, on 30 March 2019 - 01:33 PM, said:

the last 2 or 3 weeks I noticed that in some blue purple players, (I do not believe in xvm)  when I mark them to hit, is impossible, there is no response to the mouse click, what is that? is it a new cheet? at the beginning I did not pay attention, but after a few times it became annoying, is there someone else who has noticed the same problem?

 

Yes. It is hax. And like you I don't believe in XVM. But this is a blue purple player hax.

I may be killed for telling this secret, but this is how it is:

When you have spammed enough gold so you get good enough stats, you get "let in" to the secret area of WoT.

It's a channel and a forum where purple players exchange hax. And this is one of them. I only know because I was offered to try it. But it cost money you know. Anyway, I shouldn't say any more now. If they see this I will be in trouble.



NUKLEAR_SLUG #16 Posted 30 March 2019 - 08:08 PM

    Lieutenant Сolonel

  • Player
  • 32037 battles
  • 3,208
  • [FISHY] FISHY
  • Member since:
    06-13-2015

View Postgpalsson, on 30 March 2019 - 07:52 PM, said:

 

Yes. It is hax. And like you I don't believe in XVM. But this is a blue purple player hax.

I may be killed for telling this secret, but this is how it is:

When you have spammed enough gold so you get good enough stats, you get "let in" to the secret area of WoT.

It's a channel and a forum where purple players exchange hax. And this is one of them. I only know because I was offered to try it. But it cost money you know. Anyway, I shouldn't say any more now. If they see this I will be in trouble.

 

First rule of h4x club, you don't talk about h4x club.

TheDrownedApe #17 Posted 30 March 2019 - 08:11 PM

    Major General

  • Player
  • 47206 battles
  • 5,994
  • [IDEAL] IDEAL
  • Member since:
    03-27-2013
Why don't no one tell ape about dis

S1dew1nder #18 Posted 30 March 2019 - 09:41 PM

    Lance-corporal

  • Player
  • 4508 battles
  • 78
  • Member since:
    07-26-2013
i think we should petition for a wall to be built around the wg-ing servers so no more h4x can get in?

Dorander #19 Posted 30 March 2019 - 09:51 PM

    Brigadier

  • Player
  • 19620 battles
  • 4,233
  • Member since:
    05-07-2012

View PostELL1N, on 30 March 2019 - 01:33 PM, said:

the last 2 or 3 weeks I noticed that in some blue purple players, (I do not believe in xvm)  when I mark them to hit, is impossible, there is no response to the mouse click, what is that? is it a new cheet? at the beginning I did not pay attention, but after a few times it became annoying, is there someone else who has noticed the same problem?

 

Probable causes:

 

Your mouse is broken.

Your connection is extremely poor.

You are reloading at the time of pressing LMB.

You are drunk and only think you are pressing LMB.

You are using mods which you shouldn't be using.

You are using mods which you could be using and those are blocking your shot, e.g. the safeshot mod that blocks friendly fire for 2 seconds if your reticle is over a friendly tank (even external module).

Some conceptual or perceptual bias.

 

Improbable causes:

Hacks.

Cheats.

Rigging by Wargaming.

Fate.

The universe bearing a grudge against you personally.

A lack of alcohol.

Anything related to your target.

Qpranger.

Witchcraft, sorcery or similar forms of enchanting.

Any country's intelligence agency or form of secret police.

Aliens.



vasilinhorulezz #20 Posted 30 March 2019 - 10:22 PM

    Second Lieutenant

  • Player
  • 23236 battles
  • 1,398
  • Member since:
    09-26-2014

Really stupid or bad troll attempt?

Someone make a poll.


Edited by vasilinhorulezz, 30 March 2019 - 10:23 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users