Jump to content


Cant use links in garage or Gamecenter?


  • Please log in to reply
3 replies to this topic

SastusBulbas #1 Posted 31 March 2019 - 05:50 PM

    Major

  • Beta Tester
  • 34664 battles
  • 2,912
  • Member since:
    11-24-2010

Hi all,

 

I am unable to use any links in garage, premium shop, etc. They used to take me to the website or relevant offers but recently nothing, this is also the same with the Gamecenter apop, as I had to manually download the Classic client.

 

Has anyone else had this issue?

 

Also, I am completely mod free, though I tried Aslains last month after seeing the Modhub, but never enjoyed it played one game and had a few bugs, so wiped the game and relevant folders from the PC and did a full fresh install after that.



Bracciano_gatto #2 Posted 31 March 2019 - 06:40 PM

    Sergeant

  • Player
  • 2092 battles
  • 263
  • Member since:
    09-07-2018
Try launching in safe mode. Let see what happens.

SastusBulbas #3 Posted 01 April 2019 - 07:06 PM

    Major

  • Beta Tester
  • 34664 battles
  • 2,912
  • Member since:
    11-24-2010

Safemode has no bearing on Gamecenter, and trying it for the game made no difference.

 

I previously had a web browser that Avast added, that used to be what WoT defaulted to when I clicked on any links in game or in gamecenter, but that web browser has been uninstalled, and I am unsure if I can manually direct WOT to use Firefox?

 

No idea why I cannot use links sigh, frustrating.

 

 



eldrak #4 Posted 02 April 2019 - 01:56 PM

    Second Lieutenant

  • Player
  • 50120 battles
  • 1,213
  • [GR-W] GR-W
  • Member since:
    01-27-2011

Tried checking the settings for your operating system?

 

for my windows version it's settings>apps>standard apps>web browser






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users