Jump to content


Stuck in battle loading screen(with list of players) for whole battle.

stuck battle loading screen loading screen

  • Please log in to reply
6 replies to this topic

Swisteek #1 Posted 31 March 2019 - 06:25 PM

    Private

  • Player
  • 9574 battles
  • 4
  • [MR-T] MR-T
  • Member since:
    10-20-2013

I just tried to play a battle (again) when I got stuck in the battle loading screen for the entire battle (again) - could do nothing to get in the game. I restart WoT but no change just stuck in battle loading screen watching other players greyed out. After a battle, it returned to the garage like nothing happened and no warning of inaction/bot too. Bit strange. Can anyone help, please? I'm very curious about what is going on. Could I been hacked and used for bot?! Or is just software glitch I hope. 

 

 



Bracciano_gatto #2 Posted 31 March 2019 - 06:45 PM

    Sergeant

  • Player
  • 2167 battles
  • 266
  • Member since:
    09-07-2018

1...are you using ANY mods ?

2...clear cache

3...try launching in safe mode.

 



Swisteek #3 Posted 31 March 2019 - 07:07 PM

    Private

  • Player
  • 9574 battles
  • 4
  • [MR-T] MR-T
  • Member since:
    10-20-2013

Just one mod for minimap Hawg's  TacticalBattleLoading but is not working. Maybe I should delete it. Anyway wonder why is this mod not working but that is another topic.

I will.

thnx



Bracciano_gatto #4 Posted 31 March 2019 - 10:20 PM

    Sergeant

  • Player
  • 2167 battles
  • 266
  • Member since:
    09-07-2018

There was a mini update yesterday, or was it the day before ?

Update the mod, or remove the mod and associated files from res_mods and mods folders and it will work.



Swisteek #5 Posted 05 April 2019 - 12:46 PM

    Private

  • Player
  • 9574 battles
  • 4
  • [MR-T] MR-T
  • Member since:
    10-20-2013

Thnx, I will do it now. I'm stuck again right now.

 

Just jumped up from freeze and even got rewards.

Annoying

 


Edited by Swisteek, 05 April 2019 - 12:50 PM.


Swisteek #6 Posted 11 April 2019 - 09:50 PM

    Private

  • Player
  • 9574 battles
  • 4
  • [MR-T] MR-T
  • Member since:
    10-20-2013

Reinstalling whole game.

 



Homer_J #7 Posted 11 April 2019 - 10:27 PM

    Field Marshal

  • Beta Tester
  • 31189 battles
  • 33,735
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostSwisteek, on 11 April 2019 - 09:50 PM, said:

Reinstalling whole game.

 

 

Did you delete the game folder first.

 

Also:

Press the windows key and R together.

Type %appdata% in the box

Click OK

Delete the wargaming.net folder

 

Then reinstall.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users