Jump to content


Sound Glitching


  • This topic is locked This topic is locked
2 replies to this topic

Renesco #1 Posted 02 April 2019 - 12:20 AM

    Warrant Officer

  • Beta Tester
  • 24692 battles
  • 753
  • [SOBAD] SOBAD
  • Member since:
    10-08-2010
I keep getting sound glitching in battle, doesn't happen anywhere else. Engine and gun sounds cut out constantly. No other game has issues, drivers are up to date. Game's files verified, cache cleared etc. Changing the sound settings mid battle used to help but no longer does anything. Any ideas? 

SuedKAT #2 Posted 02 April 2019 - 04:42 AM

    Lieutenant General

  • Player
  • 12154 battles
  • 7,711
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

View PostSuedKAT, on 02 April 2019 - 04:08 AM, said:

Was ages ago since I experienced those issues but had it happen a lot last year, my most stable fix at the time was going with 2.0/2.1 sound. However since then the game have been updated a lot, my audio drivers and my overall driver "suit" so to speak have been updated so I can't reproduce the issue and pinpoint what finally solved it, but I'd download Intel Driver & Support Assistant or the AMD equivalent and check so those drivers are up to date as well as check your MOBO Bios version so that's up to date as well. 

 

http://forum.worldoftanks.eu/index.php?/topic/704411-sound-glitching/

pippu_destroyerofworlds #3 Posted 02 April 2019 - 07:36 PM

    Moderator

  • Moderator
  • 523 battles
  • 197
  • [KIDS_] KIDS_
  • Member since:
    04-05-2018

Hey there, 

 

Im closing this thread since its in the wrong section and there is a suitable thread for your query anyways. 

 

I hope you fix your issue as soon as possible! :) 

 

-pippu






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users