Jump to content


Stuck at loading screen


  • Please log in to reply
3 replies to this topic

Icemaan #1 Posted 05 April 2019 - 07:28 PM

    Private

  • Player
  • 11457 battles
  • 4
  • Member since:
    03-18-2011
The game is stuck at loading screen... Any idea?

I have tried to  reset , reinstall......... its the same....

Thanks in advance !!!

Attached Files

  • Attached File   WOT.jpg   50.83K


TPpie #2 Posted 05 April 2019 - 07:34 PM

    Corporal

  • Player
  • 16230 battles
  • 156
  • Member since:
    05-08-2014

Have you tried the usual Safe mode/Repair options in the launcher? or otherwise try deleting your mods if you have any and see if it makes a difference.

 

If that doesn't work you could try this : 

 

Try clearing your app data maybe, but I would think Service Record is totally server side.  Still maybe worth a shot.  It'll reset your settings to default.

 

Make sure you're logged off the game.  Then click Windows Start button.  Type in %appdata% > select roaming > select Wargaming.net > delete the WoT folder.

 

Good luck.

 

Be warned, this will delete all you personal settings and preferences ingame (I.e graphics and controls - basically the game will run as if your opening it for the first time) (If you're paranoid you could just move the WoT folder, i.e to your deskstop, instead of deleting it entirely.)

 

Would also be helpful if you could tell when this started happening I guess. (i.e if you did something that might affect the game, even if it seems like it wouldn't)


Edited by TPpie, 05 April 2019 - 07:35 PM.


Icemaan #3 Posted 05 April 2019 - 07:58 PM

    Private

  • Player
  • 11457 battles
  • 4
  • Member since:
    03-18-2011

View PostTPpie, on 05 April 2019 - 07:34 PM, said:

Have you tried the usual Safe mode/Repair options in the launcher? or otherwise try deleting your mods if you have any and see if it makes a difference.

 

If that doesn't work you could try this : 

 

 

Be warned, this will delete all you personal settings and preferences ingame (I.e graphics and controls - basically the game will run as if your opening it for the first time) (If you're paranoid you could just move the WoT folder, i.e to your deskstop, instead of deleting it entirely.)

 

Would also be helpful if you could tell when this started happening I guess. (i.e if you did something that might affect the game, even if it seems like it wouldn't)

It doesn't work...

Still stuck..



TPpie #4 Posted 06 April 2019 - 12:26 PM

    Corporal

  • Player
  • 16230 battles
  • 156
  • Member since:
    05-08-2014

View PostIcemaan, on 05 April 2019 - 07:58 PM, said:

It doesn't work...

Still stuck..

 

None of it? Safe mode/Repair?

 

You might have to do a fresh reinstall then I'm afraid.

 

Might otherwise be a Hard drive thing or a Memory issue, but lets not jump to conclusions, you could also try googling your problem and see if you can find a solution that works for you.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users