Jump to content


sound crash bug in WOT


  • Please log in to reply
6 replies to this topic

Rossiya_77 #1 Posted 08 April 2019 - 02:03 AM

    Private

  • Player
  • 31986 battles
  • 26
  • Member since:
    10-13-2015
after last windows 10 build 1809 update before 3 days I get every day randomly sound crash screen frozen for 2-3 mins and mouse move little some times like it have bottleneck and lag . my sound card is the creative soundblaster zx . I unistall sound driver and install again but same . is any fix for that problem ???

Edited by Rossiya_77, 08 April 2019 - 02:04 AM.


SuedKAT #2 Posted 08 April 2019 - 09:48 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 7,692
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014
When you say that you reinstalled the sound driver I assume that you're referring to the soundcard drivers, have you also checked so other drivers are up to date? I would not be surprised if you got some rather old Realtek drivers or something like an outdated version of Nahimic or Sonic Studio installed.

Rossiya_77 #3 Posted 09 April 2019 - 09:05 AM

    Private

  • Player
  • 31986 battles
  • 26
  • Member since:
    10-13-2015

View PostSuedKAT, on 08 April 2019 - 09:48 PM, said:

When you say that you reinstalled the sound driver I assume that you're referring to the soundcard drivers, have you also checked so other drivers are up to date? I would not be surprised if you got some rather old Realtek drivers or something like an outdated version of Nahimic or Sonic Studio installed.

 

I have amd system 8370 fx with 970 mobo chipset . the problem is tha 1809 build have bug with world of tanks . I change and graphics driver but I got one soft sound crash before few mins ,I notice the time who that crash come the gpu fan work maximum , the stupid Microsoft updates possible overite old drivers and not delete any old file that's why they mess everything

 


Edited by Rossiya_77, 10 April 2019 - 08:57 AM.


SuedKAT #4 Posted 09 April 2019 - 04:23 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 7,692
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

I would use DDU and completely wipe all GPU drivers and then reinstall the newest ones again:

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

Regarding sound drivers, if you are using the newest ones for the sound card have a look at other sound related drivers and software, as well as possible BIOS updates and drivers in general.



Rossiya_77 #5 Posted 10 April 2019 - 09:00 AM

    Private

  • Player
  • 31986 battles
  • 26
  • Member since:
    10-13-2015

View PostSuedKAT, on 09 April 2019 - 04:23 PM, said:

I would use DDU and completely wipe all GPU drivers and then reinstall the newest ones again:

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

Regarding sound drivers, if you are using the newest ones for the sound card have a look at other sound related drivers and software, as well as possible BIOS updates and drivers in general.

 

I do it ddu clean up but today my creative soundblasterx card possible burned one time windows see it and after restart not see it I removecard and install Realtek last driver , this 1809 update destroy creative card

SuedKAT #6 Posted 10 April 2019 - 03:33 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 7,692
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

This thread may be of use for you.

https://forums.guru3d.com/threads/sound-blaster-z-and-1809-upgrade.423277/



chinchillah #7 Posted 11 April 2019 - 06:15 PM

    Corporal

  • Player
  • 26641 battles
  • 156
  • Member since:
    04-14-2011

View PostRossiya_77, on 08 April 2019 - 02:03 AM, said:

after last windows 10 build 1809 update before 3 days I get every day randomly sound crash screen frozen for 2-3 mins and mouse move little some times like it have bottleneck and lag . my sound card is the creative soundblaster zx . I unistall sound driver and install again but same . is any fix for that problem ???

 

same here...really annoying, I can't even listen to music anymore since this sound bug makes my ear bleed....

 

I found out that if I remove the mouse USB connector and plug it back in, the bug disappears but eventually returns within 5-20min ....

 

So far only while playing world of tanks :(  






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users