Jump to content


Low Fps


  • Please log in to reply
2 replies to this topic

GamerGuest64 #1 Posted 14 April 2019 - 07:21 PM

    Private

  • Player
  • 2700 battles
  • 3
  • Member since:
    09-02-2017

So I returned from a 1 month break from WOT. And when I came back my fps was around 20-30 fps. So that was weird, so i reinstalled my game suddenly became 5-10 fps. Before that my game ran on 60-70 fps on all settings and HD textures. Lowering graphics dosen't work. Any ideas what to do?

 

Specs:

Graphics card: Gtx 1050 ti

CPU: i7 7700

RAM: 8GB DDR4

Motherboard: H110m-pro vd+

 

Edit: I also noticed running this game in admin makes it run faster. But still not fast enough.


Edited by GamerGuest64, 14 April 2019 - 07:46 PM.


CaptainGhost77 #2 Posted 15 April 2019 - 03:24 PM

    Private

  • Player
  • 30709 battles
  • 9
  • [BBROS] BBROS
  • Member since:
    09-19-2012

View PostGamerGuest64, on 14 April 2019 - 06:21 PM, said:

So I returned from a 1 month break from WOT. And when I came back my fps was around 20-30 fps. So that was weird, so i reinstalled my game suddenly became 5-10 fps. Before that my game ran on 60-70 fps on all settings and HD textures. Lowering graphics dosen't work. Any ideas what to do?

 

Specs:

Graphics card: Gtx 1050 ti

CPU: i7 7700

RAM: 8GB DDR4

Motherboard: H110m-pro vd+

 

Edit: I also noticed running this game in admin makes it run faster. But still not fast enough.

 

Hi my friend I have almost the sam issue, I have been playinmg wot in 4k 60 fps on max settings without any problem but since this mission maratohon was introduced i get sudden fps drops down to 35 fps without any reason. I wrote to wg but they cant figure it out . I still havent fixed it and it feels like the game is running 20% worse. Text me if you have figure something out cause i teste a lot of stuff and it still doesnt work. Contact wg so they see that this is a real issue, dont know what they did, but they screwed something up.

GamerGuest64 #3 Posted 19 April 2019 - 04:10 PM

    Private

  • Player
  • 2700 battles
  • 3
  • Member since:
    09-02-2017

View PostCaptainGhost77, on 15 April 2019 - 03:24 PM, said:

 

Hi my friend I have almost the sam issue, I have been playinmg wot in 4k 60 fps on max settings without any problem but since this mission maratohon was introduced i get sudden fps drops down to 35 fps without any reason. I wrote to wg but they cant figure it out . I still havent fixed it and it feels like the game is running 20% worse. Text me if you have figure something out cause i teste a lot of stuff and it still doesnt work. Contact wg so they see that this is a real issue, dont know what they did, but they screwed something up.

 

I FIXED IT!!!! If you have An Nvidia card than go to Nvidia Control Panel>3D Settings>Manage 3D Settings>Program Settings>Find WorldOfTanks.exe And Add it>Power Management Mode>Prefer Maximum Performence.

It will probably be very similar for AMD as well.

 

As i understand World Of Tanks Used the Integrated Graphics Card (Like Intel HD Graphics) instead Of your Main Graphics Card.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users