Jump to content


Problem z kolorami w XVM


  • Please log in to reply
6 replies to this topic

Mr_Recon #1 Posted 25 April 2019 - 10:12 AM

    Private

  • Player
  • 42547 battles
  • 7
  • [_LND_] _LND_
  • Member since:
    04-02-2013

Witam

Nie działają statystyki i kolory graczy.  xvm  aktywowany na stronie https://modxvm.com. Pokazuje taki błąd.

modxvm.com - XVM 7.8.7 (8992)

Usługi sieciowe nieaktywne.  enable

 

na stronie WoTa w Zarządzanie konta i zamknęłam wszystkie sesje

zamiłem nazwę pliku xvm.xc.sample na xvm.xc i nic

Wcześniej działało jak zamknęłam sesje. Dzięki za pomoc

 

Zmiana serwera nie działa

 



_Patrol #2 Posted 25 April 2019 - 02:51 PM

    Field Marshal

  • Community Contributor
  • 39885 battles
  • 33,751
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

Pierdyliard wpisów nie pomoże, ale być może pomoże moja podpowiedź.

 

1 Odpalaj grę z uprawnieniami admina czyli prawoklik na ikonce gry > uruchom jako administrator.

2 Upewnij się czy nie blokuje zapora i oprogramowanie antywirusowe. Wyłącz zaporę i antywirka na czas testów.

3 Upewnij się czy masz IPv6 czy IPv4

Jeśli masz IPv6, to albo zamień sam na IPv4, albo skontaktuj się z dostawcą neta i poproś o zamianę.

4 W ustawieniach routera zamień DNS na DNS od google

 

8.8.8.8

8.8.4.4

 

Po zamianie DNS > restart routera i kompa.



Mr_Recon #3 Posted 26 April 2019 - 05:44 PM

    Private

  • Player
  • 42547 battles
  • 7
  • [_LND_] _LND_
  • Member since:
    04-02-2013
nie pomogło

_Patrol #4 Posted 27 April 2019 - 10:07 AM

    Field Marshal

  • Community Contributor
  • 39885 battles
  • 33,751
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011
Gdzie dokładnie zamieniłeś DNS i co z IPv6?

Mr_Recon #5 Posted 27 April 2019 - 11:58 AM

    Private

  • Player
  • 42547 battles
  • 7
  • [_LND_] _LND_
  • Member since:
    04-02-2013

w ustawieniach karty sieciowej. IPv6 wyłączyłem zostawiłem tylko IPv4

 


Edited by Mr_Recon, 27 April 2019 - 12:00 PM.


_Patrol #6 Posted 27 April 2019 - 12:17 PM

    Field Marshal

  • Community Contributor
  • 39885 battles
  • 33,751
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011
Napisałem o ustawieniach routera (DNS). Gdzie dokładnie wyłączyłeś IPv6?

resmad #7 Posted 27 April 2019 - 12:33 PM

    Private

  • Player
  • 2612 battles
  • 6
  • [FAFF] FAFF
  • Member since:
    10-05-2013

Być może nieistotna uwaga, ale..

Jeśli masz więcej niż jeden komputer bądź więcej niż jedno konto użytkownika w Windows to xvm aktywuj na tym kompie/koncie na którym grasz inaczej statystyki będą "enable" mimo aktywacji.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users