Jump to content


Really low fps, graphic card dead?


  • Please log in to reply
5 replies to this topic

Geoffrey_Ironfist #1 Posted 01 May 2019 - 07:46 PM

    Sergeant

  • Player
  • 19524 battles
  • 217
  • [YBB] YBB
  • Member since:
    06-23-2018

I have a frame rate around 1-3 fps at best the last couple of hours. I had the impression that my computer had an Nvidia graphic card but I seem to have trouble finding it in the control settings. Either it died or I don't know where I should be looking for it (or both). How do you find your graphic card?

 

EDIT: My performance settings had mysteriously changed, so I put them back to high performance. Nvidia card is still there, not sure if it is working properly as the problem remains, at best frame rate is 1-3 fps. Used to be around 20-25 fps or better. The game is unplayable. I do get an error saying that the monitor is not connected to an Nvidia GPU, even after selecting the high performance setting. I tried updating the driver but the updated driver installation encountered an unknown problem - "please contact the manufacturer". The NVIDIA site was not especially helpful. I downloaded the driver but, when attempting to install it, no compatible hardware was found on my computer. How can I find out if my graphic card has died? Any ideas would be appreciated.


Edited by Geoffrey_Ironfist, 01 May 2019 - 09:02 PM.


jack_timber #2 Posted 02 May 2019 - 08:22 AM

    Major

  • Player
  • 37419 battles
  • 2,839
  • Member since:
    07-26-2014

I have used GPU-Z to have a look see, well it works and will give you info re gpu.

Is it a laptop that you have, if so sounds like it's using onboard GPU, i.e. Intel HD.



Geoffrey_Ironfist #3 Posted 02 May 2019 - 01:38 PM

    Sergeant

  • Player
  • 19524 battles
  • 217
  • [YBB] YBB
  • Member since:
    06-23-2018

View Postjack_timber, on 02 May 2019 - 08:22 AM, said:

I have used GPU-Z to have a look see, well it works and will give you info re gpu.

Is it a laptop that you have, if so sounds like it's using onboard GPU, i.e. Intel HD.

 

Many thanks! GPU-Z reassured me that I have a functioning Nvidia card and after selecting it there, it somehow became possible to enable it through the various control panel settings in my laptop. Weird what happened, out of the blue. Maybe I pressed some unusual hotkey by mistake while playing the game. Much appreciated!

jack_timber #4 Posted 02 May 2019 - 02:56 PM

    Major

  • Player
  • 37419 battles
  • 2,839
  • Member since:
    07-26-2014
Great stuff glad u got it working low FPS is a right proper pain...:)

Shad0wize #5 Posted 02 May 2019 - 03:55 PM

    Sergeant

  • Player
  • 11939 battles
  • 203
  • [WUN-1] WUN-1
  • Member since:
    03-12-2014

If you play it windowed you'll also get better fps.

 

I wanted to smash my head against a wall when the first premium tank I ever bought in the game, the T92 light tank got me into brawling fights or needing to aim through bushes at 10-15 fps.

Now I get 100+ whilst I wait for my new gpu to arrive. I just made the resolution small, and I'm playing it in windowed mode. Feels really nice without any mods and such.



Geoffrey_Ironfist #6 Posted 02 May 2019 - 05:37 PM

    Sergeant

  • Player
  • 19524 battles
  • 217
  • [YBB] YBB
  • Member since:
    06-23-2018

View PostShad0wize, on 02 May 2019 - 03:55 PM, said:

If you play it windowed you'll also get better fps.

 

Interesting, I will check that. Thanks.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users