Jump to content


NEED FIX :: Sorry, detailed battle results unavailable?


  • Please log in to reply
4 replies to this topic

Poll: Sorry, detailed battle results unavailable? (28 members have cast votes)

You have to complete 250 battles in order to participate this poll.

Do you have this issue?

  1. Yes (16 votes [57.14%] - View)

    Percentage of vote: 57.14%

  2. No (12 votes [42.86%] - View)

    Percentage of vote: 42.86%

Vote Hide poll

911_tanker #1 Posted 02 May 2019 - 08:33 PM

    Private

  • Player
  • 27677 battles
  • 33
  • [LIVES] LIVES
  • Member since:
    11-21-2016

I can not see the results after each battle.

 

Restarted the game, restarted the PC .. the same

 

We need a fix please


Edited by 911_tanker, 02 May 2019 - 08:34 PM.


Keyanu #2 Posted 03 May 2019 - 07:09 AM

    Warrant Officer

  • Player
  • 11299 battles
  • 515
  • [_AM] _AM
  • Member since:
    09-21-2011
Yes, and as an added bonus, if you exit the battle result pop up (which doesn't work) and go into the menu on the bottom right and click the battle results, it will stick on 'Gathering information' forever without any way to cancel it. The only way is to quit the game and restart

Edited by Keyanu, 03 May 2019 - 07:10 AM.


Aleo #3 Posted 03 May 2019 - 07:16 AM

    Corporal

  • Beta Tester
  • 31134 battles
  • 139
  • [-LOA-] -LOA-
  • Member since:
    12-12-2010

Yes I had, but fixed it. It's most likely your mods that causes problems. 

 

Delete the old subfolders in "Mods" and Res_mods" folders, keep only the 1.5.x . Run any uninstall thats connected to your old mod, or delete any file that it might have created. 



Keyanu #4 Posted 03 May 2019 - 08:14 AM

    Warrant Officer

  • Player
  • 11299 battles
  • 515
  • [_AM] _AM
  • Member since:
    09-21-2011

Fixed this now my uninstalling the mods (aslains) and running vanilla. 

 

I only used it for gunmarks and session stats anyway so it's no great loss.



FritzSpiegal #5 Posted 03 May 2019 - 04:29 PM

    Corporal

  • Player
  • 20145 battles
  • 100
  • [A-W-F] A-W-F
  • Member since:
    10-13-2016

Aslain has released a second update for 1.5 and this cures the problem assuming I imagine you had the V1 installed before.

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users