Jump to content


lost my mouse

lost my mouse

  • Please log in to reply
4 replies to this topic

9k2qa #1 Posted 03 May 2019 - 01:49 AM

    Private

  • Player
  • 3829 battles
  • 3
  • [BONS] BONS
  • Member since:
    01-06-2019

Hi guys

it was a while for me playing WOT and love it

but after the last update i lost my mouse courser when i play the game only 

 

i removed all the mods still the same

i removed the game and install fresh copy still the same

 

so Guys what am missing or what i did wrong

plz anyone can Help

 



xx984 #2 Posted 03 May 2019 - 10:56 AM

    Major

  • Player
  • 60562 battles
  • 2,919
  • [SHEKL] SHEKL
  • Member since:
    08-11-2013
Try launching in safe mode anyway. I had issues on new update, with no mods at all and that helped with some of my bugs. I guess a few files may just be left over thats causing it. If that doesn't help im not sure

9k2qa #3 Posted 03 May 2019 - 02:59 PM

    Private

  • Player
  • 3829 battles
  • 3
  • [BONS] BONS
  • Member since:
    01-06-2019

WOT suggested me to play in safe mode but still the same 

its annoying to play without mouse



9k2qa #4 Posted 03 May 2019 - 11:53 PM

    Private

  • Player
  • 3829 battles
  • 3
  • [BONS] BONS
  • Member since:
    01-06-2019

View Post9k2qa, on 03 May 2019 - 02:59 PM, said:

WOT suggested me to play in safe mode but still the same 

its annoying to play without mouse

 

whenever I am playing a fullscreen game I can not see my cursor, however, it does still work as in I am still able to press buttons or play the game normally outside of menus. I have tried to generic results given to everyone which were designed for Windows7:

 

 check for the results. Follow the steps to do so:

  • Press Windows and X keys together and select Control Panel.
  • Click on Mouse.
  • Navigate to pointer options tab.
  • Under Visibility, uncheck the box which says “display pointer trails”.
  • Click on OK to close the window.

Check if you find the same issue. If yes, move to the next method.



Boris_Radijacija_86 #5 Posted 04 May 2019 - 04:17 PM

    Corporal

  • Player
  • 6311 battles
  • 174
  • [V0LV0] V0LV0
  • Member since:
    06-08-2017

Had this issue. I fixed it with updating directx 9.0c.

 

You can download it here from microsoft official site. https://www.microsoft.com/en-us/download/details.aspx?id=34429

 

When you update it, restart your PC and try again. There should be mouse cursor now. If not poke me so we can continue troubleshooting.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users