Jump to content


Alive/Dead tanks not displaying?


  • Please log in to reply
4 replies to this topic

FenrirTheGray #1 Posted 03 May 2019 - 08:22 AM

    Private

  • Player
  • 7846 battles
  • 30
  • [BRZ] BRZ
  • Member since:
    11-12-2014

Hi people,

I'm having an issue and I don't know how to fix it.
I reinstalled the whole game, it is clean without any mods (I usually use Aslain's Modpack).

When I load into the battle, there are no Alive/Dead tank icons displayed.

Here is a screenshot:

World of Tanks Screenshot 2019.05.03 - 09.05.39.27.png


Is there a way to fix this?

Thanks.



BSHDBCG #2 Posted 03 May 2019 - 08:32 AM

    Warrant Officer

  • Player
  • 5878 battles
  • 730
  • Member since:
    04-20-2015
I believe there is an option there turns it on and off, as I accidentally did it once and got it back later. Not sure where that was though as that was 2 years ago or so.

Edited by BSHDBCG, 03 May 2019 - 08:32 AM.


FenrirTheGray #3 Posted 03 May 2019 - 08:33 AM

    Private

  • Player
  • 7846 battles
  • 30
  • [BRZ] BRZ
  • Member since:
    11-12-2014

View PostBSHDBCG, on 03 May 2019 - 08:32 AM, said:

I believe there is an option there turns it on and off, as I accidentally did it once and got it back later. Not sure where that was though as that is 2 years ago or so.

 

Yeah, I just went throught every option in the settings and I couldn't find it. I seriosly don't know where to look anymore...

DaddysLittlePrincess #4 Posted 03 May 2019 - 08:36 AM

    Staff Sergeant

  • Player
  • 27746 battles
  • 350
  • Member since:
    08-14-2012

It's called "Show vehicle markers on battle score panel" (general settings)

 



FenrirTheGray #5 Posted 03 May 2019 - 08:43 AM

    Private

  • Player
  • 7846 battles
  • 30
  • [BRZ] BRZ
  • Member since:
    11-12-2014

View PostDaddysLittlePrincess, on 03 May 2019 - 08:36 AM, said:

It's called "Show vehicle markers on battle score panel" (general settings)

 

 

Jesus how did I miss that one. And I've been searching for it so long.
Thanks for the answer.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users