Jump to content


Game crashes when loading map


  • Please log in to reply
6 replies to this topic

staurinsh #1 Posted 05 May 2019 - 06:29 PM

    Sergeant

  • Player
  • 33314 battles
  • 219
  • Member since:
    01-21-2012
In the mornig, when was loading montain pass map, game constantly crashed, and i couldn't get in the battle, now the same issue is with that chinese map, can't get in battle. Do i only have this issue and how to fix it?

Homer_J #2 Posted 05 May 2019 - 06:32 PM

    Field Marshal

  • Beta Tester
  • 31398 battles
  • 34,135
  • [WJDE] WJDE
  • Member since:
    09-03-2010
Usually due to outdated mods (e.g. XVM)

staurinsh #3 Posted 05 May 2019 - 06:33 PM

    Sergeant

  • Player
  • 33314 battles
  • 219
  • Member since:
    01-21-2012
And if i don't use any mods?

gunslingerXXX #4 Posted 05 May 2019 - 06:39 PM

    Major

  • Player
  • 12167 battles
  • 2,814
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014

I also had 2 crashes this weekend. Once upon loading, once near the end of a battle... 

Never had it before. No mods, clean instal on formatted harddrive about 3 months ago.

1.5 is buggy as ****

Send ticket with the two reports, wait and see.

 

Automatic response. Update everything... 


Edited by gunslingerXXX, 05 May 2019 - 07:08 PM.


staurinsh #5 Posted 05 May 2019 - 06:43 PM

    Sergeant

  • Player
  • 33314 battles
  • 219
  • Member since:
    01-21-2012
After check and repair game integrity client is downloading 900+mb update...

Homer_J #6 Posted 05 May 2019 - 06:46 PM

    Field Marshal

  • Beta Tester
  • 31398 battles
  • 34,135
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Poststaurinsh, on 05 May 2019 - 06:33 PM, said:

And if i don't use any mods?

I was going to say next thing is an integrity check.

View Poststaurinsh, on 05 May 2019 - 06:43 PM, said:

After check and repair game integrity client is downloading 900+mb update...

 



7thSyndicate #7 Posted 05 May 2019 - 07:35 PM

    Staff Sergeant

  • Player
  • 45402 battles
  • 388
  • Member since:
    10-09-2012
Its the patch, i got kicked out of the game last night when i pressed battle, just closed before enter the battle.. then everything was fine again. Played today so far with no issues 




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users