Jump to content


KanJpz 105 Moe bug


  • Please log in to reply
3 replies to this topic

xx984 #1 Posted 10 May 2019 - 11:17 AM

    Major

  • Player
  • 60452 battles
  • 2,895
  • [SHEKL] SHEKL
  • Member since:
    08-11-2013

Anyone else have similar with their Kanonen? Happens with or without the skin, The Moe seems to clip inside the gun barrel for some reason. Don't have any mods that affect the 3D Model of the KanJpz105 



Desyatnik_Pansy #2 Posted 10 May 2019 - 02:09 PM

    Bartender

  • Player
  • 17459 battles
  • 26,360
  • [-GLO-] -GLO-
  • Member since:
    04-19-2013

View Postxx984, on 10 May 2019 - 11:17 AM, said:

Don't have any mods that affect the 3D Model of the KanJpz105 

 

Marks aren't on the 3D Model, but an xml script, which would be under scripts -> item_defs -> vehicles -> germany -> whateverKanonen105isnumbered (I think there's an extra "vehicles" in there I'm missing but oh well). If you have nothing there and that's still a thing, I can only imagine it's a WG Derp with their placement in the original script. This wouldn't surprise me, a few patches ago they messed up O-Ho marks for example even though there should've been no reason at all to touch it, then "fixed" the Marks by just changing their position entirely. :teethhappy:



xx984 #3 Posted 10 May 2019 - 02:34 PM

    Major

  • Player
  • 60452 battles
  • 2,895
  • [SHEKL] SHEKL
  • Member since:
    08-11-2013

View PostDesyatnik_Pansy, on 10 May 2019 - 01:09 PM, said:

 

Marks aren't on the 3D Model, but an xml script, which would be under scripts -> item_defs -> vehicles -> germany -> whateverKanonen105isnumbered (I think there's an extra "vehicles" in there I'm missing but oh well). If you have nothing there and that's still a thing, I can only imagine it's a WG Derp with their placement in the original script. This wouldn't surprise me, a few patches ago they messed up O-Ho marks for example even though there should've been no reason at all to touch it, then "fixed" the Marks by just changing their position entirely. :teethhappy:

 

Interesting, thanks for the answer :) 

PayMore #4 Posted 10 May 2019 - 07:47 PM

    Staff Sergeant

  • Player
  • 25109 battles
  • 450
  • [BWAH] BWAH
  • Member since:
    05-24-2013
I have the same problem on my tanks, the gunmarks are all gone. But im calm now, that damn 3d-model....(pls dont fix)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users