Jump to content


Yardımcı olabilicek varmı ?


  • Please log in to reply
5 replies to this topic

MyLittle_Knightt #1 Posted 22 May 2019 - 02:01 PM

    Lance-corporal

  • Player
  • 1216 battles
  • 92
  • [TR-U1] TR-U1
  • Member since:
    11-17-2017

Arkadaşlar bilgisayara format attım . tamda atıcak zamanı bulmuşum güncelleme üzerine güncelleme gelmiş sanırım .

 

Aslain mod kullanıcısıyım oyunun yedeği vardı bi şekilde kurdum Aslain modunda son sürümünü indirip tüm ayarlarımı yapıp oyuna daldım 

 

modda tüm seçtklerim aktif oyun içi wn8 vsvs herşey fakat ne yaparsam yapayım xvm yi bi türlü aktifleştiremiyorum . Xvm nin site içerikleri falnda değişmiş sürekli active . upload stat yapmaktan başım döndü .

 

Böyle bi durum başına gelen varmı oyunu yedekten eklediğimden sorun olabilirmi olmadı oyunu silip indirerek kurmayı denicem .



innocenT_deviL #2 Posted 22 May 2019 - 06:33 PM

    Captain

  • Player
  • 30462 battles
  • 2,362
  • Member since:
    10-18-2015

Oyuna girip oynayabiliyorsan ve tek sorun xvm ise oyunu silip baştan yüklemene gerek yok. Başlatıcıdan (veya game center) oyun dosyalarının bütünlüğünü kontrol ettir. Ben game center kullanıyorum, onda önce oyun ayarlarına sonra kontrol et ve onar yazan yere tıklayıp bu işlem yapılabiliyor.

 

Ayrıca modu WG'nin resmi mod merkezinden mi (https://wgmods.net/) yükledin başka bir yerden mi? Başka yerden ise modu sil ve resmi siteden indir sana tavsiyem.

 

Bu dediklerimin belki ikisi de işe yaramayacak ama denemeye değer.



MyLittle_Knightt #3 Posted 23 May 2019 - 08:42 AM

    Lance-corporal

  • Player
  • 1216 battles
  • 92
  • [TR-U1] TR-U1
  • Member since:
    11-17-2017

Çok teşekkürler cevabın için çözdüm sanırım sorunu çok saçma ama xvm ayarlarını aktif ettiğimi sanmışım ancak aktif edememişim :) 

 

inanırmısın 4 kere flan modu silip tekrar kurmuştum hatta akşam öylesine kızdım ki oyunu silip tekrar yükledim :hiding:



Doc__Holliday__ #4 Posted 25 May 2019 - 09:13 PM

    Private

  • Player
  • 80569 battles
  • 6
  • Member since:
    11-26-2013

View PostMyLittle_Knightt, on 23 May 2019 - 07:42 AM, said:

Çok teşekkürler cevabın için çözdüm sanırım sorunu çok saçma ama xvm ayarlarını aktif ettiğimi sanmışım ancak aktif edememişim :) 

 

inanırmısın 4 kere flan modu silip tekrar kurmuştum hatta akşam öylesine kızdım ki oyunu silip tekrar yükledim :hiding:

 

nasıl aktif ettin ?

SupremeMaster #5 Posted 26 May 2019 - 06:00 AM

    Warrant Officer

  • Player
  • 36381 battles
  • 925
  • [M-O-M] M-O-M
  • Member since:
    06-05-2011

View PostDoc__Holliday__, on 25 May 2019 - 11:13 PM, said:sitesine giriş yapıp aktif ediliyor

 

nasıl aktif ettin ?

 

sitesine girip aktive ediliyor

MyLittle_Knightt #6 Posted 26 May 2019 - 04:56 PM

    Lance-corporal

  • Player
  • 1216 battles
  • 92
  • [TR-U1] TR-U1
  • Member since:
    11-17-2017

View PostDoc__Holliday__, on 25 May 2019 - 09:13 PM, said:

 

nasıl aktif ettin ?

 

Şu siteden usta https://modxvm.com/ 

 

Site güncellenmiş yeni içerikler eklenmiş sanırım siteden kaynaklı sorun nedeni ile aktif olmuyordu . daha sonra xvm ye girip aktif seçeneğine tıkladığımda sorunsuz şekilde aktif oldu . 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users