Jump to content


Wargaming Customer Support Down?


  • Please log in to reply
3 replies to this topic

nikolaink123 #1 Posted 25 May 2019 - 07:10 PM

    Sergeant

  • Player
  • 24078 battles
  • 225
  • [KLKMP] KLKMP
  • Member since:
    04-21-2013

Getting an error (See image) when trying to create a ticket for support, and was wondering wether anyone else is getting this issue?

 

Note that i've been getting this error for a few days now, and i remember seeing in one of the threads from yesterday (I think?), that one of the staff was saying they weren't having issues with their customer support.

 

The things i've tried so far:

1. Different devices (Desktop PC, Laptop and phone) 

2. Different browsers (Chrome, Edge and even IE :teethhappy:)

 

Hoping either anyone has a fix or one of the staff maybe being able to help.

 


Edited by nikolaink123, 25 May 2019 - 07:14 PM.


SuedKAT #2 Posted 25 May 2019 - 10:38 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 7,990
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

Edit: The forum ate my first post so lets try again:

 

Exactly where is your point of failure? When you press "Sent Ticket" or earlier?

I just tried my self in Chrome without any issues what so ever.

 

This is what WG recommends:

View PostWG, said:

I cannot access Wargaming websites
If you cannot access one (or all) of our websites, it can be due to a number of reasons.

To resolve the issue, follow the steps below:
Make sure there is no scheduled maintenance of the website making it temporarily unavailable.
Simultaneously press keys "Ctrl" and "F5" to reload the page completely, bypassing your cache.
Try to use an alternate web browser.
Make sure to delete both cookies and cache in your web browser. You can find a guide on how to do it here.
Update Adobe Flash to the latest version.
Re-install Java.

 

 

 

Also are the browsers themselves up to date, in Chrome press the three dots in the upper right corner, go down to "Help" and then "About Google Chrome", either Chrome will start updating or it will say:

Google Chrome is up to date
Version 74.0.3729.169 (Official Build) (64-bit)

Edited by SuedKAT, 25 May 2019 - 10:42 PM.


nikolaink123 #3 Posted 26 May 2019 - 09:34 AM

    Sergeant

  • Player
  • 24078 battles
  • 225
  • [KLKMP] KLKMP
  • Member since:
    04-21-2013

View PostSuedKAT, on 25 May 2019 - 09:38 PM, said:

Edit: The forum ate my first post so lets try again:

 

Exactly where is your point of failure? When you press "Sent Ticket" or earlier?

I just tried my self in Chrome without any issues what so ever.

 

This is what WG recommends:

 

 

Also are the browsers themselves up to date, in Chrome press the three dots in the upper right corner, go down to "Help" and then "About Google Chrome", either Chrome will start updating or it will say:

Google Chrome is up to date
Version 74.0.3729.169 (Official Build) (64-bit)

 

The error pops up when pressing "Send Ticket"

 

Tried the Ctrl+F5 

Tried using 3 different browsers

Deleted all cookies and cache for the web browser

Checked that Adobe Flash is updated (It was)

Re-installed Java

Checked that Chrome was up to date (Same build as yours)

 

But sadly none of the things above fixed it.

 

 

 

 

 

 

 

 

 

 

 

 


SuedKAT #4 Posted 26 May 2019 - 03:22 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 7,990
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014
Hmm very strange, you don't happen to have any applications designed to block connections or similar or a antivirus/firewall settings that does the same or some settings in the browsers themselves that don't allow the required items to run on sites?




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users