Jump to content


You took my 9m credits but no tank?


  • This topic is locked This topic is locked
112 replies to this topic

Corrupted_Pling #1 Posted 26 May 2019 - 05:04 PM

    Warrant Officer

  • Player
  • 49671 battles
  • 910
  • [O-L-T] O-L-T
  • Member since:
    11-19-2012
Anyone else got this problem?

PowJay #2 Posted 26 May 2019 - 05:05 PM

    Major General

  • Player
  • 39886 battles
  • 5,402
  • Member since:
    09-07-2012
Well, it would help if anyone knew WTAF you were talking about

RinTin_NL #3 Posted 26 May 2019 - 05:05 PM

    Warrant Officer

  • Player
  • 18026 battles
  • 776
  • Member since:
    08-08-2014

Same here, no Caernarvon AX! but -9.000.000 credits less on my account!

 

WTF Wargaming??? :izmena:


Edited by RinTin_NL, 26 May 2019 - 05:09 PM.


divsmo #4 Posted 26 May 2019 - 05:05 PM

    Staff Sergeant

  • Player
  • 36605 battles
  • 481
  • [BEXF] BEXF
  • Member since:
    07-08-2012
It said it would be added in the future when i bought mine, so i assume it will come soon.

Suurpolskija #5 Posted 26 May 2019 - 05:06 PM

    Captain

  • Player
  • 22821 battles
  • 2,211
  • [KANKI] KANKI
  • Member since:
    01-26-2016

View PostCorrupted_Pling, on 26 May 2019 - 06:04 PM, said:

Anyone else got this problem?

 

I have the same problem. I was ready in the Black Market screen and when it changed into Caernarvon AX for 9M credits, I instantly bought it. 

 

Credits gone, no tank. 



ammarmar #6 Posted 26 May 2019 - 05:07 PM

    Major

  • Player
  • 33213 battles
  • 2,878
  • Member since:
    01-29-2011

Black Market? I bought Caernarvon AX for 9 mil. It says "you have already purchased this item", but I have no tank and my credits stay the same.

 

Maybe there is some delay? Or a fckp?

 

EDIT: Correction, it turns out I DID receive the tank. There were just no notifications. But they did not charge me for it. Win-win? :D

 

EDIT2: After re-logging, credits were correctly deducted.

 

They definitely did not test that Black Market feature properly and the game behaves weirdly.


Edited by ammarmar, 26 May 2019 - 05:15 PM.


eldrak #7 Posted 26 May 2019 - 05:07 PM

    Second Lieutenant

  • Player
  • 51226 battles
  • 1,354
  • [GR-W] GR-W
  • Member since:
    01-27-2011
Similar, it says I bought it already but it's not in garage.

F_U_R_Y_666 #8 Posted 26 May 2019 - 05:07 PM

    Private

  • Player
  • 10021 battles
  • 17
  • Member since:
    12-28-2014
same..

FrantisekBascovansky #9 Posted 26 May 2019 - 05:07 PM

    Warrant Officer

  • Player
  • 29830 battles
  • 756
  • Member since:
    03-26-2018

Same :) Credits deducted, no tank.

At least it wasnt for real money.



KertrudM #10 Posted 26 May 2019 - 05:08 PM

    Private

  • Player
  • 6020 battles
  • 3
  • [WSN] WSN
  • Member since:
    09-10-2015
Same thing here, took my 9M after i restarted my game , but no vehicle in garge:ohmy:

_Takumi_Fujiwara_ #11 Posted 26 May 2019 - 05:08 PM

    Major

  • Player
  • 19882 battles
  • 2,727
  • [GUP] GUP
  • Member since:
    09-28-2012
Try relogging, guys

ValkyrionX #12 Posted 26 May 2019 - 05:08 PM

    Captain

  • Player
  • 52729 battles
  • 2,462
  • [RDDT] RDDT
  • Member since:
    02-07-2015
restart the game client and you will see your new tank in the garage :)

Corrupted_Pling #13 Posted 26 May 2019 - 05:08 PM

    Warrant Officer

  • Player
  • 49671 battles
  • 910
  • [O-L-T] O-L-T
  • Member since:
    11-19-2012

seems its gone through now..

 

THough i got SKAMMED



nakkipeppu #14 Posted 26 May 2019 - 05:08 PM

    Staff Sergeant

  • Player
  • 33355 battles
  • 360
  • [LGGF] LGGF
  • Member since:
    04-10-2012

Server doesn't probably handle the 20k purchases within a minute all that well :D

 

If it shows "You have already purchased this item", I guess you're safe for late delivery.



PanzerTedo #15 Posted 26 May 2019 - 05:09 PM

    Lance-corporal

  • Player
  • 35682 battles
  • 79
  • [SLOT] SLOT
  • Member since:
    07-01-2011

Same here. They took 9 mil but no tank and it says i already purchased one.

 



Yaccay #16 Posted 26 May 2019 - 05:09 PM

    Captain

  • Player
  • 35384 battles
  • 2,350
  • [4TL] 4TL
  • Member since:
    11-21-2012
I got it instantly.

ihateclowns #17 Posted 26 May 2019 - 05:09 PM

    Staff Sergeant

  • Player
  • 34883 battles
  • 382
  • [TROP] TROP
  • Member since:
    05-17-2012
Its a black market, you run the risk of getting stolen from.

Telham #18 Posted 26 May 2019 - 05:09 PM

    Lance-corporal

  • Player
  • 12400 battles
  • 59
  • Member since:
    07-22-2015

Same here.

Initially only the black market screen said I bought it but it didn't take the credits, after a drop back to the login screen my credits were gone but no tank appeared in my garage.



WindSplitter1 #19 Posted 26 May 2019 - 05:09 PM

    Lieutenant Сolonel

  • Player
  • 18918 battles
  • 3,405
  • [ORDEM] ORDEM
  • Member since:
    02-07-2016

View Postammarmar, on 26 May 2019 - 04:07 PM, said:

Black Market? I bought Caernarvon AX for 9 mil. It says "you have already purchased this item", but I have no tank and my credits stay the same.

 

Maybe there is some delay? Or a fckp?

 

To all:

 

It's a delay.

 

140K people in the server so relax.

 

Mine was instantly given because I was probably among the first batch to click buy.


Edited by WindSplitter1, 26 May 2019 - 05:10 PM.


KertrudM #20 Posted 26 May 2019 - 05:09 PM

    Private

  • Player
  • 6020 battles
  • 3
  • [WSN] WSN
  • Member since:
    09-10-2015

View Post_Takumi_Fujiwara_, on 26 May 2019 - 05:08 PM, said:

Try relogging, guys

 

from my post u can see i did restart but no help..

EDIT: After 2 restarts no tank in garage, 9 Mil has taken and says that u have already bought this :( 

Edited by KertrudM, 26 May 2019 - 05:14 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users