Jump to content


Joining...


  • Please log in to reply
59 replies to this topic

girl_trousers #1 Posted 28 May 2019 - 07:21 AM

    Private

  • Player
  • 7438 battles
  • 24
  • [B-2-K] B-2-K
  • Member since:
    03-08-2018
Anyone else not able to join a random.
I click battle and then the client just sits there with Joining displayed but no further.
 

TheGrigzor #2 Posted 28 May 2019 - 07:26 AM

    Lance-corporal

  • Player
  • 2999 battles
  • 61
  • [USAGI] USAGI
  • Member since:
    02-02-2013
same

Maschinenkanone #3 Posted 28 May 2019 - 07:29 AM

    Staff Sergeant

  • Player
  • 45299 battles
  • 429
  • [MBEV] MBEV
  • Member since:
    05-17-2012

same.

 

Also tried in Safe Mode: Same

 

I guess my 3x 2hour Reserves are wasted


Edited by Maschinenkanone, 28 May 2019 - 07:30 AM.


Brutal_Enforcer_ #4 Posted 28 May 2019 - 07:31 AM

    Corporal

  • Player
  • 49241 battles
  • 175
  • [RDDT] RDDT
  • Member since:
    07-09-2013

yes I have just tried and there were as follows

 

Eu1

-1209

 

Heavy -352

Medium -345

Light -142

Tank Destroyer -322

SPG -48

 

Eu2

-5900

 

Heavy -1614

Medium -1667

Light -605

Tank Destroyer -1560

SPG -454

 

Feed the server hamster then it might work better



pieterdoorgunner #5 Posted 28 May 2019 - 07:32 AM

    Private

  • Player
  • 23642 battles
  • 12
  • [CBAIT] CBAIT
  • Member since:
    07-06-2016
it is only with certain tanks like my ebr 75 fl 10

Brutal_Enforcer_ #6 Posted 28 May 2019 - 07:34 AM

    Corporal

  • Player
  • 49241 battles
  • 175
  • [RDDT] RDDT
  • Member since:
    07-09-2013

View Postpieterdoorgunner, on 28 May 2019 - 06:32 AM, said:

it is only with certain tanks like my ebr 75 fl 10

 

Same with all tanks

Edited by Brutal_Enforcer_007, 28 May 2019 - 07:35 AM.


pieterdoorgunner #7 Posted 28 May 2019 - 07:36 AM

    Private

  • Player
  • 23642 battles
  • 12
  • [CBAIT] CBAIT
  • Member since:
    07-06-2016

with my deaftstar i got in a match

but im not able to join with my ebr


Edited by pieterdoorgunner, 28 May 2019 - 07:36 AM.


8126Jakobsson #8 Posted 28 May 2019 - 07:41 AM

    Major General

  • Player
  • 79642 battles
  • 5,387
  • Member since:
    12-20-2014

View PostBrutal_Enforcer_007, on 28 May 2019 - 07:31 AM, said:

Eu2

-5900

 

Heavy -1614

Medium -1667

Light -605

Tank Destroyer -1560

SPG -454

 

I was shown those silly high numbers as well but it worked just as usual to me; click battle and game shortly after 



simobombe #9 Posted 28 May 2019 - 07:45 AM

    Private

  • Player
  • 8005 battles
  • 14
  • [BBOMB] BBOMB
  • Member since:
    06-10-2012
I can't join a battle with mu Carnarvon AX. Every other tank is fine :/

Zenopop #10 Posted 28 May 2019 - 07:51 AM

    Private

  • Player
  • 38214 battles
  • 48
  • Member since:
    01-06-2013
says Joining frozen there on my Lancen C have to close game

superdashi #11 Posted 28 May 2019 - 08:00 AM

    Corporal

  • Player
  • 38670 battles
  • 146
  • [GH05T] GH05T
  • Member since:
    04-01-2011
same

Enherjaren #12 Posted 28 May 2019 - 08:00 AM

    Warrant Officer

  • Player
  • 69776 battles
  • 669
  • Member since:
    05-04-2011
same with type 59.
Maybe it's tier 8 that got most of the issue?

ZexSRB1 #13 Posted 28 May 2019 - 08:02 AM

    Private

  • Player
  • 29267 battles
  • 3
  • Member since:
    07-09-2012
Same... Tried EU2 and EU1 servers... Joining for a lifetime with no join.

altijdwat67 #14 Posted 28 May 2019 - 08:05 AM

    Private

  • Player
  • 3756 battles
  • 14
  • [_COM-] _COM-
  • Member since:
    12-04-2016
I could play 1 game now its again hanging on joining......

simobombe #15 Posted 28 May 2019 - 08:07 AM

    Private

  • Player
  • 8005 battles
  • 14
  • [BBOMB] BBOMB
  • Member since:
    06-10-2012

View PostZenopop, on 28 May 2019 - 06:51 AM, said:

says Joining frozen there on my Lancen C have to close game

 

Same, hopefully it will get fixed soon. Also the queue is bugged as well :bajan:

 



The_Naa #16 Posted 28 May 2019 - 08:08 AM

    Lieutenant

  • Player
  • 8811 battles
  • 1,525
  • [QSF-C] QSF-C
  • Member since:
    11-10-2017
if this is a server maintenance i would have appreciated a notification.

simobombe #17 Posted 28 May 2019 - 08:09 AM

    Private

  • Player
  • 8005 battles
  • 14
  • [BBOMB] BBOMB
  • Member since:
    06-10-2012

View PostEnherjaren, on 28 May 2019 - 07:00 AM, said:

same with type 59.
Maybe it's tier 8 that got most of the issue?

 

Yep, can't join a game in my IS-M as well as my IS-3

 



Captain_CowardlyCustard #18 Posted 28 May 2019 - 08:13 AM

    Private

  • Player
  • 19525 battles
  • 15
  • [-TWA-] -TWA-
  • Member since:
    11-19-2016
played fine with t7 Panther (well I say played fine I had a rubbish game) trying t8 now n just hanging - similar to the issue I sometimes get when I go to Exterior to play with decals camo's etc

puppezed #19 Posted 28 May 2019 - 08:15 AM

    Private

  • Player
  • 15350 battles
  • 24
  • [ELVIS] ELVIS
  • Member since:
    05-24-2011
Same here: cannot play with tier 8s. It´ll stay in "joining" an endless amount of time. Tier 6s and 7s seem to work just fine. I guess they broke more than they fixed with the latest micropatch: https://eu.wargaming.net/support/en/products/wot/hot-issues/10763/

Edited by puppezed, 28 May 2019 - 08:16 AM.


war4peace #20 Posted 28 May 2019 - 08:16 AM

    Colonel

  • Translator
  • 29969 battles
  • 3,907
  • [WJDE] WJDE
  • Member since:
    01-31-2011
I tried with my 6x6 twice, same issue. What's annoying is there is no easy way out of this, I have to restart my client to do it, and it takes some time synchronizing all my tanks and equipment.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users