Jump to content


Joining...


  • Please log in to reply
59 replies to this topic

altijdwat67 #21 Posted 28 May 2019 - 08:16 AM

    Private

  • Player
  • 3756 battles
  • 14
  • [_COM-] _COM-
  • Member since:
    12-04-2016

View PostThe_Naa, on 28 May 2019 - 08:08 AM, said:

if this is a server maintenance i would have appreciated a notification.

 

if this was the issue...you wouldnt be able to login to a server :)

Balc0ra #22 Posted 28 May 2019 - 08:17 AM

    Field Marshal

  • Player
  • 73305 battles
  • 20,864
  • [WALL] WALL
  • Member since:
    07-10-2012
 

View Postsimobombe, on 28 May 2019 - 07:45 AM, said:

I can't join a battle with mu Carnarvon AX. Every other tank is fine :/

 

View Postpuppezed, on 28 May 2019 - 08:15 AM, said:

Same here: cannot play with tier 8s. It´ll stay in "joining" an endless amount of time.

 

So it's only with some tanks, or tier 8? I've only played tier 9 on EU1 so far. Not a single issue.

 

Edit: So I picked a tier 8, was told there were -6388 in wait. But I still got into a +1 game just fine. 


Edited by Balc0ra, 28 May 2019 - 08:19 AM.


war4peace #23 Posted 28 May 2019 - 08:24 AM

    Colonel

  • Translator
  • 29938 battles
  • 3,907
  • [WJDE] WJDE
  • Member since:
    01-31-2011

Negative queues on the server...

Posted Image

 

I can join with T6 and T9, not T8. Apparently the MM for T8 is borked, no T8 tanks can enter battles. I have seen no T8 tanks in my battles so far.


Edited by war4peace, 28 May 2019 - 08:25 AM.


The_Naa #24 Posted 28 May 2019 - 08:36 AM

    Lieutenant

  • Player
  • 8769 battles
  • 1,514
  • [QSF-C] QSF-C
  • Member since:
    11-10-2017

View Postaltijdwat67, on 28 May 2019 - 08:16 AM, said:

 

if this was the issue...you wouldnt be able to login to a server :)

oh yeah…

i totally forgot about that :P



SplittingVoid #25 Posted 28 May 2019 - 08:36 AM

    Sergeant

  • Player
  • 24054 battles
  • 227
  • [REXDK] REXDK
  • Member since:
    10-21-2016
mm looks lovely...positively stunning

Attached Files

  • Attached File   WoT Client 28_05_2019 12_59_07.png   351.48K

Edited by SplittingVoid, 28 May 2019 - 08:37 AM.


Balc0ra #26 Posted 28 May 2019 - 08:37 AM

    Field Marshal

  • Player
  • 73305 battles
  • 20,864
  • [WALL] WALL
  • Member since:
    07-10-2012

View Postwar4peace, on 28 May 2019 - 08:24 AM, said:

Negative queues on the server...

Posted Image

 

I can join with T6 and T9, not T8. Apparently the MM for T8 is borked, no T8 tanks can enter battles. I have seen no T8 tanks in my battles so far.

 

As I said above. On EU1 I had no issues getting into a +1 game in my Borsig. My 416 did join a +1 game just fine. But it could be down to +0 games, or some tier 8's vs others. 

The_Naa #27 Posted 28 May 2019 - 08:37 AM

    Lieutenant

  • Player
  • 8769 battles
  • 1,514
  • [QSF-C] QSF-C
  • Member since:
    11-10-2017

View Postwar4peace, on 28 May 2019 - 08:24 AM, said:

Negative queues on the server...

Posted Image

 

I can join with T6 and T9, not T8. Apparently the MM for T8 is borked, no T8 tanks can enter battles. I have seen no T8 tanks in my battles so far.

 

players are literally leaving the queue so bad that it broke the MM :teethhappy:

Edited by The_Naa, 28 May 2019 - 08:38 AM.


deorum #28 Posted 28 May 2019 - 08:53 AM

    Warrant Officer

  • Beta Tester
  • 31906 battles
  • 598
  • [2MANY] 2MANY
  • Member since:
    10-27-2010

cannt join any battle , i thought i was alone... 

 

 



_DeadWolf #29 Posted 28 May 2019 - 09:03 AM

    Corporal

  • Player
  • 23171 battles
  • 195
  • [B-MBT] B-MBT
  • Member since:
    06-23-2013
Same here and my special emblems on some of my tanks i applied last night have now disappeared on my tanks but the menu is saying theyve been spent, so ive just wasted a few special emblems.... NICE

etody77 #30 Posted 28 May 2019 - 09:17 AM

    Second Lieutenant

  • Player
  • 75978 battles
  • 1,468
  • [JMA] JMA
  • Member since:
    09-12-2015

Cant join with swedish tier 8 MT

no problem with other tanks



Ranger772 #31 Posted 28 May 2019 - 09:19 AM

    Staff Sergeant

  • Player
  • 38741 battles
  • 303
  • [H-O-T] H-O-T
  • Member since:
    07-02-2013

Same. Sometimes I get the list of the queue. Mostly, "Joining," with nothing happening. Looks like it is Tier VIII.

 


Edited by Ranger772, 28 May 2019 - 09:20 AM.


deorum #32 Posted 28 May 2019 - 09:23 AM

    Warrant Officer

  • Beta Tester
  • 31906 battles
  • 598
  • [2MANY] 2MANY
  • Member since:
    10-27-2010
seems to be tier8 only...i play tier7 and im always top tier... 

_Asti_ #33 Posted 28 May 2019 - 09:24 AM

    Private

  • Player
  • 26771 battles
  • 36
  • Member since:
    09-14-2011
Can't join a game in any tier 8, it won't even show the queue.
Tier 6 works just fine, no problem there. Brilliant hotfix i guess..

ggsandrik #34 Posted 28 May 2019 - 09:36 AM

    Private

  • Player
  • 51589 battles
  • 1
  • Member since:
    04-28-2015

Same, Joining..............

Probably tier 8 only, just joined with tier 9


Edited by ggsandrik, 28 May 2019 - 09:39 AM.


GENERALAT #35 Posted 28 May 2019 - 09:37 AM

    Private

  • Player
  • 46889 battles
  • 4
  • [-BSL-] -BSL-
  • Member since:
    08-08-2012
I cant join servers.
-9832
-5394
-5754
-6323
-287
What will  happеn with my 3xREZERVES and premium account?

TopDawg #36 Posted 28 May 2019 - 09:38 AM

    Private

  • Player
  • 25659 battles
  • 49
  • [T_I_B] T_I_B
  • Member since:
    01-06-2012
same un able to join

greekger #37 Posted 28 May 2019 - 09:39 AM

    Private

  • Player
  • 12318 battles
  • 8
  • [T_G_A] T_G_A
  • Member since:
    02-16-2017

View Postgirl_trousers, on 28 May 2019 - 07:21 AM, said:

Anyone else not able to join a random.
I click battle and then the client just sits there with Joining displayed but no further.
 

 

same

TopDawg #38 Posted 28 May 2019 - 09:41 AM

    Private

  • Player
  • 25659 battles
  • 49
  • [T_I_B] T_I_B
  • Member since:
    01-06-2012

Just got in with a T5 tank but not T8

 



altijdwat67 #39 Posted 28 May 2019 - 09:52 AM

    Private

  • Player
  • 3756 battles
  • 14
  • [_COM-] _COM-
  • Member since:
    12-04-2016
and sadly......WG does nothing not even post here ....we are aware off the issue.......

Leepants #40 Posted 28 May 2019 - 09:56 AM

    Lieutenant

  • Player
  • 19944 battles
  • 1,628
  • [ZIIP] ZIIP
  • Member since:
    07-16-2012

Well bum! I'm working from home today (yep, lucky like that - and receiving a parcel) and am finishing early to get some credit grinding going with premiums...... Or was. :(

 

Thankfully, not like some of you poor folk - I've not started any reserves yet, so have been lucky that I've not wasted any.


Edited by Leepants, 28 May 2019 - 09:57 AM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users