Jump to content


Joining...


  • Please log in to reply
59 replies to this topic

Stevies_Team #41 Posted 28 May 2019 - 10:07 AM

    Second Lieutenant

  • Player
  • 13701 battles
  • 1,412
  • Member since:
    07-14-2016

It's all those canaervon AXs theyve crashed the server

 

Negative numbers means an overflow... oops

 

 



badabum #42 Posted 28 May 2019 - 10:11 AM

    Staff Sergeant

  • Player
  • 51631 battles
  • 339
  • [WW3] WW3
  • Member since:
    02-08-2011

 

Seems they are working on it.



altijdwat67 #43 Posted 28 May 2019 - 10:19 AM

    Private

  • Player
  • 3756 battles
  • 14
  • [_COM-] _COM-
  • Member since:
    12-04-2016
I see T8's in the game now...tryed...hanging :(

yoavs #44 Posted 28 May 2019 - 10:35 AM

    Private

  • Player
  • 51910 battles
  • 34
  • Member since:
    09-30-2013
same here all day. reinstall. was blaming my rig

Maschinenkanone #45 Posted 28 May 2019 - 10:43 AM

    Staff Sergeant

  • Player
  • 45309 battles
  • 429
  • [MBEV] MBEV
  • Member since:
    05-17-2012

seems to be a tier 8 related problem as, apparently, only tier 8 vehicles cant join.

 

Any official feedback would be highly appreciated!



Kothaar #46 Posted 28 May 2019 - 10:46 AM

    Warrant Officer

  • Beta Tester
  • 62878 battles
  • 503
  • [IGNOR] IGNOR
  • Member since:
    01-05-2011
Stug IV had no problems getting to battle, so daily mission done. Weird bug.

Suurpolskija #47 Posted 28 May 2019 - 11:10 AM

    Captain

  • Player
  • 22821 battles
  • 2,211
  • [KANKI] KANKI
  • Member since:
    01-26-2016
Yeah, can't seem to join with my tier8, but tier7 was just fine. Funnily enough the game was tier 7-8 game. 

_Asti_ #48 Posted 28 May 2019 - 11:10 AM

    Private

  • Player
  • 26775 battles
  • 36
  • Member since:
    09-14-2011
Well, there are some T8's in matches. I guess, not everybody got this problem. Maybe it's a "Black-Market-Feature"? Buy some stuff - have fun not getting into matches with your T8's - NO RULES!!

8126Jakobsson #49 Posted 28 May 2019 - 11:20 AM

    Major General

  • Player
  • 79708 battles
  • 5,399
  • Member since:
    12-20-2014

 

Getting those numbers up. Or down.

 

edit: over -42k now :D


Edited by 8126Jakobsson, 28 May 2019 - 11:47 AM.


llalGlall #50 Posted 28 May 2019 - 11:21 AM

    Private

  • Player
  • 24095 battles
  • 4
  • [XANNY] XANNY
  • Member since:
    03-22-2013
same problem wtf is this 

comi_wolfsbrother #51 Posted 28 May 2019 - 11:32 AM

    Private

  • Player
  • 15117 battles
  • 17
  • [TE5LA] TE5LA
  • Member since:
    03-10-2016
I was unable to join with tier 8 premium tanks, tried on both servers, stuck on joining...even after I restart my client. There is even negative balance of players in queue, something to do with Black Market event.

Stevies_Team #52 Posted 28 May 2019 - 11:36 AM

    Second Lieutenant

  • Player
  • 13701 battles
  • 1,412
  • Member since:
    07-14-2016

Might take a while to sort

 

Much easier to delete all black market purchases and cancel the event

 

lol



R0BSTA #53 Posted 28 May 2019 - 11:36 AM

    Private

  • Player
  • 30647 battles
  • 1
  • Member since:
    09-05-2013
Played a match with my T7, won the match then server kicked me out and is now down for maintenance.

_4No1AfR8_ #54 Posted 28 May 2019 - 11:48 AM

    Private

  • Player
  • 19427 battles
  • 10
  • [ROFF] ROFF
  • Member since:
    03-17-2013

View Post8126Jakobsson, on 28 May 2019 - 11:20 AM, said:

 

Getting those numbers up. Or down.

 

edit: over -42k now :D

 

View PostR0BSTA, on 28 May 2019 - 11:36 AM, said:

Played a match with my T7, won the match then server kicked me out and is now down for maintenance.

 

After 4 battle's in differend tanks i get kicked out of the server.

kokkaranta #55 Posted 28 May 2019 - 11:52 AM

    Private

  • Player
  • 18413 battles
  • 3
  • [SWEPH] SWEPH
  • Member since:
    04-15-2011
Still can't join battle with Löwe, Tier 8 premium. Could join fine with AMD 178D. Numbers shown i queue doesnt make sense as reported earlier. This is after scheduled maintanence.

theassassin213 #56 Posted 28 May 2019 - 12:01 PM

    Private

  • Player
  • 2915 battles
  • 1
  • Member since:
    02-07-2014
Still unable at 1 pm eu2 or eu1 server

Papa_Whisky_1 #57 Posted 28 May 2019 - 12:03 PM

    Private

  • Player
  • 10137 battles
  • 3
  • [-EXC-] -EXC-
  • Member since:
    05-15-2018
servers are being reset to hopefully fix issue

Edited by Papa_Whisky_1, 28 May 2019 - 12:04 PM.


8126Jakobsson #58 Posted 28 May 2019 - 12:08 PM

    Major General

  • Player
  • 79708 battles
  • 5,399
  • Member since:
    12-20-2014
Aww man I was having some big games while you guys got kicked and/or could join. Now they reset so I can't play neither. 

06Tian #59 Posted 28 May 2019 - 12:21 PM

    Private

  • Player
  • 5679 battles
  • 1
  • [_TGD] _TGD
  • Member since:
    04-08-2018
I also get this problem with some of my tanks, and when you get a tank that works this is what the numbers show on EU1. Something somewhere is seriously messed up. I can't play my favorite tanks!! :(

Attached Files

  • Attached File   shot_012.jpg   447.52K


kokkaranta #60 Posted 28 May 2019 - 12:46 PM

    Private

  • Player
  • 18413 battles
  • 3
  • [SWEPH] SWEPH
  • Member since:
    04-15-2011
Seems to be working now




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users