Jump to content


Persistent and annoying camera/mouse shaking...


  • Please log in to reply
13 replies to this topic

ExclamationMark #1 Posted 31 May 2019 - 05:02 PM

    Brigadier

  • Player
  • 16788 battles
  • 4,415
  • [IDEAD] IDEAD
  • Member since:
    04-12-2013

Heyo,

 

So I've had this issue for some time now, but I believe it only started occurring after I bought my new monitor - 144hz (which I assume is the cause of this issue) & 1440p. Previously I had a 60hz 1080p monitor and I don't recall ever experiencing this with it.

The issue is - at random points, my mouse/camera will start shaking erratically. Nothing major, but it's definitely noticeable and can becoming quite annoying. It only tends to happen when I'm not moving my mouse, and once I move my mouse it tends to stop. 

I can't really say it affects my gameplay / has ever caused me to miss a shot, but like I said it can be pretty annoying. Some games it will happen a lot, others it may not ever happen.

Only other game I've noticed it in is Minecraft. What do they both have in common? I was running capped at 144FPS (so my monitor's native refresh rate). Haven't noticed it in any other games.

 

Captured it twice over two seperate games. Both cases with the same settings.

https://vimeo.com/339579095

 

As you can see in the video, it's obvious in both cases, but not major like I said, just noticeable. Throughout both clips I am not touching my mouse, until the jolt at the end which generally stops the issue temporarily.

Replays, if needed:

https://drive.google...xtb6Dq2AHBXaxfk - replay #1, King Tiger

https://drive.google...InCeNn1xdT-lXuM - replay #2, IS3A

 

Hoping someone can shed light on what's happening... and if it's fixable. 

 

 



7thSyndicate #2 Posted 31 May 2019 - 05:46 PM

    Warrant Officer

  • Player
  • 46932 battles
  • 690
  • Member since:
    10-09-2012

Have you tryed another mouse/mousepad, i had at some point something similar with a deathadder mouse, or could be the monitor.. try with vsync

 



ExclamationMark #3 Posted 31 May 2019 - 05:57 PM

    Brigadier

  • Player
  • 16788 battles
  • 4,415
  • [IDEAD] IDEAD
  • Member since:
    04-12-2013

View Post7thSyndicate, on 31 May 2019 - 05:46 PM, said:

Have you tryed another mouse/mousepad, i had at some point something similar with a deathadder mouse, or could be the monitor.. try with vsync

 

 

VSync is on.

Haven't tried with a different mouse or pad since I only have one, and my desk surface is uneven wood so that would hardly make an improvement. :P



NUKLEAR_SLUG #4 Posted 31 May 2019 - 06:02 PM

    Brigadier

  • Player
  • 34294 battles
  • 4,578
  • [FISHY] FISHY
  • Member since:
    06-13-2015
Maybe adjust the polling rate of your mouse?

4nt #5 Posted 31 May 2019 - 06:04 PM

    Lieutenant

  • Player
  • 29456 battles
  • 1,605
  • Member since:
    04-09-2013
I had some difficulties when beginning anew with 2400g and 980ti, disabeld vsync and increased sensitivity to get old vibes.

7thSyndicate #6 Posted 31 May 2019 - 06:05 PM

    Warrant Officer

  • Player
  • 46932 battles
  • 690
  • Member since:
    10-09-2012

View PostExclamationMark, on 31 May 2019 - 04:57 PM, said:

 

VSync is on.

Haven't tried with a different mouse or pad since I only have one, and my desk surface is uneven wood so that would hardly make an improvement. :P

 

do you have dynamic camera enabled?

like said above, try with without vsync

 


Edited by 7thSyndicate, 31 May 2019 - 06:07 PM.


ExclamationMark #7 Posted 31 May 2019 - 06:09 PM

    Brigadier

  • Player
  • 16788 battles
  • 4,415
  • [IDEAD] IDEAD
  • Member since:
    04-12-2013

View PostNUKLEAR_SLUG, on 31 May 2019 - 06:02 PM, said:

Maybe adjust the polling rate of your mouse?

 

Will try, though I've got a very small comfort zone when it comes to mouse DPI. :mellow:

 

View Post4nt, on 31 May 2019 - 06:04 PM, said:

I had some difficulties when beginning anew with 2400g and 980ti, disabeld vsync and increased sensitivity to get old vibes.

 

Yeah... sadly after trying 144hz, it's ruined 60hz gameplay for me. So that'll be a no. :(

 

View Post7thSyndicate, on 31 May 2019 - 06:05 PM, said:

do you have dynamic camera enabled?

 

No. Should I / what does it do?

 


Edited by ExclamationMark, 31 May 2019 - 06:09 PM.


NUKLEAR_SLUG #8 Posted 31 May 2019 - 06:13 PM

    Brigadier

  • Player
  • 34294 battles
  • 4,578
  • [FISHY] FISHY
  • Member since:
    06-13-2015

View PostExclamationMark, on 31 May 2019 - 06:09 PM, said:

 

Will try, though I've got a very small comfort zone when it comes to mouse DPI. :mellow:

 

 

Polling rate, not DPI. Here:

 

https://steamcommuni...s/?id=870308572

 

No idea if it'll do anything but maybe worth a look.



7thSyndicate #9 Posted 31 May 2019 - 06:14 PM

    Warrant Officer

  • Player
  • 46932 battles
  • 690
  • Member since:
    10-09-2012
No, its better off

ExclamationMark #10 Posted 31 May 2019 - 06:27 PM

    Brigadier

  • Player
  • 16788 battles
  • 4,415
  • [IDEAD] IDEAD
  • Member since:
    04-12-2013

View PostNUKLEAR_SLUG, on 31 May 2019 - 06:13 PM, said:

Polling rate, not DPI. Here:

 

https://steamcommuni...s/?id=870308572

 

No idea if it'll do anything but maybe worth a look.

 

My polling rate was set to 1000 (which I assume is its default, since I never touched it beforehand). 

Changed it to 125hz, will see if that makes any difference next time I play and update here. Thanks. :)



TheDrownedApe #11 Posted 31 May 2019 - 06:38 PM

    Lieutenant General

  • Player
  • 49892 battles
  • 6,424
  • [IDEAL] IDEAL
  • Member since:
    03-27-2013
hey i get this too...but the OP knows why:teethhappy:

ExclamationMark #12 Posted 31 May 2019 - 06:44 PM

    Brigadier

  • Player
  • 16788 battles
  • 4,415
  • [IDEAD] IDEAD
  • Member since:
    04-12-2013

View PostTheDrownedApe, on 31 May 2019 - 06:38 PM, said:

hey i get this too...but the OP knows why:teethhappy:

 

Because you're a fossil. 

Nebiros_1 #13 Posted 31 May 2019 - 07:34 PM

    Private

  • Player
  • 1463 battles
  • 46
  • Member since:
    10-03-2018

Hello guys.

 

This Thread has been moved to the Tech Section. 

 

Have a good night everyone.



ExclamationMark #14 Posted 02 June 2019 - 02:22 PM

    Brigadier

  • Player
  • 16788 battles
  • 4,415
  • [IDEAD] IDEAD
  • Member since:
    04-12-2013

View PostNUKLEAR_SLUG, on 31 May 2019 - 06:13 PM, said:

Polling rate, not DPI. Here:

 

https://steamcommuni...s/?id=870308572

 

No idea if it'll do anything but maybe worth a look.

 

Worked.

Thanks! :great:






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users