Jump to content


Game lag.

WoT Lag Restart pc

  • Please log in to reply
5 replies to this topic

Jorduuh #1 Posted 04 June 2019 - 09:06 PM

    Private

  • Player
  • 9335 battles
  • 6
  • [-LOW-] -LOW-
  • Member since:
    05-04-2016

Hey guys, I got a question. Sometimes if I start up WoT my fps doesnt go any higher than 30. (Normally I have 90/100+ easily)

Restarting the game doesnt work. Only restarting my pc works, and it's kind of annoying.

Is there a solution for this?

 

Thx in advance :)



SnowRelic #2 Posted 04 June 2019 - 09:26 PM

    Warrant Officer

  • Player
  • 23954 battles
  • 635
  • [T-D-U] T-D-U
  • Member since:
    11-14-2012

The solution, according to the other thread, would be to not have Skill on the enemy list when you click battle.

 

Less jokingly, I never have had something like that. You can try the regular list: playing vanilla (without mods), checking the integrity of the WoT files. Check if the fan on the CPU and/or GPU isn't choking with dirt. Dirty fans get rid of less heat, your computer can turn the clocks down if it gets too hot. I'd doubt that, though, since simply restarting the computer doesn't get rid of all the build up heat. Also check if you haven't enabled vsync and limited yourself to 30fps in the graphic settings. Good luck poking around.



Homer_J #3 Posted 04 June 2019 - 09:36 PM

    Field Marshal

  • Beta Tester
  • 32362 battles
  • 35,391
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostJorduuh, on 04 June 2019 - 09:06 PM, said:

Hey guys, I got a question. Sometimes if I start up WoT my fps doesnt go any higher than 30. (Normally I have 90/100+ easily)

 

 

That has nothing whatsoever to do with lag.

 

I expect you are playing on a laptop or other system with two video cards and sometimes it is using the integrated (low performance) card rather than the dedicated gaming card.



7thSyndicate #4 Posted 05 June 2019 - 01:33 AM

    Warrant Officer

  • Player
  • 46932 battles
  • 690
  • Member since:
    10-09-2012

Clean your computer

Run CCleaner

Don´t use game boosters(they slow you down)

Update graphics driver

Do a virus check(Adwcleaner/malwarebytes)

Defrag your drive if it´s HDD

 


Edited by 7thSyndicate, 05 June 2019 - 01:33 AM.


Jorduuh #5 Posted 16 June 2019 - 11:39 AM

    Private

  • Player
  • 9335 battles
  • 6
  • [-LOW-] -LOW-
  • Member since:
    05-04-2016
Are you guys delusional? Im not braindead like everyone else in this community lol. Ofc I did the basic things. I know how pc works I dont use mods, never have never will. 

Dorander #6 Posted 16 June 2019 - 11:40 AM

    Lieutenant General

  • Player
  • 21025 battles
  • 6,031
  • Member since:
    05-07-2012

View PostJorduuh, on 16 June 2019 - 10:39 AM, said:

Are you guys delusional? Im not braindead like everyone else in this community lol. Ofc I did the basic things. I know how pc works I dont use mods, never have never will. 

 

This is a great way to motivate people to help you with your issue, by insulting them. If you're not braindead unlike everyone else here, you can fix your own problem.





Also tagged with WoT, Lag, Restart, pc

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users