Jump to content


Game client will not start after update to 7.0


This topic has been archived. This means that you cannot reply to this topic.
11 replies to this topic

OceanDream #1 Posted 21 December 2011 - 08:22 PM

    Lance-corporal

  • Player
  • 4631 battles
  • 19
  • Member since:
    11-05-2011
Hi, after the usual problems most people encountered e.g. long download times, crashes etc. we finally downloaded the patch separately and installed it on one machine = no problem. But on the second one (we normally enjoy playing in a team) nothing seems to work. We cannot get WOT to work. We have followed several suggestions in different threads, but even after doing all this

- updated drivers
- updated windows e.g. sp1, net framework
- installed the patch on top of 6.7
- downloaded complete 7.0 and had a clean install
- cleaned the registry
- searched the internet forum for solutions and updated C++ 2010
- checked IE, which is installed, but not used (using ff) for offline/online
- checked firewall permissions on Norton Internet Security, even deactivated the intelligent firewall completely

the game is still not working on this laptop (Alienware, windows7 64 bit, enough RAM, hd space etc. since it is only used for gaming). Launcher and/or exe will start and the bar/game loads about 90 % and then closes the window. I just read that someone else got lucky by going into windows safe mode and installing. Maybe I will try that.

In this respect, does anybody have any idea how long it takes for the people at WOT to reply to a support ticket? I posted one yesterday incl. all details about the laptop etc. but haven't got any reply (24 h later)

Thanks for any insight!
-----------------------------------------------------------------------
***** update *****  Did another de-install, then started windows in safe-mode and installed as admin, also deleted the intro video, but still NO luck. Still the same. Status bar loads about 90 % and then the window closes  :(

Soulcarnage_NL #2 Posted 21 December 2011 - 10:59 PM

    Private

  • Player
  • 13532 battles
  • 4
  • Member since:
    02-23-2011
I have the same problem with my Alienware M15X Laptop tied the same fixes and still it crashes.
Support was no help so far. They say to update some stuff which didn´t help.
Hope it´s not a problem with Alienware.  :(

Anyway goodluck and tell me if you find a fix

OceanDream #3 Posted 22 December 2011 - 01:25 AM

    Lance-corporal

  • Player
  • 4631 battles
  • 19
  • Member since:
    11-05-2011
Hi, I can hardly believe that it is a problem with Alienware. After all they are made for gaming  :Smile-playing: However, I got an answer from support in the meantime, not sure though how much help it will be, because most of the sutff I have already tried. I am posting it here for you or anyone else to try, too:

Dear player,

After thoroughly reviewing your issue and the trouble shooting steps taken so far, we recommend you take the following steps.

First. Please uninstall your current WOT game client.

next, please do these maintenance tasks on your computer.

First run a scandisk on your C: drive.
- to do this -
-click on the start menu.
-click on computer.
-Use the right mouse button to select the C: drive. This will make a new menu appear.
-select properties, then select the tools tab.
-Under the error checking select check now.
-A new screen will show up, one is to automatically fix file system errors and the other is to scan for and detect problems with the hard drive, please select them both.
-Click Start, You may be prompted to have Scandisk run when the computer is restarted, click YES when prompted.
-You may need to reboot your computer
-Note:Scandisk may take a very long time to run, so be patient.

Also please delete any software that you don't use form you programs menu in your control panel.
(to remove any unnecessary clutter from you system. )

next please run a defrag on you C: drive.
-to do this-
-click on the start menu.
-click on computer.
-Use the right mouse button to select the C: drive. This will make a new menu appear.
-On the Tools tab, click Defragment Now.
-Click Defragment.

- next please perform these steps to clean up old/dead program links from your windows registry -

1. download CCleaner from http://www.piriform.com/ccleaner
2. install and run CCleaner. - in the CCleaner program click on regestry, then down near the bottom of the program click scan for issues, then click fix selected issues.
3. still inside the CCleaner software - click on cleaner(upper left hand of application), - click analyze , and then click run cleaner.
**note - if and when your prompted to save a backup of your registry click yes.**

- then repeat step 3 -- to make sure to get all of the old registry entries removed that we can.

next restart your computer.

Now please download and install our latest client version of WOT (currently 0.7.0).
download links –
http://cdn1.worldoft...tup.exe.torrent
---------------------------------------------------------------------------------------------------------------------------------------------
http://cdn1.worldoft....0_eu_setup.exe

Please let us know if your issue persists.


I am now at defragmenting, which cannot hurt in any case, but I have little hope that it will resolve the problem. Anyways, I'll let you know. Please post back if you find out something. Thanks.

judaskh #4 Posted 22 December 2011 - 11:42 AM

    Private

  • Beta Tester
  • 6594 battles
  • 2
  • Member since:
    12-20-2010
Alright guys, get this:
I have an Alienware M17x, Windows 7 (x64), and all that. I got a reply from support that stated the exact same as OceanDream.
And I did everything they asked of me in the right order, but still the exact same situation when I start the game. I've replied to my ticket to let them know, but I don't think it's our systems that cause the problem.
I don't know anything about it, but if Modern Warfare 3 runs smoothly, everything else I play runs smoothly, why shouldn't this?
Anyway, if ANYONE has ANY idea what to do (And I don't mean disabling intros, installing in safe mode, installing as admin and all that, it has already been tried) please let me, and all others know..
Happy Holidays guys!

Crapster #5 Posted 22 December 2011 - 01:47 PM

    Private

  • Beta Tester
  • 8068 battles
  • 1
  • Member since:
    09-25-2010
Hi, I've got the same problem after updating WoT to version 7.0, but I'm not using a laptop and my OS is Windows XP.


Edit: Allright...in my case it was the firewalls fault. Turned it off once and the game worked again.

Soulcarnage_NL #6 Posted 22 December 2011 - 05:12 PM

    Private

  • Player
  • 13532 battles
  • 4
  • Member since:
    02-23-2011
I have fond in the changelog of 0.7 that they added ´´the advanced support of Logitech keyboards and Alienware laptops´´
Maybe this didn´t work as wel as intended  :lol:

Anyway I instaled WOT on my old desktop so I can still play :Smile-izmena:

jstaylor1786 #7 Posted 23 December 2011 - 08:14 PM

    Private

  • Beta Tester
  • 10069 battles
  • 1
  • Member since:
    09-06-2010
has anyone had a decent reply to this yet
im running a alienware M17x and having the same problems as above but havnt recived any reply to my ticket as yet.

or does anyone know how to get the game working as i am sure u are aware were missing 5x xp for first battle of the day and also any days of prem that have been bought

OceanDream #8 Posted 24 December 2011 - 06:53 PM

    Lance-corporal

  • Player
  • 4631 battles
  • 19
  • Member since:
    11-05-2011
Hi everybody,
I have kinda switched to a German thread that discusses this issue. However, there is no solution yet. For some it works after fiddling with this and that e.g. grafic card driver. For me on the other side, WOT is still not running my Alien M17 R2. The latest info I got from support was to 'install the latest DirectX', which I had already done AND told them - duh! And to disable 'crossfire' in my grafic card driver. This may be a very dumb question, but here goes: I only see 1 grafic card in the hardware section of windows. How can I have crossfire with just 1 card? However, if this should be possible, how can I disable that? Thanks for your help - I haven't given up hope completely to one day play WOT again with my Alien  ;)

OceanDream #9 Posted 24 December 2011 - 08:03 PM

    Lance-corporal

  • Player
  • 4631 battles
  • 19
  • Member since:
    11-05-2011
Due to this post http://forum.worldof...enfx-disabling/ of Ver7igo I seem to be able to play WOT again on my alien. Solution: I completely disabled Alienware AlienFX et voilà the game startet. Now I'll try and see if really everything is working.  :Smile-izmena:  :Smile-playing:

Soulcarnage_NL #10 Posted 27 December 2011 - 03:07 PM

    Private

  • Player
  • 13532 battles
  • 4
  • Member since:
    02-23-2011
How did you disable FX? I fond the file in wot but deleting it didn´t work and disabeling FX itself did noting for me.

judaskh #11 Posted 27 December 2011 - 06:39 PM

    Private

  • Beta Tester
  • 6594 battles
  • 2
  • Member since:
    12-20-2010
Hi again guys,
I'm back on track with WoT again, after I got a new reply from support. Try this, if you've done the registry cleanup and reinstall:

"Dear Player,

Please, delete preferences.xml file first. That will reset game settings.

You can do it automatically by running the program at the link: http://downloads.wor...es/wot_pref.zip

If you want to delete the file manually, please press Windows key + R and type %appdata%\wargaming.net\WorldOfTanks
(Another way: press START and select Run...)

The direct way to the folder, where the file is rooted:
- Windows XP: C:\Documents and Settings\Admin\Application Data\wargaming.net\WorldOfTanks
- Windows 7: C:\Users\User name\AppData\Roaming\wargaming.net\WorldOfTanks (If you can't find the "AppData" folder you need to change "C:\Users\User name" folder view settings. To do that click "organize", then "folder and search options", then choose "View" and "Show hidden files, folders and drives")

Then, launch World of Tanks and check if issue still exist.

Then, you can move alienware_light_fx.xml file out from its initial location to disable Alienware features that are built in World of Tanks Game Client now.

This file can be located in [world_of_tanks_installation_folder]\res\scripts\ directory. The best solution is to move alienware_light_fx.xml to any folder of your choise (to your Desktop, as example) to be able to restore it at any time.

Then, launch World of Tanks and check if issue still exist."

Try it out guys, and let me know if it worked! :)

OceanDream #12 Posted 28 December 2011 - 02:46 PM

    Lance-corporal

  • Player
  • 4631 battles
  • 19
  • Member since:
    11-05-2011
@ Judaskh and @ Soulcarnage_NL
I got the exact same reply from support, AFTER I found out about the disabling. Just hit Fn+F11 and you should see the lights go off on your alien. Alternatively, it worked for me, to remove the alienware_light_fx.xml from the WOT folder. Removing this xml file means that you will still have your alien lightshow on  B)