Jump to content


Special Camo - D-day missions


  • Please log in to reply
18 replies to this topic

TheJumpMaster #1 Posted 07 June 2019 - 11:03 AM

    Major General

  • Player
  • 50335 battles
  • 5,228
  • [WJDE] WJDE
  • Member since:
    05-04-2011

First of all, I would like to say thank you to WG for recognizing D-Day in it's manner. A lot of young men lost their lives in this battle, on both sides. This is something that should never be forgotten.

 

I'm not sure if this is a rendering problem on my machine or not, however this camouflage does not really do the trick. I'm ALWAYS grateful for freebies in game, but this really does not make the grade - considering that it is to commemorate D-Day.

 

shot_017.jpg


Edited by TheJumpMaster, 07 June 2019 - 11:04 AM.


XxKuzkina_MatxX #2 Posted 07 June 2019 - 11:15 AM

    Major General

  • Player
  • 53231 battles
  • 5,350
  • Member since:
    04-02-2016

I don't get it. The style looks good and historically accurate to me!

 

Spoiler

 



TheJumpMaster #3 Posted 07 June 2019 - 11:20 AM

    Major General

  • Player
  • 50335 battles
  • 5,228
  • [WJDE] WJDE
  • Member since:
    05-04-2011

View PostXxKuzkina_MatxX, on 07 June 2019 - 12:15 PM, said:

I don't get it. The style looks good and historically accurate to me!

 

Spoiler

 

 

In those pictures it looks great. On my tank , not so :(. As I've said, it may be the rendering.

Jumping_Turtle #4 Posted 07 June 2019 - 11:20 AM

    Lieutenant General

  • Player
  • 69445 battles
  • 7,541
  • [CNUT] CNUT
  • Member since:
    10-15-2013
German Marks on a French tank cant be acurate ;)

XxKuzkina_MatxX #5 Posted 07 June 2019 - 11:33 AM

    Major General

  • Player
  • 53231 battles
  • 5,350
  • Member since:
    04-02-2016

View PostTheJumpMaster, on 07 June 2019 - 02:20 PM, said:

 

In those pictures it looks great. On my tank , not so :(. As I've said, it may be the rendering.

 

Yes i can see the blurry writings and symbols on the side of the tank. Could be the animated hangar in the background?

 

I have a minimalist hangar mod and the style renders fine on my PC. Not sure if that's the issue but you can try that, it's a one file drag and drop.



SaintMaddenus #6 Posted 07 June 2019 - 11:42 AM

    Major

  • Player
  • 38091 battles
  • 2,602
  • [WJDE] WJDE
  • Member since:
    03-04-2011
I was rather disappointed when I won it, but then seeing those images it actually is accurate rather than stylish.  So actually, although it lacks "impact" Its accurate and thumbs up for that.    And they 3 marked their tank too, good going ;)

Jumping_Turtle #7 Posted 07 June 2019 - 11:47 AM

    Lieutenant General

  • Player
  • 69445 battles
  • 7,541
  • [CNUT] CNUT
  • Member since:
    10-15-2013
With the new style the MOE on this tank look a lot better than with the 'normal' cammo.

TungstenHitman #8 Posted 07 June 2019 - 11:58 AM

    Major General

  • Player
  • 30631 battles
  • 5,770
  • Member since:
    08-28-2016

View PostTheJumpMaster, on 07 June 2019 - 10:03 AM, said:

 

 

shot_017.jpg

 

You're right, that yellow smiley face with NOOB written under it is not historically accurate. 



TheJumpMaster #9 Posted 07 June 2019 - 12:22 PM

    Major General

  • Player
  • 50335 battles
  • 5,228
  • [WJDE] WJDE
  • Member since:
    05-04-2011

shot_018.jpg

 

No changes :(

11:23 Added after 0 minutes

View PostTungstenHitman, on 07 June 2019 - 12:58 PM, said:

 

You're right, that yellow smiley face with NOOB written under it is not historically accurate. 

 

What, are you saying that there were no noobs in W.W. II?

Miepie #10 Posted 07 June 2019 - 12:28 PM

    Second Lieutenant

  • Player
  • 4059 battles
  • 1,080
  • [WJDE] WJDE
  • Member since:
    05-19-2018

View PostTheJumpMaster, on 07 June 2019 - 12:22 PM, said:

shot_018.jpg

 

No changes :(

11:23 Added after 0 minutes

 

 

Are you running the SD thingie or the HD thingie?

Aimless #11 Posted 07 June 2019 - 02:53 PM

    Major

  • Beta Tester
  • 24015 battles
  • 2,710
  • [WJDE] WJDE
  • Member since:
    12-19-2010

That "Siroco" inscription on your screenshot is looking  quite blurry and strange, compared to how it looked when I was looking at it yesterday on my own display  :amazed:

 

I'm still at work, can't post an own screenie atm but you either run the SD client so that's the difference, or it must be some kind of glitch.



Miepie #12 Posted 07 June 2019 - 02:57 PM

    Second Lieutenant

  • Player
  • 4059 battles
  • 1,080
  • [WJDE] WJDE
  • Member since:
    05-19-2018

View PostAimless, on 07 June 2019 - 02:53 PM, said:

That "Siroco" inscription on your screenshot is looking  quite blurry and strange, compared to how it looked when I was looking at it yesterday on my own display  :amazed:

 

I'm still at work, can't post an own screenie atm but you either run the SD client so that's the difference, or it must be some kind of glitch.

 

I currently run the SD client and mine looks way sharper than that. Maybe he was shaking the screen while he took the screenshot? :P

Eyesan #13 Posted 07 June 2019 - 03:13 PM

    Sergeant

  • Player
  • 76446 battles
  • 208
  • Member since:
    09-21-2014
I was disappointed with it too, it's less like camo than a skin.  Unique though, which is nice.

TheJumpMaster #14 Posted 07 June 2019 - 03:46 PM

    Major General

  • Player
  • 50335 battles
  • 5,228
  • [WJDE] WJDE
  • Member since:
    05-04-2011

View PostMiepie, on 07 June 2019 - 01:28 PM, said:

 

Are you running the SD thingie or the HD thingie?

 

HD

xx984 #15 Posted 07 June 2019 - 04:34 PM

    Lieutenant Сolonel

  • Player
  • 63993 battles
  • 3,358
  • [SHEKL] SHEKL
  • Member since:
    08-11-2013

Mine looks fine.

 

How do other normal style sets look on other tanks? is this the only one with an issue?



TungstenHitman #16 Posted 07 June 2019 - 05:09 PM

    Major General

  • Player
  • 30631 battles
  • 5,770
  • Member since:
    08-28-2016

View PostTheJumpMaster, on 07 June 2019 - 11:22 AM, said:

shot_018.jpg

 

No changes :(

11:23 Added after 0 minutes

 

What, are you saying that there were no noobs in W.W. II?

 

Wow that screenshot looks awful. Must be settings or your pc is doing some serious work with something else going in besides WoT.

 

Just checked mine, looks sharp, detailed and no such low quality so the problem's definitely your side of things.

 



Jumping_Turtle #17 Posted 07 June 2019 - 05:25 PM

    Lieutenant General

  • Player
  • 69445 battles
  • 7,541
  • [CNUT] CNUT
  • Member since:
    10-15-2013

 

Had something simular as you a while ago when updating my nvidea drivers. It turned out it was the 3d render resolution that needed to be resetted and it fixed it for me. Perhaps try that to uncheck it, restart and check it back to its current settings.



MeetriX #18 Posted 07 June 2019 - 06:55 PM

    Colonel

  • Player
  • 23928 battles
  • 3,899
  • [_ACE] _ACE
  • Member since:
    08-12-2012

View PostTheJumpMaster, on 07 June 2019 - 11:20 AM, said:

 

In those pictures it looks great. On my tank , not so :(. As I've said, it may be the rendering.

 

Turn your screen's black&white mode on.

Gruff_ #19 Posted 08 June 2019 - 01:19 AM

    Second Lieutenant

  • Player
  • 21595 battles
  • 1,096
  • [T-D-U] T-D-U
  • Member since:
    09-22-2011
At least you still have the option of using the "exciting brown" or replacing it with regular camo, could've been worse and not got any % camo :)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users