Jump to content


Alguien ha notado un peor rendimiento gráfico en la nueva versión?


  • Please log in to reply
4 replies to this topic

mrcwot #1 Posted 15 June 2019 - 10:39 PM

    Private

  • Player
  • 3205 battles
  • 14
  • [WOTC2] WOTC2
  • Member since:
    01-24-2014
Pues eso yo antes conseguía 56 fps y ahora no paso de 43 fps...en teoría los ajustes están igual...pero hay algo más molesto...es dificil apuntar de lejos a un tanque porque al ir haciendo zoom con la rueda del ratón  hay mucho flickering y ves un baile de iconos rojos y verdes pa lante, pa tras, pa lante, pa tras,....vamos un flickering de primero de programación de videojuegos.

Barbstank #2 Posted 15 June 2019 - 10:53 PM

    Colonel

  • Player
  • 33464 battles
  • 3,687
  • [CB-ZA] CB-ZA
  • Member since:
    08-21-2013

View Postmrcwot, on 15 June 2019 - 11:39 PM, said:

Pues eso yo antes conseguía 56 fps y ahora no paso de 43 fps...en teoría los ajustes están igual...pero hay algo más molesto...es dificil apuntar de lejos a un tanque porque al ir haciendo zoom con la rueda del ratón  hay mucho flickering y ves un baile de iconos rojos y verdes pa lante, pa tras, pa lante, pa tras,....vamos un flickering de primero de programación de videojuegos.

 

Pues yo no lo he notado, y lo del tema de los iconos, me suena que lo comentaron en otro post, cosa que tampoco me sucede. 

mrcwot #3 Posted 16 June 2019 - 12:38 AM

    Private

  • Player
  • 3205 battles
  • 14
  • [WOTC2] WOTC2
  • Member since:
    01-24-2014
si, esta reportado el bug...hablan de él en el subforo de la actualización.  La bajada de frames es también por el modo disco...se ve que hay un lag entre la caja que pinta los iconos y la info encima del tanque y la caja que contiene el tanque...así al moverse o mover la perspectiva con la cámara se nota. Y como muevas mucho el ratón con la mira te mareas...asi que nada otro que deja de jugar

PERROJAVIER #4 Posted 16 June 2019 - 11:48 AM

    Second Lieutenant

  • Player
  • 33811 battles
  • 1,494
  • Member since:
    09-16-2012
Yo he notado que mueves el ratón y los iconos del resto de equipos se mueven con un temblor

Von_Kartoffel #5 Posted 16 June 2019 - 03:22 PM

    Staff Sergeant

  • Beta Tester
  • 94054 battles
  • 481
  • [NARCO] NARCO
  • Member since:
    01-26-2011
Creo que algo han tocado. A mí de repente los carros muertos en vez de quedar de color "chamusquina" sin pegatinas ni nada me quedan del color base (también sin las pegatinas). Juego en SD y me dí cuenta con los ruros, que quedan de un verde aceituna... "más mono..." 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users