Jump to content


Plantage du jeu

jeu crash maj 1.5 problème technique

  • Please log in to reply
2 replies to this topic

seblefou #1 Posted 20 June 2019 - 10:09 AM

    Lance-corporal

  • Player
  • 24021 battles
  • 69
  • Member since:
    03-10-2012

Bonjour à tous,

 

Depuis la dernière mise à jour 1.5, mon jeu crash aléatoirement pendant que je joue. Je suis obligé de le relancer pour qu'il refonctionne. C'est un problème que je n'ai jamais rencontré avant cette mise à jour. J'ai mis à jour les pilotes de carte graphique, suivi les différentes étapes dans le topic épinglé, maj le système de mon pc.

 

Mais rien n'y fait j'ai encore des crash toutes les 15 games.  Qqun aurait une idée de la raison de ce merdier.

 

Merci d'avance,

 

 

config:

 

Système d'exploitation

Windows 7 Edition Intégrale ‎(X64)‎ Service Pack 1
Date d'installation: 24/10/2014
 

Processeur

Intel Core i5 4690 Cadencé à 3.50 GHz
Fréquence mesurée (core0): 2.50 GHz
Nombre de coeurs: 4 physique(s), 4 logique(s)
Socket: Socket 1150 LGA
Température CPU (core 0): 31 °C
 

Carte mère

ASRock H97 Performance
Numéro de série (carte mère): E80-47047700183
SKU Number: To Be Filled By O.E.M.
Version du bios: P1.30
Date: 18/06/2014
 

Chipset

Pont nord : Intel Haswell
Identifiant de révision: 06
Pont sud : Intel H97
Identifiant de révision: 00
 

Mémoire

16 Go de mémoire totale de type DDR3 à 799.85 MHz
Timings mémoire: 11.0 clocks-11 clocks-11 clocks-30 clocks-2 TT
Barrette Kingston de 4 Go
Fréquence maximale: 800 MHz
Bande passante: PC3-12800J
Barrette Kingston de 4 Go
Fréquence maximale: 800 MHz
Bande passante: PC3-12800
Barrette Kingston de 4 Go
Fréquence maximale: 800 MHz
Bande passante: PC3-12800J
Barrette Kingston de 4 Go
Fréquence maximale: 800 MHz
Bande passante: PC3-12800
 

Carte Graphique

NVIDIA GeForce GTX 1070
Version DirectX installée: 11.0
Fréquence du GPU: 139 MHz
Fréquence mémoire du GPU: 405 MHz
 

Disque dur

SSD KINGSTONSH103S3120G de 111.79 Go SATA III
Firmware: 521ABBF0
Version du SATA: SATA Rev 2.6
Numéro de série: 50026B774401F144
Température HDD: 27 °C
Temps de fonctionnement: 21112 heures
Disque dur WDCWD20EZRX-00D8PB0 de 1.82 To SATA III
Firmware: 80.00A80
Version du SATA: SATA Rev 2.6
Numéro de série: WD-WCC4ML5339FX
Température HDD: 28 °C
Temps de fonctionnement: 20296 heures
 

Lecteurs optiques

ASUS DRW-24F1ST a
Type: DVD-R/DL sequential recording Recorder
Version du firmware: 1.00
 

Réseau

Intel Corporation Ethernet Connection (2) I218-V
Type d'adaptateur: ethernet
Software Loopback Interface 1
Type d'adaptateur: Loopback
 

Cartes multimedia

Intel Corporation 9 Series Chipset Family HD Audio Controller
NVIDIA Corporation GP104 High Definition Audio Controller
 

Clavier

Logitech, Inc. G600 Gaming Mouse (Gaming Mouse G600)
Corsair Corsair STRAFE RGB Gaming Keyboard
Périphérique clavier PIH
Périphérique clavier PIH
Corsair Corsair STRAFE RGB Gaming Keyboard
Périphérique clavier PIH
 

Souris

Souris HID
Souris HID
Souris HID
Logitech, Inc. G600 Gaming Mouse (Gaming Mouse G600)
 

Ecran(s)

2369M
Fabricant: AOC International (USA) Ltd.
Resolution maximum: 1920 x 1080
Taille de l'écran: 23.1" (51 cm x 29 cm)
Date de fabrication: 20/05/2015
Ratio d'aspect: 16:9
Type d'entrée vidéo: Digital Signal
PL2278H
Fabricant: Idek Iiyama North America, Inc.
Resolution maximum: 1920 x 1080
Taille de l'écran: 21.7" (48 cm x 27 cm)
Date de fabrication: 18/03/2014
Ratio d'aspect: 16:9
Type d'entrée vidéo: Digital Signal
 

Périphérique USB

Logitech, Inc. G600 Gaming Mouse (Gaming Mouse G600)
Version USB supportée: 2.0
Corsair Corsair STRAFE RGB Gaming Keyboard
Version USB supportée: 2.0

 

 

Outil d'analyse Dxdiag

 

https://www.noelshac...2345-dxdiag.jpg

 

 

 

 


Edited by seblefou, 20 June 2019 - 10:21 AM.


cerberus50 #2 Posted 20 June 2019 - 10:32 AM

    Brigadier

  • Player
  • 35369 battles
  • 4,895
  • [FFL] FFL
  • Member since:
    06-02-2012

Si mods installés les désinstaller pour voir si ça continu.

J'ai aussi des plantages fréquents IG avec envoi de rapport. Mais je n'ai pas fait de maj du pilote graphique (ASUS -1050 ti OC)

 

Mon OS est à jour par contre avec W10, on peut pas y échapper.  

Je n'ai pas eu de plantage en Vanillia donc je suppose que ça provient d'un mod. J'avais réinstallé XVM, pauvre de moi, version "solo" "webium" . Mais sur 3 games ce n'est pas concluant.

 

Je ferai de nouveaux essais demain sans XVM et seulement des mods dont je suis sur (skin, auto-montage équipements,  garage minimalist).

Ça m'apprendra à réinstaller XVM.


Edited by cerberus50, 20 June 2019 - 10:36 AM.


seblefou #3 Posted 22 June 2019 - 08:15 PM

    Lance-corporal

  • Player
  • 24021 battles
  • 69
  • Member since:
    03-10-2012
désinstallé et réinstallé le jeu, plus de mod. et ça fonctionne. voilà voilà





Also tagged with jeu, crash, maj, 1.5, problème technique

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users