Jump to content


All my ingame stuff disappeared!


  • Please log in to reply
60 replies to this topic

Oldewolfe #21 Posted 11 July 2019 - 03:08 PM

    Staff Sergeant

  • Player
  • 521 battles
  • 350
  • Member since:
    10-22-2017
Your Server Issues are also Extended to the NA by the Looks of it....

If_I_Die_You_Die_Too #22 Posted 11 July 2019 - 03:08 PM

    Warrant Officer

  • Player
  • 8529 battles
  • 683
  • Member since:
    07-14-2016

I Cant repair my tonk !

lol



HundeWurst #23 Posted 11 July 2019 - 03:10 PM

    Brigadier

  • Player
  • 74728 battles
  • 4,597
  • [FAME] FAME
  • Member since:
    02-06-2012

Same happened for a day in the last campaign I remember.

 

That was the only day which was kinda fun as people could only play each tank once. That lead to completly out of meta tanks being used later on in the evening. I even wished for that stuff to be brought to the campaign.

Might be the same issue as last time? That took like 10 hours to fix.... Gonna be fun.



Balc0ra #24 Posted 11 July 2019 - 03:11 PM

    Field Marshal

  • Player
  • 70945 battles
  • 19,592
  • [WALL] WALL
  • Member since:
    07-10-2012

View PostSuspiciousMinds, on 11 July 2019 - 02:53 PM, said:

 and what will happen our personal reserves (3big 2hours buff wasted) like that

 

 

Well technically we can still play. We just can't repair or reload ammo. So just jump from tank to tank. I have 7 wrecks in my garage atm.

 

View Postparim1331, on 11 July 2019 - 03:02 PM, said:

Don't worry guys, we'll share more information as soon as we'll have it.

 

Considering this happens 3-4 times a year. Any explanation as to why? And what part of the server is messed up? As when it first happens, it's usually down for almost an hour or so.

 


Edited by Balc0ra, 11 July 2019 - 03:12 PM.


parim1331 #25 Posted 11 July 2019 - 03:13 PM

    Polish Community Manager

  • WG Staff
  • 6647 battles
  • 738
  • Member since:
    05-11-2012

View PostOldewolfe, on 11 July 2019 - 03:08 PM, said:

Your Server Issues are also Extended to the NA by the Looks of it....

 

Seems like all regions are affected by the issue.

Jumping_Turtle #26 Posted 11 July 2019 - 03:16 PM

    Lieutenant General

  • Player
  • 67266 battles
  • 6,702
  • [CNUT] CNUT
  • Member since:
    10-15-2013

View Postparim1331, on 11 July 2019 - 03:13 PM, said:

 

Seems like all regions are affected by the issue.

 

Thats what you get for removing team battles. Even the game disagrees with that.



gunslingerXXX #27 Posted 11 July 2019 - 03:17 PM

    Lieutenant Сolonel

  • Player
  • 12443 battles
  • 3,002
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014

Same. Almost never have time to play without being disturbed. Now this rare hour we get these issues :(

 

Edit: I should ask my wife to get this hour compensated :teethhappy:


Edited by gunslingerXXX, 11 July 2019 - 03:21 PM.


Tuench #28 Posted 11 July 2019 - 03:18 PM

    Staff Sergeant

  • Player
  • 34723 battles
  • 399
  • [MILAN] MILAN
  • Member since:
    02-18-2012

Oh I see where the avatar comes from^^

 

Is there any estimated time we can "count" on?



__Eric__ #29 Posted 11 July 2019 - 03:18 PM

    Second Lieutenant

  • Player
  • 33454 battles
  • 1,049
  • [T-D-U] T-D-U
  • Member since:
    03-15-2013

View PostJumping_Turtle, on 11 July 2019 - 02:16 PM, said:

 

Thats what you get for removing team battles. Even the game disagrees with that.

 

Due to the technical issues I can't even like your post :(

WilhelmII #30 Posted 11 July 2019 - 03:20 PM

    Sergeant

  • Player
  • 34789 battles
  • 218
  • [AT2] AT2
  • Member since:
    06-10-2011
Just came on myself, went straight into battle won but then told it would be calculated later, all the top line on top right not showing any holdings of Gold, Credits, Free XP etc, as well as auto repair,  so until fixed not playing anymore it had better not screw everything up, look forward to the Compensation for loss of play on premium account, Loss of Fun Time, Frustration, annoyance, , we will wait and see how much they value us right now, and not only at the time of wanting our vote for the Golden Joystic

ZDN #31 Posted 11 July 2019 - 03:23 PM

    Lance-corporal

  • Player
  • 22528 battles
  • 98
  • [RO_SR] RO_SR
  • Member since:
    12-14-2011
Thats a DDoS atack.How you il handle it? Or the common test 1.6 is to blame.

Sharky66 #32 Posted 11 July 2019 - 03:29 PM

    Private

  • Player
  • 22927 battles
  • 2
  • Member since:
    11-02-2011

Shutdown the servers and investigate.. this is seams as a small issue of configuration to a server that holds the currency, meaning it can be solved within an hour. Or it might be an attack from the aliens since the forum has issues too...

Meanwhile everyone will F5 this page :)

 

Yeah, first time poster.. get over it



Wreckedum #33 Posted 11 July 2019 - 03:30 PM

    Corporal

  • Player
  • 107693 battles
  • 157
  • [DRTY] DRTY
  • Member since:
    11-08-2012
I used a naughty word on Reddit. Think I broke the internet as that is down as well

AggressivePotato #34 Posted 11 July 2019 - 03:30 PM

    Private

  • Player
  • 32965 battles
  • 34
  • [BULL] BULL
  • Member since:
    08-22-2013

The hamsters that where currently powering the WG servers had died in the end.

They are in the process of replacing them with same type hamsters, and until that task is completed, nothing will work properly.


Edited by AggressivePotato, 11 July 2019 - 03:34 PM.


parim1331 #35 Posted 11 July 2019 - 03:35 PM

    Polish Community Manager

  • WG Staff
  • 6647 battles
  • 738
  • Member since:
    05-11-2012

View PostAggressivePotato, on 11 July 2019 - 03:30 PM, said:

The hamsters that where powering the WG servers have died,

until they  replace them with another set of hamsters, we have to wait,,,

 

We're in process of getting another hamster set - yes.

Henriques #36 Posted 11 July 2019 - 03:37 PM

    Warrant Officer

  • Beta Tester
  • 47353 battles
  • 524
  • [GOP] GOP
  • Member since:
    10-06-2010

WG Wallet successfully synchronized. All your gold, bonds, credits, and Free Experience are available now.

 

 

new hamsters arrived 



elektrosmoker #37 Posted 11 July 2019 - 03:37 PM

    Lance-corporal

  • Player
  • 19762 battles
  • 73
  • [TW-SI] TW-SI
  • Member since:
    10-24-2011
since now its working again (for me)

Solstad1069 #38 Posted 11 July 2019 - 03:37 PM

    Lieutenant Сolonel

  • Player
  • 43130 battles
  • 3,450
  • Member since:
    06-15-2013
ok now...

Sharky66 #39 Posted 11 July 2019 - 03:39 PM

    Private

  • Player
  • 22927 battles
  • 2
  • Member since:
    11-02-2011
Still having the issue.. however I found a small workaround... just try again and again to repair/resuply and it will work eventualy

StinkyStonky #40 Posted 11 July 2019 - 03:40 PM

    Major

  • Player
  • 32900 battles
  • 2,664
  • [-SJA-] -SJA-
  • Member since:
    11-02-2015
My account (top right of this window) is currently showing 11k gold, which is nice as a few hours ago I only had 4k !!




6 user(s) are reading this topic

0 members, 6 guests, 0 anonymous users