Jump to content


Game crashes on startup?


  • Please log in to reply
7 replies to this topic

Zetika #1 Posted 21 July 2019 - 03:08 PM

    Corporal

  • Player
  • 12231 battles
  • 115
  • [SIEGE] SIEGE
  • Member since:
    03-18-2012

1. Updated gpu drivers via DDU twice, no problem there. Latest drivers there since 19'th. 
2. Dont use any mods, dont need any. 
3. Ran an integrity check, didnt find anything wrong.

4. Deleted everything in the %appdata%\wargaming.net\WorldOfTanks. folder.

 

Contacted support yesterday, today the game doesnt even launch and just crashes on startup.

 

Specs if it helps anything;

Hardware:
• Cover: CoolerMaster Scout 2 Ghost White
• Processor: AMD Ryzen 7 1700 (3.7 GHz @ 1.3v)
• Cooler: Noctua U12S AM4
• Screencard: GeForce GTX 1070 GAMING 8G
• Motherboard: ASUS ROG STRIX B350-F Gaming
• Memory: HyperX Fury 16GB DDR4 2666 MHz (2933 oc)
• Powersupply: Fractal Design Integra M 750w
• M.2: Intel 600p 250GB SSD
• SSD: Samsung EVO 850 500GB SSD
• SSD2: Intel 335 180GB SSD
• Soundcard: Sound Blaster Audigy Fx
 
Either re-install or what? Quite tired of doing this the second time in 2 weeks too be honest.


jack_timber #2 Posted 21 July 2019 - 03:35 PM

    Lieutenant Сolonel

  • Player
  • 39098 battles
  • 3,082
  • Member since:
    07-26-2014

http://forum.worldof...shes-randomlly/

 

May help....



Zetika #3 Posted 21 July 2019 - 04:20 PM

    Corporal

  • Player
  • 12231 battles
  • 115
  • [SIEGE] SIEGE
  • Member since:
    03-18-2012

View Postjack_timber, on 21 July 2019 - 04:35 PM, said:

 

That's a realtek driver issue, i dont use the inbuilt audio because its s#%" :P

 

That's why i have a soundcard, i'll check for audio issues just in case.

 

Windows 10 forced me to update yesterday, so that might be it to..



onderschepper #4 Posted 21 July 2019 - 04:55 PM

    Warrant Officer

  • Player
  • 2168 battles
  • 696
  • [BOF] BOF
  • Member since:
    05-17-2019

View PostZetika, on 21 July 2019 - 04:20 PM, said:

Windows 10 forced me to update yesterday, so that might be it to..

 

That was my first guess, as many people have complained about the recent update breaking something on their system. :D

 

This is why I disabled all of the Windows Update entries in Task Scheduler (all 30+ of them). :medal:

 

Other than that, you probably need a fresh install. ¯\_(ツ)_/¯



_Patrol #5 Posted 22 July 2019 - 12:39 PM

    Field Marshal

  • Community Contributor
  • 40239 battles
  • 34,605
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View PostZetika, on 21 July 2019 - 04:08 PM, said:

Contacted support yesterday, today the game doesnt even launch and just crashes on startup.

Uninstall Asus software.



Zetika #6 Posted 22 July 2019 - 05:45 PM

    Corporal

  • Player
  • 12231 battles
  • 115
  • [SIEGE] SIEGE
  • Member since:
    03-18-2012

View Post_Patrol, on 22 July 2019 - 01:39 PM, said:

Uninstall Asus software.

 

And make my system unstable? Hell no, un install my bios to legacy versions? Still no. (As its asus :^( )

 

View Postonderschepper, on 21 July 2019 - 05:55 PM, said:

 

That was my first guess, as many people have complained about the recent update breaking something on their system. :D

 

This is why I disabled all of the Windows Update entries in Task Scheduler (all 30+ of them). :medal:

 

Other than that, you probably need a fresh install. ¯\_(ツ)_/¯

 

System / WoT?

 

Already fresh installed 1 month ago so i dont see why.

 

edit: If i wipe the cache folders and launch, it works perfectly. But after 2-3 games it crashes all over again.


Edited by Zetika, 22 July 2019 - 05:46 PM.


onderschepper #7 Posted 22 July 2019 - 05:51 PM

    Warrant Officer

  • Player
  • 2168 battles
  • 696
  • [BOF] BOF
  • Member since:
    05-17-2019

View PostZetika, on 22 July 2019 - 05:45 PM, said:

System / WoT?

 

The update has been reported to break different things on different machines, with some losing the ability to communicate with monitors, some get stuck in a BSoD loop, Programs stop working, Mouse stops working and many other things.

Zetika #8 Posted 22 July 2019 - 08:30 PM

    Corporal

  • Player
  • 12231 battles
  • 115
  • [SIEGE] SIEGE
  • Member since:
    03-18-2012

View Postonderschepper, on 22 July 2019 - 06:51 PM, said:

 

The update has been reported to break different things on different machines, with some losing the ability to communicate with monitors, some get stuck in a BSoD loop, Programs stop working, Mouse stops working and many other things.

 

This is always how its been in windows updates. but i waited 3 weeks until i updated because it kept nagging me before i was going to shutdown.

 

Anyway, did a fresh install of the game.. only took 2-3 hours of waiting.. So now it works.. Well see how long it lasts :(






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users