Jump to content


update problem!


  • Please log in to reply
6 replies to this topic

splash_time #1 Posted 25 July 2019 - 02:43 PM

    Corporal

  • Player
  • 12042 battles
  • 133
  • [GRFIN] GRFIN
  • Member since:
    02-20-2018

Hi.

my gameluncher is saying i have missing update, but when i press on "update" there's nothing!! :amazed:

anyone have this problem too?!


Edited by splash_time, 25 July 2019 - 02:45 PM.


Benistown_GagsoisbisteDD #2 Posted 25 July 2019 - 02:52 PM

    Warrant Officer

  • Player
  • 16876 battles
  • 886
  • [-PJ-] -PJ-
  • Member since:
    02-15-2015
I'm missing an update, but the wg launcher thing cant connect (3004 error code)

Culverine #3 Posted 25 July 2019 - 02:55 PM

    Private

  • Player
  • 15831 battles
  • 3
  • [MGNA] MGNA
  • Member since:
    01-06-2013
Same here

splash_time #4 Posted 25 July 2019 - 02:57 PM

    Corporal

  • Player
  • 12042 battles
  • 133
  • [GRFIN] GRFIN
  • Member since:
    02-20-2018

it worked, server up



ballerek #5 Posted 25 July 2019 - 04:26 PM

    Private

  • Player
  • 21917 battles
  • 3
  • [-SIH-] -SIH-
  • Member since:
    05-22-2011

Hello,

 

 

Not working for me, any tips?

 

 

EDIT

Now showing error 3026.


Edited by ballerek, 25 July 2019 - 04:27 PM.


OIias_of_Sunhillow #6 Posted 25 July 2019 - 04:30 PM

    Lieutenant Сolonel

  • Player
  • 25907 battles
  • 3,259
  • Member since:
    07-20-2011
"We are working on it".

mani_GGr #7 Posted 25 July 2019 - 04:37 PM

    Corporal

  • Player
  • 16923 battles
  • 179
  • [FAME] FAME
  • Member since:
    11-27-2014
Servers are lagging, update service is not working, but premium shop is rock stable as always :)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users