Jump to content


Server errors


  • Please log in to reply
4 replies to this topic

fredern #1 Posted 27 July 2019 - 11:00 AM

    Private

  • Player
  • 9469 battles
  • 11
  • [BILAL] BILAL
  • Member since:
    07-17-2011

Since yesterday I have been unable to join battles on my account.

I get 2 errors

First error is unable to login to EU1 because session on other server.

Second error is can't join battles when logged in to EU2. "You have already joined the team"

I reinstalled the game and no mods installed. I also tried with a new account, on that i am able to join battles.
 

Attached Files

  • Attached File   shot_001.jpg   49.13K
  • Attached File   shot_002.jpg   313.86K

Edited by fredern, 27 July 2019 - 11:02 AM.


__Eric__ #2 Posted 27 July 2019 - 11:05 AM

    Second Lieutenant

  • Player
  • 33738 battles
  • 1,105
  • [T-D-U] T-D-U
  • Member since:
    03-15-2013
I think the only option you have is to send a ticket to support.

woolfie #3 Posted 27 July 2019 - 11:13 AM

    Staff Sergeant

  • Player
  • 49363 battles
  • 412
  • Member since:
    02-06-2011

Tried starting the game in safe mode to see if that works?



jack_timber #4 Posted 28 July 2019 - 09:33 AM

    Lieutenant Сolonel

  • Player
  • 39185 battles
  • 3,097
  • Member since:
    07-26-2014

Yes had this also and can't remember exactly what I did to resolve, can only remember parts of it so here goes...

Login to your account rummage around for ..... End current session.

It appears that when it happened to me I was already logged in to EU1, say, therefore couldn't log back into EU1 or 2.

But when I manually ended the session everything was fine.

Sorry I can't remember exactly even done a search on forum but can't find the advice I was given.



fredern #5 Posted 28 July 2019 - 12:07 PM

    Private

  • Player
  • 9469 battles
  • 11
  • [BILAL] BILAL
  • Member since:
    07-17-2011
Well my problem is still going. WG tried fixing it twice and is now contacting a "specialist" to solve the problem.. Just really poor timing that i haven't been able to play the entire weekend.
I tried rummaging around and I must have clicked everything twice :0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users