Jump to content


Low FPS. I mean low, low!

Uruquel

  • Please log in to reply
16 replies to this topic

Uruquel #1 Posted 27 July 2019 - 12:56 PM

    Private

  • Player
  • 26630 battles
  • 33
  • Member since:
    01-08-2014

Hello to all.

My configuration:

Ryzen 5 2600x

16gig of DDR4

Nvidia 1080TI Asus ROG

2K ultrawide monitor at 3040x1440 resolution, 100hz refresh rate

Asus ROG motherboard

wired Logitech keyboard, wireless Logitech G602 mouse

Power source 750W

Noctua CPU fan, the big one.

game runs from an HDD

Drivers updated.

Until few days, fps were 99-100 constant, all graphics settings at max, all options checked, except motion blur. No mods installed. It started with small 2-5 seconds of low fps episodes during games.

Today, i had entire games with 20fps.

What is happening?



Obi_Wan_Hair #2 Posted 27 July 2019 - 01:24 PM

    Lance-corporal

  • Player
  • 15917 battles
  • 54
  • Member since:
    03-16-2014
Short of rolling back graphic drivers could try the below
Open your WoT installation folder > Right click WorldOfTanks.exe (not to be confused with the launcher) >  Click on properties > Click on compatibility > Click on "disable fullscreen optimizations" > Click on apply and OK.

Also check your pc isn’t using any power saving options

Uruquel #3 Posted 27 July 2019 - 01:35 PM

    Private

  • Player
  • 26630 battles
  • 33
  • Member since:
    01-08-2014

View PostObi_Wan_Hair, on 27 July 2019 - 12:24 PM, said:

Short of rolling back graphic drivers could try the below
Open your WoT installation folder > Right click WorldOfTanks.exe (not to be confused with the launcher) > Click on properties > Click on compatibility > Click on "disable fullscreen optimizations" > Click on apply and OK.

Also check your pc isn’t using any power saving options

Thanks. I had few thoughts about the power saving mode, but i haven't change it since I do not remember..

I just noticed that I have Windows 10 but the setting for compatibility is with Win8 . :)

 

 


Edited by Uruquel, 27 July 2019 - 01:37 PM.


Obi_Wan_Hair #4 Posted 27 July 2019 - 01:39 PM

    Lance-corporal

  • Player
  • 15917 battles
  • 54
  • Member since:
    03-16-2014
Do you use full screen or windowed? I find Windowed works better for me. When were your graphic drivers updated? Has this only occurred since then?

Uruquel #5 Posted 27 July 2019 - 01:56 PM

    Private

  • Player
  • 26630 battles
  • 33
  • Member since:
    01-08-2014

View PostObi_Wan_Hair, on 27 July 2019 - 12:39 PM, said:

Do you use full screen or windowed? I find Windowed works better for me. When were your graphic drivers updated? Has this only occurred since then?

Full screen. Graphics updated yesterday, but it does the same with the old drivers.



Obi_Wan_Hair #6 Posted 27 July 2019 - 01:57 PM

    Lance-corporal

  • Player
  • 15917 battles
  • 54
  • Member since:
    03-16-2014
Have you tried windowed mode? Any fresh windows updates? Have you launched the game in safe mode?
13:01 Added after 3 minute
Also double check that your power plan is set to performance and that wot is set to run high performance under Nvidia options as maybe your intergrated graphics is kicking in

Uruquel #7 Posted 27 July 2019 - 02:24 PM

    Private

  • Player
  • 26630 battles
  • 33
  • Member since:
    01-08-2014

View PostObi_Wan_Hair, on 27 July 2019 - 12:57 PM, said:

Have you tried windowed mode? Any fresh windows updates? Have you launched the game in safe mode?
13:01 Added after 3 minute
Also double check that your power plan is set to performance and that wot is set to run high performance under Nvidia options as maybe your intergrated graphics is kicking in

High performance set :) But in the past, the FPS were at 100 even with the power saving setting activated for graphic card. No integrated graphic cadr on the motherboard... I have restarded the PC and I'll give it a try in windowed mode.

 



Uruquel #8 Posted 27 July 2019 - 03:09 PM

    Private

  • Player
  • 26630 battles
  • 33
  • Member since:
    01-08-2014

View PostObi_Wan_Hair, on 27 July 2019 - 12:57 PM, said:

Have you tried windowed mode? Any fresh windows updates? Have you launched the game in safe mode?
13:01 Added after 3 minute
Also double check that your power plan is set to performance and that wot is set to run high performance under Nvidia options as maybe your intergrated graphics is kicking in

Windowed without borders: 70fps...



ValkyrionX #9 Posted 27 July 2019 - 03:10 PM

    Captain

  • Player
  • 50816 battles
  • 2,273
  • [NOPAS] NOPAS
  • Member since:
    02-07-2015
look like a thermal throttling problem , check your cpu/gpu temperatures and replace the thermal paste on them and clean all your pc fans from the dust 

Obi_Wan_Hair #10 Posted 27 July 2019 - 03:19 PM

    Lance-corporal

  • Player
  • 15917 battles
  • 54
  • Member since:
    03-16-2014
Could try checking if v sync is turned on under Nvidia settings if so turn it off. You can also set the application to use high performance within Nvidia. It sounds like a graphics issues as you get 70 FPS when windowed. Does playing windowed whilst you troubleshoot bother you?

ValkyrionX #11 Posted 27 July 2019 - 03:25 PM

    Captain

  • Player
  • 50816 battles
  • 2,273
  • [NOPAS] NOPAS
  • Member since:
    02-07-2015

View PostObi_Wan_Hair, on 27 July 2019 - 03:19 PM, said:

Could try checking if v sync is turned on under Nvidia settings if so turn it off. You can also set the application to use high performance within Nvidia. It sounds like a graphics issues as you get 70 FPS when windowed. Does playing windowed whilst you troubleshoot bother you?

 

it is only a thermal problem, the game in "windowed" mode uses fewer resources and therefore he has more fps as the processor warms up less , instead of full screen windows gives a higher priority to the WOT application by putting more computing power at disposal and this translates into an increase of the heat produced by the CPU and the GPU, one of the two processors go in thermal protection, reducing the frequency and voltage for a few seconds to avoid hardware damage and give a few seconds to ensure that the fans can dissipate the heat from the heatsink located above such processors, the only thing that he must do is to check the presence of the thermal paste on both processors and clean the fans from the dust, and if the case requires it , replace the worn thermal paste and improve the airflow in the case

 

I had the exact same problem about 2 months ago, checking the temperatures I solved everything replacing the old thermal paste and cleaning the fans of the whole pc
thermal paste, depending on its quality, can end its heat transfer effect even from one day to the next making it impossible to make the most of your hardware

 


Edited by ValkyrionX, 27 July 2019 - 03:27 PM.


Uruquel #12 Posted 27 July 2019 - 03:52 PM

    Private

  • Player
  • 26630 battles
  • 33
  • Member since:
    01-08-2014

Windowed mode looks like full screen mode, if it is bordless. So it is OK. But as ValkyrionX said, I have to monitor temperatures to see if something is wrong there. Could be, but I didn't took this into account until now.

When I have started playing, I saw that the temp went from 40 to 54 degree. But, from my point of view is not a big deal. 

In game temp: CPU 54, GPU 90 and MB 46. GPU seems high...


Edited by Uruquel, 27 July 2019 - 03:54 PM.


iuytr #13 Posted 27 July 2019 - 10:55 PM

    Warrant Officer

  • Player
  • 11729 battles
  • 682
  • Member since:
    06-04-2015
I play on 8fps. I would kill for 20. Stop whining,

ValkyrionX #14 Posted 28 July 2019 - 01:01 AM

    Captain

  • Player
  • 50816 battles
  • 2,273
  • [NOPAS] NOPAS
  • Member since:
    02-07-2015

View PostUruquel, on 27 July 2019 - 03:52 PM, said:

Windowed mode looks like full screen mode, if it is bordless. So it is OK. But as ValkyrionX said, I have to monitor temperatures to see if something is wrong there. Could be, but I didn't took this into account until now.

When I have started playing, I saw that the temp went from 40 to 54 degree. But, from my point of view is not a big deal. 

In game temp: CPU 54, GPU 90 and MB 46. GPU seems high...

 

90 degrees on the GPU are really excessive and your loss of fps is due to the activation of thermal throttling protection which reduces gpu and vram frequency/voltage to avoid damage to the card , probably even the temperature of the vram will be even higher.


In the long run you risk damaging the video card , I advise you to remove it from the computer , disassemble the fan panel and clean the fans and the heatsink with air and a brush with plastic bristles.

 

If the card is no longer under warranty I suggest you replace the thermal paste on the GPU and install thermal pads on the video card memories and on the VRM.


CPU and motherboard temperatures are normal.

 

Obviously I advise you not to play until you have tried what I reccomended you, obviously you must also disable every overclock / overvolt to your video card.

If the problem persists, check that you have set the fan control well using the nvidia driver software, in case you can set the fan rpm manually with many programs, I recommend speedfan.

If the problem of high temperatures persists even with clean fans and heatsink and fans at maximum speed, your card may have some problems.

 

Remember that your specific card model should never exceed 105 degrees Celsius, having the card at 90 degrees is really risky if you play for a long time.
The recommended temperature for your model is around 55 degrees.


Edited by ValkyrionX, 28 July 2019 - 01:10 AM.


Bordhaw #15 Posted 28 July 2019 - 02:40 PM

    Brigadier

  • Player
  • 14539 battles
  • 4,535
  • Member since:
    01-29-2017

View PostValkyrionX, on 28 July 2019 - 12:01 AM, said:

 

90 degrees on the GPU are really excessive and your loss of fps is due to the activation of thermal throttling protection which reduces gpu and vram frequency/voltage to avoid damage to the card , probably even the temperature of the vram will be even higher.

 

 

Yes but with the recent weather it's been over 90oC even in my dedicated gaming basement under my mothers house. 



ValkyrionX #16 Posted 28 July 2019 - 05:53 PM

    Captain

  • Player
  • 50816 battles
  • 2,273
  • [NOPAS] NOPAS
  • Member since:
    02-07-2015

View PostBordhaw, on 28 July 2019 - 02:40 PM, said:

 

Yes but with the recent weather it's been over 90oC even in my dedicated gaming basement under my mothers house. 

it is not a temperature suitable for a processor to work safely



Captain_Kremen0 #17 Posted 28 July 2019 - 10:21 PM

    Captain

  • Player
  • 38956 battles
  • 2,220
  • [TFMB] TFMB
  • Member since:
    06-04-2011

View PostBordhaw, on 28 July 2019 - 01:40 PM, said:

 

Yes but with the recent weather it's been over 90oC even in my dedicated gaming basement under my mothers house. 

"gaming basement" lol

how many bodies?







Also tagged with Uruquel

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users