Jump to content


IS-3 Marks of excellence wont show up on both sides.


  • Please log in to reply
7 replies to this topic

deadman_38 #1 Posted 09 August 2019 - 09:54 AM

    Corporal

  • Player
  • 22363 battles
  • 112
  • [TJAEG] TJAEG
  • Member since:
    10-18-2014
Does anyone else have this problem with the IS-3 that only the marks will show up on one side ?

Attached Files

  • Attached File   shot_001.jpg   1.38MB
  • Attached File   shot_003.jpg   1.43MB


Nishi_Kinuyo #2 Posted 09 August 2019 - 10:39 AM

    Lieutenant General

  • Player
  • 8756 battles
  • 6,042
  • [GUP] GUP
  • Member since:
    05-28-2011

I can see the tip of the stars though, so they're there.

Just misplaced slightly.



XxKuzkina_MatxX #3 Posted 09 August 2019 - 11:06 AM

    Brigadier

  • Player
  • 53231 battles
  • 4,580
  • Member since:
    04-02-2016

Yes it's an issue since the new patch. Hopefully in a couple of days, WG will release a micropatch to fix it.

 

Spoiler

 



_SpartanWarrior_ #4 Posted 09 August 2019 - 01:55 PM

    Staff Sergeant

  • Player
  • 35761 battles
  • 357
  • [BLOJ] BLOJ
  • Member since:
    01-09-2013
lol APCR on number 1 and has 26 pcs LOL

deadman_38 #5 Posted 10 August 2019 - 02:53 PM

    Corporal

  • Player
  • 22363 battles
  • 112
  • [TJAEG] TJAEG
  • Member since:
    10-18-2014

View Post_SpartanWarrior_, on 09 August 2019 - 01:55 PM, said:

lol APCR on number 1 and has 26 pcs LOL

Are you blind ? I have 16 AP on slot 1 and 11 apcr...'

 

 


Edited by deadman_38, 10 August 2019 - 03:00 PM.


Nishi_Kinuyo #6 Posted 10 August 2019 - 03:13 PM

    Lieutenant General

  • Player
  • 8756 battles
  • 6,042
  • [GUP] GUP
  • Member since:
    05-28-2011

View Postdeadman_38, on 10 August 2019 - 02:53 PM, said:

Are you blind ? I have 16 AP on slot 1 and 11 apcr...'

 

 

He was talking about this guy:

View PostXxKuzkina_MatxX, on 09 August 2019 - 11:06 AM, said:

Yes it's an issue since the new patch. Hopefully in a couple of days, WG will release a micropatch to fix it.

 

Spoiler

 

 



Balc0ra #7 Posted 10 August 2019 - 11:32 PM

    Field Marshal

  • Player
  • 71481 battles
  • 19,963
  • [WALL] WALL
  • Member since:
    07-10-2012

View PostXxKuzkina_MatxX, on 09 August 2019 - 11:06 AM, said:

Yes it's an issue since the new patch. Hopefully in a couple of days, WG will release a micropatch to fix it.

 

An issue they create on more or less one tank pr patch. Last patch it was the Matilda BP where the marks went away completely. Cromwell before there again, the 110 had it one patch. Why? Who knows. But it's at least not game-breaking. 



_SpartanWarrior_ #8 Posted 11 August 2019 - 06:46 PM

    Staff Sergeant

  • Player
  • 35761 battles
  • 357
  • [BLOJ] BLOJ
  • Member since:
    01-09-2013

View Postdeadman_38, on 10 August 2019 - 07:53 AM, said:

Are you blind ? I have 16 AP on slot 1 and 11 apcr...'

 

 

use ur brain before saying trash


Edited by _SpartanWarrior_, 11 August 2019 - 06:46 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users