Jump to content


Micropatch 1.6._2 to EU on 14/08/19


  • Please log in to reply
22 replies to this topic

Delhroh #1 Posted 13 August 2019 - 11:01 AM

    Spanish Community Manager

  • WG Staff
  • 13448 battles
  • 19,535
  • [WG] WG
  • Member since:
    03-11-2012

Hello everyone,

 

Another micropatch will be released tomorrow at usual time:

https://eu.wargaming.net/support/en/products/wot/hot-issues/10762/

 

Patch note: 

•             Fixed the display of the Czech flag in a vertical position.

•             Fixed the issue when the completion of the main condition wasn’t counted for the following Personal Missions: Union-12. Are Your Ears Ringing?, Alliance-6. Vertigo, and Alliance-14. Knock-Knock.

•             Fixed the issue of displaying the text on the congratulation window strip when receiving crew skins.

•             Fixed the issue of incorrect behavior of the reticle in the Sniper mode for particular vehicles.

•             Fixed the issue of displaying similar Dog Tag components when applying the In Depot filter after scrolling through the list.

•             Fixed some technical issues.

 

Cheers!



SovietBias #2 Posted 13 August 2019 - 11:17 AM

    Second Lieutenant

  • Player
  • 38111 battles
  • 1,497
  • Member since:
    06-10-2013

View PostDelhroh, on 13 August 2019 - 10:01 AM, said:

.

•             Fixed the issue of incorrect behavior of the reticle in the Sniper mode for particular vehicles.

 

 

Good.



TungstenHitman #3 Posted 13 August 2019 - 11:27 AM

    Major General

  • Player
  • 30631 battles
  • 5,663
  • Member since:
    08-28-2016
And a 50% discount on equipment and consumables.

Jumping_Turtle #4 Posted 13 August 2019 - 11:59 AM

    Lieutenant General

  • Player
  • 68527 battles
  • 7,152
  • [CNUT] CNUT
  • Member since:
    10-15-2013
and a solution for mappingspam please

TungstenHitman #5 Posted 13 August 2019 - 12:26 PM

    Major General

  • Player
  • 30631 battles
  • 5,663
  • Member since:
    08-28-2016
Also if you could adjust the destructible object parts so I'm not driving around for 30-40 seconds with a 12 foot street pole sticking out of the side of my tank or half a boat etc, including still being there wiggling and jittering when I switch to sniper mode, that would be great thanks. Sure, I could disable those destructible object graphics in settings but that would counter productive to the point of you guys actually paying software devs to produce those pretty nice features and graphics instead of just adjusting them sensibly so I'm not blinded by a wooden wall that's stuck on my turret as I try and snipe an early target.    

Captain_Tickle #6 Posted 13 August 2019 - 12:29 PM

    Corporal

  • Player
  • 27804 battles
  • 188
  • Member since:
    11-21-2016

Whilst you were in the Dog Tag code, did you add a way to disable seeing them when your tank is destroyed?

 

Or was that just another bit of feedback you have conveniently decided to ignore?



BierKanonier #7 Posted 13 August 2019 - 12:46 PM

    Staff Sergeant

  • Beta Tester
  • 59527 battles
  • 302
  • [SPIKE] SPIKE
  • Member since:
    10-13-2010
thx for fixing Union 12!

8126Jakobsson #8 Posted 13 August 2019 - 08:13 PM

    Brigadier

  • Player
  • 77868 battles
  • 4,964
  • Member since:
    12-20-2014
I like the recent patch in which you did a big bush job (locations and sizes) and never mentioned a thing about it. 

F_U_R_Y_666 #9 Posted 13 August 2019 - 08:17 PM

    Private

  • Player
  • 10021 battles
  • 16
  • Member since:
    12-28-2014
Does it fix the battle results not available?

BierKanonier #10 Posted 14 August 2019 - 07:02 AM

    Staff Sergeant

  • Beta Tester
  • 59527 battles
  • 302
  • [SPIKE] SPIKE
  • Member since:
    10-13-2010
Union 12 still not fixed :(

Gruff_ #11 Posted 14 August 2019 - 02:04 PM

    Warrant Officer

  • Player
  • 20622 battles
  • 942
  • [T-D-U] T-D-U
  • Member since:
    09-22-2011

View PostDelhroh, on 13 August 2019 - 11:01 AM, said:

 

•             Fixed the issue of incorrect behavior of the reticle in the Sniper mode for particular vehicles.

 

 

 

Cheers!

 

Could you provide a lit of which vehicles had this problem / have had an adjustment please?  I've noticibly been hitting the ground in front of me when playinng heavy tanks on slopes Carnavon AX, T29,  IS3.



parim1331 #12 Posted 14 August 2019 - 03:13 PM

    Polish Community Manager

  • WG Staff
  • 7103 battles
  • 905
  • Member since:
    05-11-2012

View PostCaptain_Tickle, on 13 August 2019 - 12:29 PM, said:

Whilst you were in the Dog Tag code, did you add a way to disable seeing them when your tank is destroyed?

 

Or was that just another bit of feedback you have conveniently decided to ignore?

 

You can minimize the effect by pressing control after you die in a battle, there's going to be a small icon just under it that you have to press.



Dexatroph #13 Posted 14 August 2019 - 07:35 PM

    Colonel

  • Player
  • 48054 battles
  • 3,506
  • Member since:
    02-09-2013

Hello parim1331,

 

after todays minipatch something went wrong with the shells/tracers of SPG's. The tracers are completly gone and the shells look very tiny. 

 

Also I heared about complaints after patch 1.6 about shell tracers and explosions. So it was harder to determin whether you hit something blind or not. But with minipatch 1.6.2 SPG's are also affected.

 

No mods involved. 

 

 

Small tiny white pixel (which is most likely not visible in the gameplay) with no tracers is all what is left at the moment.

 



jack_timber #14 Posted 15 August 2019 - 06:50 AM

    Lieutenant Сolonel

  • Player
  • 39696 battles
  • 3,176
  • Member since:
    07-26-2014

View PostDexatroph, on 14 August 2019 - 06:35 PM, said:

Hello parim1331,

 

after todays minipatch something went wrong with the shells/tracers of SPG's. The tracers are completly gone and the shells look very tiny. 

 

Also I heared about complaints after patch 1.6 about shell tracers and explosions. So it was harder to determin whether you hit something blind or not. But with minipatch 1.6.2 SPG's are also affected.

 

No mods involved. 

 

 

Small tiny white pixel (which is most likely not visible in the gameplay) with no tracers is all what is left at the moment.

 

 So true... Micropatch may have cured some technical issues but has introduced issues for arty.

Couldn't quite figure it out at first, always take M44 out second battle, just felt different but op explains it well.

Is there a fix for this?

 



Sima_Strahota_SRB #15 Posted 15 August 2019 - 10:44 AM

    Corporal

  • Player
  • 34473 battles
  • 180
  • Member since:
    02-18-2014

I still have technical issues in the game. My reactions seem slow, for a moment the shot is slow or absent at all. On the first day, Emil II couldn't aim. Centurion AX also have a problems. After the micropatch it was removed, but the play is still extremely difficult. Changed all settings, with no results.

FPS 90, 60 ms. 

Will it be better today?



_Patrol #16 Posted 15 August 2019 - 01:55 PM

    Field Marshal

  • Community Contributor
  • 40402 battles
  • 34,842
  • Member since:
    03-07-2011

View Postparim1331, on 14 August 2019 - 04:13 PM, said:

 

You can minimize the effect by pressing control after you die in a battle, there's going to be a small icon just under it that you have to press.

Posted Image

Source > http://forum.worldoftanks.eu/index.php?/topic/718724-wylaczenie-animacji/page__pid__17128604#entry17128604



Dexatroph #17 Posted 15 August 2019 - 04:17 PM

    Colonel

  • Player
  • 48054 battles
  • 3,506
  • Member since:
    02-09-2013

View PostDelhroh, on 13 August 2019 - 11:01 AM, said:

Hello everyone,

 

Another micropatch will be released tomorrow at usual time:

https://eu.wargaming.net/support/en/products/wot/hot-issues/10762/

 

 

Hi Delhroh,

 

please see this bug report:  http://forum.worldof...9#entry17147589



Gruff_ #18 Posted 15 August 2019 - 04:23 PM

    Warrant Officer

  • Player
  • 20622 battles
  • 942
  • [T-D-U] T-D-U
  • Member since:
    09-22-2011
More micro patches please / more testing before you release updates, still issues with terrain hit boxes and tracers along with other various garage hangups and graphic problems

InginerChimist #19 Posted 15 August 2019 - 08:48 PM

    Private

  • Player
  • 22458 battles
  • 32
  • [GO-HA] GO-HA
  • Member since:
    04-08-2014

CAN ANYONE HELP ME, i realy dont know how to make a ticket is imposible for me!!!!

 

i instaled patch 1.6,
i mention before 1.6 i never had conection problems, problems with the game and nothing else.
when the battle starts the countdown 30 seconds, i have 400-600 ping.
after the countdown finishes sometimes it drops to 50 and i can play, sometimes it doesnt! and i lag like 10 minutes with 400-600 ping.
i uninstaled game, reinstaled, i played without xvm, i checked my internet connection speed when i lag, and is 50m/s. i dont know what to do.
usualy i play on ultra,but i tried to play on high details still same problem.

please help me! thanks!



Jumping_Turtle #20 Posted 16 August 2019 - 09:52 AM

    Lieutenant General

  • Player
  • 68527 battles
  • 7,152
  • [CNUT] CNUT
  • Member since:
    10-15-2013

View PostGruff_, on 15 August 2019 - 04:23 PM, said:

More micro patches please / more testing before you release updates, still issues with terrain hit boxes and tracers along with other various garage hangups and graphic problems


Sometimes I really wonder what those testers and supertesters are doing. The amount of errors and flaws we find  within one day is enourmous that it is a real miracle why they never find those when it is supposed to be their job.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users