Jump to content


Where do I report forum bugs? (problem with the site)

Glitch in the matrix

  • Please log in to reply
1 reply to this topic

NekoPuffer_PPP #1 Posted 14 August 2019 - 09:11 AM

    Colonel

  • Player
  • 33686 battles
  • 3,811
  • [VRTC] VRTC
  • Member since:
    09-13-2013

So apparently, if you block a user's posts, and that user posted in the thread on the page you're reading, then ALL images in that thread, including gifs, and images in signatures from all other users, will not show. There will just be an empty space where the image/gif used to be.

 

That's a pretty weird bug, honestly I've no idea why it happens, but if you don't believe me, give it a try, block someone's posts and check back if you can see even your own signature images in that thread, because I no longer can.

 

(@mods if there's an appropriate forum section for this kind of thread feel free to move it because I can't find one)



The_Naa #2 Posted 14 August 2019 - 09:27 AM

    Second Lieutenant

  • Player
  • 7177 battles
  • 1,146
  • [QSF-L] QSF-L
  • Member since:
    11-10-2017

Edited away. Because reasons :hiding:

 


View PostNekoPuffer_PPP, on 14 August 2019 - 09:11 AM, said:

So apparently, if you block a user's posts, and that user posted in the thread on the page you're reading, then ALL images in that thread, including gifs, and images in signatures from all other users, will not show. There will just be an empty space where the image/gif used to be.

 

 kinda weird in my opinion that you noticed it just now.

 

 

Edited by The_Naa, 14 August 2019 - 10:06 AM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users