Jump to content


Login Problem


  • Please log in to reply
8 replies to this topic

XKingAslanX #1 Posted 14 August 2019 - 11:34 AM

    Private

  • Player
  • 8357 battles
  • 30
  • Member since:
    01-27-2015
Hello i dont know if im the only one but i have some log in problem all the time it say You have been disconected to the server or some times the servers apear offline or it remains blocked at Connecting to server  .... i try uninstall and after install again but same problem..

Edited by XKingAslanX, 14 August 2019 - 11:35 AM.


Nishi_Kinuyo #2 Posted 14 August 2019 - 11:37 AM

    Lieutenant General

  • Player
  • 8849 battles
  • 6,069
  • [GUP] GUP
  • Member since:
    05-28-2011

Try contacting support.

https://eu.wargaming...t-issues/10764/



grahoo_ #3 Posted 14 August 2019 - 11:38 AM

    Captain

  • Player
  • 25078 battles
  • 2,232
  • Member since:
    09-19-2013
I have the same problem right now, I think that World of Tanks is only game that have so many problems again and again. No matter which other game I play, none of them have so many login and server problems. Good job WG, keep destroying this game and you won't see my money for a looooong time no more.

XKingAslanX #4 Posted 14 August 2019 - 11:45 AM

    Private

  • Player
  • 8357 battles
  • 30
  • Member since:
    01-27-2015

So i see here is an annoucement https://eu.wargaming.net/support/en/products/wot/hot-issues/10764/  but it say it is fixed but is not i have same problem 

 

 



grahoo_ #5 Posted 14 August 2019 - 11:51 AM

    Captain

  • Player
  • 25078 battles
  • 2,232
  • Member since:
    09-19-2013
I have the same problem, nothing strange, they always make mistakes. The most fun thing is when servers are going offline because those "devices" are made of potatoes and WG writes: "Servers are offline due to SCHEDULED maintenance".

Angelo51 #6 Posted 14 August 2019 - 11:57 AM

    Staff Sergeant

  • Player
  • 71033 battles
  • 328
  • [HELL5] HELL5
  • Member since:
    12-30-2012

It's a problem with WOT servers.

 



vifonSVK #7 Posted 14 August 2019 - 12:02 PM

    Sergeant

  • Player
  • 66330 battles
  • 265
  • [LEO_] LEO_
  • Member since:
    07-01-2011
good to know, so i guess we wait, it is proly the small micropatch that updated game version, but after launch it does start older one when u read the numbers in corner...

Edited by vifonSVK, 14 August 2019 - 12:03 PM.


tracksrs #8 Posted 14 August 2019 - 12:08 PM

    Private

  • Player
  • 29042 battles
  • 10
  • [BOBS_] BOBS_
  • Member since:
    12-31-2013
Getting the same problem here as well.

_SpartanWarrior_ #9 Posted 14 August 2019 - 01:41 PM

    Staff Sergeant

  • Player
  • 35781 battles
  • 369
  • [BLOJ] BLOJ
  • Member since:
    01-09-2013
dang it WG,you flooded servers with vodka again?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users