Jump to content


Wargaming Player Support

support player support ticket response time

  • Please log in to reply
13 replies to this topic

_SysVoL_ #1 Posted 14 August 2019 - 02:08 PM

    Private

  • Player
  • 1519 battles
  • 6
  • [FQTF] FQTF
  • Member since:
    12-08-2016

Hello to everyone in the community.

 

I'm a new player to World of Tanks, I just began playing it for a week.

I'm loving it and decided to invest in a Premium Account for the month to give it a shot.

 

Two days after I started playing I encountered an issue in my account that prevents me from playing new tanks I unlock.

When I unlock a new vehicle (with experience points and then credits to buy it), and I'm unable to play with it, the game says the vehicle is not ready.

 

When I inspect it in the research tab, I notice that the tank has no gear mounted, not even the level 1 gear (engine, tracks, turret, gun) that should be made available by default once you unlock a tank are not mounted. They are showed as available for purchase for 0 experience, but once I click on any of them, the game client just freezes but doesn't do anything, it's stays forever with the hourglass rotating as it was processing the purchase.

If I right-click it and click "research", I get an error (Error: unlocks/item/item_invalid).

 

So, at the moment I'm stuck with the current vehicles I have (very few), so I decided to open up a ticket of course.

The 1st ticket I've opened (*edited - 6 days ago) was closed in the same day, with a template response that had nothing to do with the issue.

On that same day I've opened the 2nd ticket (*edited) and again it was closed in the same day, with the exact same template response, by the same guy *edited

I started to wonder if they even read the support tickets.

Later that day (6 days ago) I've opened my 3rd ticket (*edited), with a WGC check report attached, and I got a response from *edited saying that they acknowledge the problem and that it was escalated to one of their Specialists for investigation.

 

I've been waiting for a response ever since.

I've done every single possible troubleshooting step on the client side and reported the results, including:

  • uninstalling mods
  • launch the game in safe mode
  • clear the game cache folder
  • manually select server
  • reinstalled the game
  • reinstalled the game on another computer

 

Problem still remains and it's clearly a server side issue, and still I have no answer to the support ticket, even though I asked for feedback and expected ETA for fixing several times.

 

As a new player I wonder, and kindly ask the community that has been here for a long time, is this normal?

I seriously love the game but I'm starting to hate it cause of this.

 

Thanks.

Attached Files

  • Attached File   nogear.png   2.28MB
  • Attached File   nogear_rightclick_research.png   1.4MB
  • Attached File   nogear_rightclick_research_error.png   2.36MB

Edited by AngryCombatWombat, 14 August 2019 - 07:31 PM.
Sharing confidential information


Drone81 #2 Posted 14 August 2019 - 02:24 PM

    Corporal

  • Player
  • 22701 battles
  • 167
  • [1VTD] 1VTD
  • Member since:
    06-23-2011

dont expect to much of WG support

 

giving you standard copy paste answers is a violation of EU law (and in my case Belgian law) and they now it, yet they don't care

 

WG support even went so far once to actualy acuse me of commiting a crime in WoWs, the moment i can give a answer with a rock solid foundation, they close the ticket



XxKuzkina_MatxX #3 Posted 14 August 2019 - 02:43 PM

    Brigadier

  • Player
  • 53231 battles
  • 4,653
  • Member since:
    04-02-2016
I have no clue what this could be. Open a new ticket and reference the old one, maybe you'll get a better response this time!

_SysVoL_ #4 Posted 14 August 2019 - 03:05 PM

    Private

  • Player
  • 1519 battles
  • 6
  • [FQTF] FQTF
  • Member since:
    12-08-2016

View PostXxKuzkina_MatxX, on 14 August 2019 - 01:43 PM, said:

I have no clue what this could be. Open a new ticket and reference the old one, maybe you'll get a better response this time!

I did, that's the response I'm waiting at the moment (for 5-6 days)



Ceeb #5 Posted 14 August 2019 - 03:12 PM

    Lieutenant General

  • Beta Tester
  • 32411 battles
  • 6,027
  • Member since:
    01-14-2011

What I hear the plebs on our IT Support desk say

 

"Is it plugged in"

"Did you reboot it"

"you need your profile blown away"

 

Its what I would expect from WG.

 

You wont get help from the forum either, The forum police are Awol in a lot of threads, and we cant help at all.



_SysVoL_ #6 Posted 14 August 2019 - 11:16 PM

    Private

  • Player
  • 1519 battles
  • 6
  • [FQTF] FQTF
  • Member since:
    12-08-2016
Sad

Gruff_ #7 Posted 14 August 2019 - 11:20 PM

    Warrant Officer

  • Player
  • 20154 battles
  • 831
  • [T-D-U] T-D-U
  • Member since:
    09-22-2011
When you eventually get though to a human ask for your wasted premium time to be credited back.  You could try pm'ing some of the WG staff who use the forums here if still getting no where with the copy paste replies.

Whisky_Tango #8 Posted 14 August 2019 - 11:40 PM

    Sergeant

  • Player
  • 7897 battles
  • 212
  • [FC-D] FC-D
  • Member since:
    09-14-2013

i dont recomend spanding money on premium ...trust me :) get 2-3 k battles in 1-6 tiers tanks and you will get alot of knowledge about this game and its core :) 

 

if you want any advice feel free to contact me ingame :) 


Edited by Whisky_Tango, 14 August 2019 - 11:40 PM.


LastGod #9 Posted 15 August 2019 - 02:40 AM

    Private

  • Player
  • 12494 battles
  • 26
  • [QSF-L] QSF-L
  • Member since:
    07-12-2011

You can also try getting in touch with someone from WG in their Discord server. If all else fails this might be worth a shot?

Discord server link/invite: (https://discord.gg/world-of-tanks)



PraefectusMors #10 Posted 15 August 2019 - 07:00 AM

    Private

  • Player
  • 53512 battles
  • 23
  • [PELTI] PELTI
  • Member since:
    11-21-2014
Sorry to say this but this topic headline has the biggest mistake: Wargaming Player Support. You have to cut of words Player Support because there just simply is not such a service for players. There might have been it but definetely, like all longer played players can say, there definetely is not anymore support for players. Not in service, not in game developing. Shame, this was good game in good old times - now going to sewer system...

ziratulbihac #11 Posted 15 August 2019 - 07:23 AM

    Private

  • Player
  • 2637 battles
  • 26
  • [5KORP] 5KORP
  • Member since:
    08-04-2013

bump.

 

I hope it gets resolved. 

 

Have you tried logging on different computer? 



TheDrownedApe #12 Posted 15 August 2019 - 09:46 AM

    Lieutenant General

  • Player
  • 48740 battles
  • 6,247
  • [IDEAL] IDEAL
  • Member since:
    03-27-2013
Yeah this is very weird, never seen anything like it before.

_SysVoL_ #13 Posted 15 August 2019 - 01:29 PM

    Private

  • Player
  • 1519 battles
  • 6
  • [FQTF] FQTF
  • Member since:
    12-08-2016

View PostLastGod, on 15 August 2019 - 01:40 AM, said:

You can also try getting in touch with someone from WG in their Discord server. If all else fails this might be worth a shot?

Discord server link/invite: (https://discord.gg/world-of-tanks)

 

Thank you, that actually helped!

I managed to talk to some very nice people there and apparently it's a known issue that's being fixed.

 

Thank you.



Schepel #14 Posted 15 August 2019 - 09:59 PM

    Lieutenant Сolonel

  • Player
  • 64380 battles
  • 3,490
  • Member since:
    05-13-2013

View Post_SysVoL_, on 15 August 2019 - 01:29 PM, said:

 

Thank you, that actually helped!

I managed to talk to some very nice people there and apparently it's a known issue that's being fixed.

 

Thank you.

 

Glad to hear, but I must say I have never heard of this one before. If they can't fix it, perhaps you should just try and get a new account? With less than 1K games played, it shouldn't hurt (too much).






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users