Jump to content


Red Tracks


  • Please log in to reply
5 replies to this topic

Jethro_Grey #1 Posted 29 August 2019 - 12:05 PM

    Warrant Officer

  • Player
  • 4550 battles
  • 772
  • [KAIN] KAIN
  • Member since:
    08-01-2015

Hi there,

 

i started the game yesterday and i noticed that three of my tanks have red tracks. 

My first thought was graphics glitch, but other tanks aren't affected.

 

The affected tanks are the Patriot, the T34 and the T34B, so applying paint onto the tracks won't fix it, as you can't apply paint onto the patriot and i rather not waste resources on something that might not work.

No mods installed, as i haven't played in almost a year and i can't be arsed to manually install QBs mode after each new major/mini/micro patch. 

 

Any ideas what could cause this? From the looks of it, it seems textures are missing, but why would it affect only three tanks?

 

Posted Image

Posted Image

Posted Image


Edited by Jethro_Grey, 29 August 2019 - 12:06 PM.


BravelyRanAway #2 Posted 29 August 2019 - 12:20 PM

    Field Marshal

  • Beta Tester
  • 24528 battles
  • 12,300
  • [H_I_T] H_I_T
  • Member since:
    12-29-2010

I have the T34B and the Patriot and the tracks appear normal in my client.

Mind you, the red is nice...you must be working the corners late at night.:trollface:



____Green____ #3 Posted 29 August 2019 - 12:25 PM

    Staff Sergeant

  • Player
  • 24996 battles
  • 380
  • [B4LV] B4LV
  • Member since:
    01-12-2014
track skin is missing. Run debug and game integrity check - it will fix it.

Steiner011 #4 Posted 29 August 2019 - 12:26 PM

    Lieutenant

  • Player
  • 43627 battles
  • 1,616
  • [SCRUB] SCRUB
  • Member since:
    10-09-2012

Annual gift from Communist Party of the Soviet Union , comrade.

 

( my luck wasnt this good :(   


Edited by Steiner011, 29 August 2019 - 12:27 PM.


Homer_J #5 Posted 29 August 2019 - 12:42 PM

    Field Marshal

  • Moderator
  • 32940 battles
  • 36,163
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Post____Green____, on 29 August 2019 - 12:25 PM, said:

track skin is missing. Run debug and game integrity check - it will fix it.


This.

 

The red texture is the default when a track texture is missing.



Jethro_Grey #6 Posted 29 August 2019 - 12:53 PM

    Warrant Officer

  • Player
  • 4550 battles
  • 772
  • [KAIN] KAIN
  • Member since:
    08-01-2015

View PostBravelyRanAway, on 29 August 2019 - 12:20 PM, said:

I have the T34B and the Patriot and the tracks appear normal in my client.

Mind you, the red is nice...you must be working the corners late at night.:trollface:

 

 

Yes. Yes, i am. Collecting all the moneysfrom my pon...employees, which i am gonna spend on WG products.  :coin:

 

View Post____Green____, on 29 August 2019 - 12:25 PM, said:

track skin is missing. Run debug and game integrity check - it will fix it.

 

View PostHomer_J, on 29 August 2019 - 12:42 PM, said:


This.

 

The red texture is the default when a track texture is missing.

 

Thx guys, will do immediately.

 

View PostSteiner011, on 29 August 2019 - 12:26 PM, said:

Annual gift from Communist Party of the Soviet Union , comrade.

 

( my luck wasnt this good :(   

 

Does that mean there won't be a three months supply of Borschtsch (filled up in the '60s) this time?

Yay!






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users