Jump to content


Race mode - invisible obstacle bug

great race mode bug

  • Please log in to reply
7 replies to this topic

Sosa1985 #1 Posted 24 September 2019 - 04:53 PM

    Private

  • Player
  • 4451 battles
  • 1
  • Member since:
    05-02-2017
You fixed this thing that the game freezes after the destruction of the tank, but now an invisible obstacle overturns your vehicle. Most often on the street / ramp. It looks like a speed limit. In addition, a crash and exit from the game in the middle of the match. Please pay testers before releasing the new mode.

vasilinhorulezz #2 Posted 24 September 2019 - 06:32 PM

    Captain

  • Player
  • 28242 battles
  • 2,039
  • Member since:
    09-26-2014

I second this.

Pretty annoying climbing a ramp, only to get stopped by... something?



OrtegaSLO #3 Posted 24 September 2019 - 06:53 PM

    Staff Sergeant

  • Player
  • 43189 battles
  • 333
  • [U-WOT] U-WOT
  • Member since:
    08-21-2011
yup there are some invisible obstacles. Mostly on the left lane.

Edited by OrtegaSLO, 24 September 2019 - 06:54 PM.


Skande #4 Posted 24 September 2019 - 07:15 PM

    Corporal

  • Player
  • 50132 battles
  • 104
  • [-IRF-] -IRF-
  • Member since:
    05-26-2013

Every race u hit something that is not there. GG

 

And with my 190 ping auto aim is useless. Hit nothing even if they tanks is driving infront of me not turning

18:20 Added after 4 minute
Does anyone test these releases? Every game mode is massive mess. 

Wintermute_1 #5 Posted 24 September 2019 - 07:23 PM

    Captain

  • Player
  • 50663 battles
  • 2,288
  • Member since:
    11-25-2013
The thing Ive hit a few times is at the base of a ramp on the inside track.

Gnaal #6 Posted 24 September 2019 - 08:33 PM

    Private

  • Player
  • 11279 battles
  • 37
  • Member since:
    01-27-2018
Do you mean on the landing after the first jump on the long ramp? I've both been slowed down and overturned there, and the tracks also look like they go beneath the ground...

Balc0ra #7 Posted 24 September 2019 - 08:55 PM

    Field Marshal

  • Player
  • 73460 battles
  • 20,920
  • [WALL] WALL
  • Member since:
    07-10-2012

View PostGnaal, on 24 September 2019 - 08:33 PM, said:

Do you mean on the landing after the first jump on the long ramp? I've both been slowed down and overturned there, and the tracks also look like they go beneath the ground...

 

I've flipped going up both bridges several times today. I thought it was on the center line and went wide. Still flipped me. Tho it's not every time. It's more like every 3rd race or so. Never gotten it downhill. But seen others suddenly bounce or spin when landing for no reason.



gitgud_cannot #8 Posted 24 September 2019 - 09:24 PM

    Second Lieutenant

  • Player
  • 29665 battles
  • 1,395
  • Member since:
    10-31-2013
i know this bug, but i have avoided it, somehow :D





Also tagged with great, race, mode, bug

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users