Jump to content


Aktualizacja 1.6.1 - zgłoszenia błędów


  • Please log in to reply
268 replies to this topic

Falathi #1 Posted 05 October 2019 - 10:07 AM

    Field Marshal

  • WG Staff
  • 19932 battles
  • 11,327
  • [WG] WG
  • Member since:
    05-04-2012

Czołgiści!
Zapraszam do zgłaszania błędów, jeśli takowe napotkacie w aktualizacji 1.6.1

 

 



Dolmio #2 Posted 09 October 2019 - 08:17 AM

    Private

  • Player
  • 14351 battles
  • 9
  • [K_D] K_D
  • Member since:
    09-29-2012

Nie działa naliczanie punktów w Tank Rewards.

W komunikatach w grze pokazało mi się że dostałem 120 żetonów, po kolejnej bitwie pokazał że komunikat że dostałem 0 żetonów, misje w grze zniknęły, ale na stronie https://tankrewards.eu/ punkty nie są naliczone.



RaJCeL #3 Posted 09 October 2019 - 08:41 AM

    Captain

  • Player
  • 25628 battles
  • 2,018
  • Member since:
    10-14-2011
Stary launcher odpala nadal wersje 32bit na systemie 64bit. Funkcja automatycznego wykrywania i uruchamiania odpowiedniej wersji działa tylko z WGWC?

_Patrol #4 Posted 09 October 2019 - 08:47 AM

    Field Marshal

  • Community Contributor
  • 40631 battles
  • 35,376
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

GC też jest skopane. Sprawdzałem na testowym i wczorajem na wersji RU.

 

edit

Wydaje mi się, że powinni zmienić instalatory tak, abyśmy na systemach 64 mieli tylko wersję x64, a na 32 wersję 32.

Może na to wpadną i poprawią.

Gdyby wpadli na to wcześniej, to nie musielibyśmy edytować linijek kodu naszych modów xD


Edited by _Patrol, 09 October 2019 - 08:50 AM.


_Pawel_Zieno #5 Posted 09 October 2019 - 08:53 AM

    Private

  • Player
  • 23789 battles
  • 15
  • [FEAR] FEAR
  • Member since:
    08-12-2013
Nie pokazuje również ile punktów doświadczenia brakuje do zbadania danego czołgu.

_Patrol #6 Posted 09 October 2019 - 09:04 AM

    Field Marshal

  • Community Contributor
  • 40631 battles
  • 35,376
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View Post_Pawel_Zieno, on 09 October 2019 - 09:53 AM, said:

Nie pokazuje również ile punktów doświadczenia brakuje do zbadania danego czołgu.

To nie jest błąd gry. Zaktualizuj mody z naciskiem na xvm ;)



tankietka_1 #7 Posted 09 October 2019 - 09:26 AM

    Private

  • Player
  • 15158 battles
  • 1
  • Member since:
    07-05-2015
A ja nie mogę się zalogować. Pojawia sie  komunikat "desynchronizacja z materiałami eksploatacyjnymi"

dziad_astor #8 Posted 09 October 2019 - 09:34 AM

    Second Lieutenant

  • Player
  • 48244 battles
  • 1,165
  • [-SUV-] -SUV-
  • Member since:
    01-07-2015

Jak komuś nie uruchamia wersji 64bit... wystarczy skasować zawartość folderu 32bit(wcześniej zrobić sobie gdzieś kopię zapasową)  a następnie skopiować do niego pliki z folderu 64bit.

 

Edytka: testowałem podmianę plików z 32 na 64 to tylko na klasycznym launcher*


Edited by dziad_astor, 09 October 2019 - 10:15 AM.


_Patrol #9 Posted 09 October 2019 - 11:00 AM

    Field Marshal

  • Community Contributor
  • 40631 battles
  • 35,376
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View Posttankietka_1, on 09 October 2019 - 10:26 AM, said:

A ja nie mogę się zalogować. Pojawia sie  komunikat "desynchronizacja z materiałami eksploatacyjnymi"

Przed wbiciem do garażu gry powinno pojawić się okienko, w którym zaakceptujesz EULA.

Jeśli go nie ma, to być może przyblokowało oprogramowanie antywirusowe.

 

Możesz też skasować "cache" i ustawienia gry. Jak to zrobić dowiesz się z tematu przyklejonego, a dokładnie z drugiego spoilera od góry.

http://forum.worldoftanks.eu/index.php?/topic/522964-zanim-zadasz-pytanie-przeczytaj/



kava78 #10 Posted 09 October 2019 - 11:23 AM

    Private

  • Player
  • 32300 battles
  • 1
  • Member since:
    02-19-2012
 Nie działa komunikat "Desynchronizacja elementów połączeń z Materiałami eksploatacyjnymi (1011)

venom_icex #11 Posted 09 October 2019 - 01:17 PM

    Lance-corporal

  • Player
  • 49365 battles
  • 51
  • Member since:
    02-20-2012
Zgadza się nie działa naliczanie punktów w Tank Rewards.

spays_poland #12 Posted 09 October 2019 - 01:22 PM

    Private

  • Player
  • 44727 battles
  • 12
  • [-PGE-] -PGE-
  • Member since:
    03-06-2014
U mnie nie  działa komunikat "Desynchronizacja elementów połączeń z Materiałami eksploatacyjnymi (1011)

valsir #13 Posted 09 October 2019 - 01:29 PM

    Private

  • Player
  • 15638 battles
  • 2
  • [JTS-X] JTS-X
  • Member since:
    02-05-2012

#me2 Desynchronizacja elementów połączeń z Materiałami eksploatacyjnymi (1011)



_Patrol #14 Posted 09 October 2019 - 02:06 PM

    Field Marshal

  • Community Contributor
  • 40631 battles
  • 35,376
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View Postkava78, on 09 October 2019 - 12:23 PM, said:

 Nie działa komunikat "Desynchronizacja elementów połączeń z Materiałami eksploatacyjnymi (1011)

 

View Postspays_poland, on 09 October 2019 - 02:22 PM, said:

U mnie nie  działa komunikat "Desynchronizacja elementów połączeń z Materiałami eksploatacyjnymi (1011)

 

View Postvalsir, on 09 October 2019 - 02:29 PM, said:

#me2 Desynchronizacja elementów połączeń z Materiałami eksploatacyjnymi (1011)

Czekajcie cierpliwie do jutra, bo jutro pojawi się aktualizacja, która powinna poprawić tego babola.



parim1331 #15 Posted 09 October 2019 - 02:44 PM

    Polish Community Manager

  • WG Staff
  • 7573 battles
  • 1,228
  • Member since:
    05-11-2012

Tak jak napisał Patrol, jutrzejszy mikropatch powinien naprawić zaistniały błąd.

 

 

 



BorysSgCity #16 Posted 09 October 2019 - 03:15 PM

    Private

  • Player
  • 22500 battles
  • 4
  • [_EXT_] _EXT_
  • Member since:
    01-15-2013

Głupia gra podczas ładowania do bitwy wyrzuca z gry !!!!!!!

[edytowano]


Edited by peaceful_tankman, 10 October 2019 - 10:43 AM.
Nie zniżaj się do ataków osobistych, obelg i nagabywania.


siwywd #17 Posted 09 October 2019 - 05:05 PM

    Private

  • Player
  • 35425 battles
  • 3
  • [W-KT] W-KT
  • Member since:
    03-13-2012

Desynchronizacja elementów połączeń z Materiałami eksploatacyjnymi (1011) .Połą

czenie z serwerem zostało przerwane . odinstalowałem gre zainstalowałem ponownie i tzw: dupa -co dalej i kto odda za dzień premki ( jakaś rekompensata ) ?

 

 

 

 


Edited by siwywd, 09 October 2019 - 07:22 PM.


Markinen #18 Posted 09 October 2019 - 05:47 PM

    Lance-corporal

  • Player
  • 73388 battles
  • 54
  • Member since:
    07-27-2012

View PostBorysSgCity, on 09 October 2019 - 03:15 PM, said:

Głupia gra podczas ładowania do bitwy wyrzuca z gry !!!!!!!

[edytowano]

 

Mam to samo. Pokazuje się lista czołgów w drużynach, pasek ładowania dochodzi do końca i wywala grę. Dziękuję za taka poprawę. Będę miał więcej czasu na inne rozrywki.

 

Edit: Brakuje tekstur gąsienic w niektórych czołgach. Z tych co mam teraz w garażu, to: Leopard 1, Rheinmetall-Borsig Waffen Treager, Ferdinand, obydwa Kannonenjagdpanzery, Badger, prawie wszystkie TDki chińskie, STRV S1,...

 

Ha. Przeglądanie czołgów w garażu, tez wywala grę do pulpitu.

GJ.

 

Edit 2: Zwracam honor. Naprawa plików załatwiła sprawę.


Edited by Markinen, 10 October 2019 - 11:23 AM.


Call_me_KoVaLsky #19 Posted 09 October 2019 - 05:48 PM

    Private

  • Player
  • 45976 battles
  • 11
  • [S4LVA] S4LVA
  • Member since:
    11-04-2013
to jak z tym problemem wiadomo cos czy jak teraz i jak z rekompensatą bedzie

_Muszkin_ #20 Posted 09 October 2019 - 05:51 PM

    Private

  • Player
  • 19062 battles
  • 28
  • Member since:
    02-15-2015

View Postparim1331, on 09 October 2019 - 02:44 PM, said:

Tak jak napisał Patrol, jutrzejszy mikropatch powinien naprawić zaistniały błąd.

 

 

 

 

Jutrzejszy? Przy tak powszechnym problemie? Szkoda słów, naprawdę....






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users