Jump to content


Bug report 1.6.1

1.6.1

  • Please log in to reply
39 replies to this topic

Yannick22000 #21 Posted 10 October 2019 - 03:38 PM

    Lieutenant

  • Player
  • 13672 battles
  • 1,610
  • Member since:
    07-21-2018

Même chose pour moi, lag énorme, impossible de répondre à un autre joueur qui demande justement si il y a du la, dégagé sèchement des batailles par la jeu.

Serveur parti en sucette?



4umAccount #22 Posted 10 October 2019 - 03:44 PM

    Second Lieutenant

  • Player
  • 823 battles
  • 1,179
  • Member since:
    12-16-2016

je viens aussi de me faire kicker en pleine bataille sur Kharkhov en Panther

2 gros ralentissements puis kick avec écran "sortie de bataille".

La bataille en question n'apparaît ni dans le Centre de notifications ni dans les Statistiques de session, comme si elle n'avait jamais existé

 

Bug constaté sur la version 1.6.1 (avec micropatch du jour) -  serveur EU2

 

2. Bug constaté : En bataille

  • Bataille : Durant une partie

3. Type de bug : 

  • Technique : Lag + Crash

4. Répétition du bug :

  • Une fois, Panther sur Kharkov

5. Importance du bug : 

  • #2 - Bug qui impacte les conditions de jeu

6. Ajoutez une image du bug en question

 

edit : ajout du nom du serveur


Edited by 4umAccount, 10 October 2019 - 03:52 PM.


Chambolle #23 Posted 10 October 2019 - 03:45 PM

    Lance-corporal

  • Player
  • 54609 battles
  • 59
  • [R0TI] R0TI
  • Member since:
    01-28-2012

Jeu planté peu après le début d'une partie vers 15h45

Impossible de tirer puis, l'écran devient partiellement sombre puis crash du jeu.

Nouvelle connexion possible mais dans une file d'attente pour entrer sur le serveur initial (1) puis re-crash

Serveurs 1 et 2 semblent HS



cesorix #24 Posted 10 October 2019 - 03:46 PM

    Lance-corporal

  • Player
  • 16824 battles
  • 53
  • [SWFT] SWFT
  • Member since:
    12-18-2012

Bonjour,

 

Je confirme : 3 déconnexions de suite en partie, avec retour bureau direct :

 

"Erreur :
Erreur de jonction de la bataille (BASEAPP_CRASH)"

 

Et pourtant les serveurs sont "vert"

 

PS : désolé pour le double "post"



Yannick22000 #25 Posted 10 October 2019 - 04:02 PM

    Lieutenant

  • Player
  • 13672 battles
  • 1,610
  • Member since:
    07-21-2018

Replay de la première bataille d'où j'ai été dégagé à coups de pelle dans la...enfin, viré sèchement, on va dire :trollface: et qui a mis en évidence un autre bug:

http://wotreplays.eu...2000-dicker_max

 

Dans un premier temps, gros blocage au début et  arrêt du char après un bond en avant et j'ai vu les balles de paille éjectée dans toutes les directions comme si un des chars les avait percutées à une vitesse ahurissante. Le replay ne montre pas ce bond en avant soudain de tous les chars ni ces balles valdinguant partout.

Puis arrivé au muret que le char casse "normalement", nouveau blocage et je le retrouve comme ça, suspendu en l'air. Là, comme pour la paille j'ai vu les caillou rejetés brutalement dans tous les sens et le char soulevé plus sèchement que ce que montre le replay.

 

Deuxième entrée en bataille, sorti encore plus vite. troisième bataille, retour apparent à la normale. J'ai pu jouer, tirer et rater ou toucher des cibles, les autres joueurs ne paraissent pas avoir de problème non plus.


Edited by Yannick22000, 10 October 2019 - 04:04 PM.


Yannick22000 #26 Posted 10 October 2019 - 04:30 PM

    Lieutenant

  • Player
  • 13672 battles
  • 1,610
  • Member since:
    07-21-2018

Mais c'est le jour des bugs on dirait :trollface::trollface::trollface:

 

Bon, nouveau rapport de bug:

 

 

 

1. Bug constaté sur le support suivant : Mise à jour 1.6.1

2. Bug constaté : En bataille ou dans le Garage

 

  • Garage : Ecran d'accueil ou "garage proprement dit" mais aussi écrans de tous les onglets "Missions" "Magasin" "Etats de service" etc. L'écran d'accueil ne montre que le dernier char mis en avant et le carrousel des chars a disparu. L'image du char est figée mais toutes les autres fenêtres, paramètres, chat, acheter de l'or et tout le reste, répondent normalement.
  • J'ai fermé le jeu pour voir le replay que j'ai mis au-dessus puis le game center a indiqué que "World of Tanks a bien été mis à jour à la version 1.6.1.1640." problème apparu à partir de ce moment là.

                   Tous les autres onglets ne montrent que le char dont l'image est assombrie. Un essai en mode sans échec ne montre plus rien d'anormal.

                    Probable donc que ça vienne des mods mais jusque là un mod défaillant était simplement inopérant sans rien changer d'autre.

3. Type de bug : 

  • Graphique

      

4. Repetition du bug :

  •  A chaque fois

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 

6. Ajoutez une image & une vidéo du bug en question


Edited by Yannick22000, 10 October 2019 - 04:37 PM.


Deskin_Bzh #27 Posted 10 October 2019 - 04:40 PM

    Second Lieutenant

  • Player
  • 75866 battles
  • 1,349
  • [R_F_C] R_F_C
  • Member since:
    11-03-2013
@Yannick, la première chose à faire c'est d'essayer sans Aslain., si c'est un mod WG ne peut rien pour toi.

closterman1942 #28 Posted 10 October 2019 - 05:33 PM

    Private

  • Player
  • 6279 battles
  • 3
  • [LVM] LVM
  • Member since:
    11-24-2013

Bonjour

 

impossible de lancer le jeu depuis la dernière mise à jour...

 

 



AquaTarkus #29 Posted 10 October 2019 - 05:37 PM

    Staff Sergeant

  • Player
  • 58716 battles
  • 437
  • [LADLL] LADLL
  • Member since:
    07-09-2012

View Postclosterman1942, on 10 October 2019 - 04:33 PM, said:

Bonjour

 

impossible de lancer le jeu depuis la dernière mise à jour...

 

 

Idem



closterman1942 #30 Posted 10 October 2019 - 06:15 PM

    Private

  • Player
  • 6279 battles
  • 3
  • [LVM] LVM
  • Member since:
    11-24-2013

bonjour

impossible de lancer le jeu depuis la dernière mise à jour..

chiant au possible...

 

 

 



AquaTarkus #31 Posted 10 October 2019 - 11:14 PM

    Staff Sergeant

  • Player
  • 58716 battles
  • 437
  • [LADLL] LADLL
  • Member since:
    07-09-2012

View Postclosterman1942, on 10 October 2019 - 05:15 PM, said:

bonjour

impossible de lancer le jeu depuis la dernière mise à jour..

chiant au possible...

 

 

 

Un micro-patch vient de résoudre mon problème, sans doute le même que le tien.



closterman1942 #32 Posted 11 October 2019 - 12:57 PM

    Private

  • Player
  • 6279 battles
  • 3
  • [LVM] LVM
  • Member since:
    11-24-2013

BEN QUEDAL....COMMENCE A ME GONFLER WG....VERSION INSTALLEE 1.6.1.1646...ET TOUJOURS IMPOSSIBLE DE LANCER LE JEU...

C'EST POURTANT PAS SORCIER DE VERIFIER LE BON FONCTIONNEMENT D'UNE MAJ AVANT APPLICATION...



Yannick22000 #33 Posted 11 October 2019 - 04:43 PM

    Lieutenant

  • Player
  • 13672 battles
  • 1,610
  • Member since:
    07-21-2018
Bizarre, j'ai maintenant "Version 1.6.1.0" et tout est rentré dans l'ordre?....

CerpelaiGila #34 Posted 11 October 2019 - 04:44 PM

    Captain

  • Player
  • 31139 battles
  • 2,473
  • Member since:
    10-24-2011

View Postclosterman1942, on 11 October 2019 - 01:57 PM, said:

BEN QUEDAL....COMMENCE A ME GONFLER WG....VERSION INSTALLEE 1.6.1.1646...ET TOUJOURS IMPOSSIBLE DE LANCER LE JEU...

C'EST POURTANT PAS SORCIER DE VERIFIER LE BON FONCTIONNEMENT D'UNE MAJ AVANT APPLICATION...

Tu es chafouin ?



LazouDiva #35 Posted 01 November 2019 - 02:34 PM

    Private

  • Player
  • 21129 battles
  • 4
  • Member since:
    07-29-2015
Bonjour. Depuis ce matin je me retrouve avec des écrans noirs. Si je clique sur "magasin", la page s'ouvre, mais elle est vide. Si je clique sur "renseignement de combat", elle est vide, alors qu'il est indiqué que j'ai 11 renseignements de combat à voir ???. J'ai désinstallé proprement les mods Aslain, j'ai fait une réparation du jeu, rien n'y fait. Ces écrans sont vides.

Warfarl #36 Posted 10 November 2019 - 09:39 AM

    Captain

  • Moderator
  • 25997 battles
  • 2,491
  • Member since:
    12-08-2012

1. Bug constaté sur le support suivant : Mise à jour 1.6.1

2. Bug constaté :

  • Bataille : Durant une partie 

3. Type de bug : 

  • Hitbox d'un buisson

4. Repetition du bug :

  • Deux fois (trois fois)

5. Importance du bug : 

  • #2 - Bug qui impacte les conditions de jeu

6. Ajoutez une image & une vidéo du bug en question : http://wotreplays.eu/site/5085389#ghost_town-warfarl-su-152

 

A partir de 7:50, j'admets tout à fait ne pas avoir de chance trois fois de suite bien que je sois littéralement à 50m de la cible, mais je crois que le dernier tir est assez explicite...



ROS #37 Posted 02 December 2019 - 08:45 PM

    Private

  • Beta Tester
  • 55697 battles
  • 20
  • Member since:
    11-27-2010
Pour ma part, je viens d'acheter 2 chars niveaux 9 de l'offre Black Friday, déconnexion du serveur et à la reconnection les 2 chars ont disparus ! (pas dans les réserve non plus) mais mes credits restent débités, perso j'aurais préféré un bug qui fasse l'inverse ...

Jahpero #38 Posted 03 December 2019 - 05:37 PM

    Moderator

  • Moderator
  • 13048 battles
  • 1,907
  • [_CDC_] _CDC_
  • Member since:
    07-03-2017

View PostROS, on 02 December 2019 - 10:45 PM, said:

Pour ma part, je viens d'acheter 2 chars niveaux 9 de l'offre Black Friday, déconnexion du serveur et à la reconnection les 2 chars ont disparus ! (pas dans les réserve non plus) mais mes credits restent débités, perso j'aurais préféré un bug qui fasse l'inverse ...

 

Fais un ticket au support, l'équipe en charge des en charge des serveurs fera au mieux pour remettre ton compte comme il doit être au moment t. :)



ROS #39 Posted 03 December 2019 - 06:13 PM

    Private

  • Beta Tester
  • 55697 battles
  • 20
  • Member since:
    11-27-2010
Merci, je fais le nécessaire aujourd'hui, j'espère avoir un retour positif sinon je serais dégoûté...

fantoman01 #40 Posted 04 December 2019 - 07:58 AM

    Private

  • Player
  • 14059 battles
  • 1
  • Member since:
    04-04-2015
Certains buissons ne fonctionnent pas correctement, ils possèdent les textures mais pas les propriétés, en effet les ennemies peuvent me détecter même à travers des buissons opaques, c'est pas exemple le cas sur la carte baie du pêcheur, pour un buisson près de l'église dans la ville. (Actuellement l'un des seuls que j'ai repéré avec précision )





Also tagged with 1.6.1

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users