Jump to content


Comentarios generales del parche 1.6.1

1.6.1

  • Please log in to reply
39 replies to this topic

juantxo_ #21 Posted 09 October 2019 - 02:49 PM

    Staff Sergeant

  • Player
  • 15451 battles
  • 380
  • [CABRA] CABRA
  • Member since:
    11-15-2014

resultado del ticket:

Te iTe informo que fue una pequeña caída de los servicios luego de la actualización pero los especialistas ya lo están solucionando en estos momentos por lo que pronto estará resuelto.

View Postlolico_ber, on 09 October 2019 - 02:59 PM, said:

Resultado de la consulta/ticket: están al tanto del incidente y está siendo investigado por sus especialistas .... no hay más comentarios, ya dije ante lo que me parecía ésto. 

Me gustaría informarte, actualmente estamos al tanto de este incidente y está siendo investigado por nuestros Especialistas. Siento mucho el incidente ocasionado.


copiar y pegar ,jajajajajaja



Sojor_PH #22 Posted 09 October 2019 - 03:47 PM

    Lance-corporal

  • Player
  • 34246 battles
  • 50
  • [PADMO] PADMO
  • Member since:
    11-25-2013
Al menos no ha ocurrido con la linea del frente..... tocaré madera. Cada actualización ocurre algo diferente, unas veces se te reinicia el pc, otra se queda la pantalla congelada, etc. Mira que llevaba tiempo sin fallos, al menos yo, aunque a mis compañeros de clan, todo lo contrario. Me reservo mi opinión sobre la atención, información, calidad y fiabilidad de este juego, no quiero ser baneado, sancionado o censurado por jueces/verdugos. Al menos explicar el fallo para que la gente no reinstale el juego y pierda el tiempo, vamos ...... dar la cara.

joss67tkd #23 Posted 09 October 2019 - 04:23 PM

    Private

  • Player
  • 32223 battles
  • 1
  • [PADMO] PADMO
  • Member since:
    11-20-2013

Buenas tardes

yo tengo el mismo error no tengo forma de poder entrar, juego reinstalado de nuevo y el fallo persiste.

 

"La conexión al servidor ha sido interrumpida

Razón: desincronizacion de componentes de los consumibles (1011)" 

alguno se le a solucionado ya.



birimbao_1 #24 Posted 09 October 2019 - 04:32 PM

    Field Marshal

  • Oficial de información
  • 30955 battles
  • 11,006
  • [DRG-V] DRG-V
  • Member since:
    11-05-2014
A mi es que no me ha pasado... se me ha actualizado y me funciona correctamente....  además de solucionarlo WG debería explicar el por qué de estas cosas para corregirlo en el futuro...  por que si unos y no otros...

Sojor_PH #25 Posted 09 October 2019 - 05:08 PM

    Lance-corporal

  • Player
  • 34246 battles
  • 50
  • [PADMO] PADMO
  • Member since:
    11-25-2013

View Postjoss67tkd, on 09 October 2019 - 03:23 PM, said:

Buenas tardes

yo tengo el mismo error no tengo forma de poder entrar, juego reinstalado de nuevo y el fallo persiste.

 

"La conexión al servidor ha sido interrumpida

Razón: desincronizacion de componentes de los consumibles (1011)" 

alguno se le a solucionado ya.

A la espera seguimos de que funcione, de las explicaciones, de información, ya sabemos, nada nuevo.



arqueni123 #26 Posted 09 October 2019 - 05:51 PM

    Private

  • Player
  • 38709 battles
  • 1
  • [BIAH] BIAH
  • Member since:
    12-06-2014
Bueno, me apunto al error 1011, a saber cuantos cientos o miles de jugadores estamos igual...

lolico_ber #27 Posted 09 October 2019 - 05:58 PM

    Lance-corporal

  • Clan Diplomat
  • 99253 battles
  • 91
  • Member since:
    06-09-2011
Explicaciones? Información? ..... Espero que el sofá sea cómodo porque la espera dura ya 9 años ... Nos daremos con un canto si mañana nos deja entrar.... 

j10lp #28 Posted 09 October 2019 - 06:26 PM

    Corporal

  • Oficial de información
  • 26527 battles
  • 121
  • [KA0S] KA0S
  • Member since:
    06-21-2014
Por mi parte no he tenido ningún tipo de problema con el parche en todo el dia, utilizo el cliente HD. Espero que se solucionen los problemas y todos podamos jugar.

Delhroh #29 Posted 10 October 2019 - 09:19 AM

    Community Project Manager

  • WG Staff
  • 13629 battles
  • 19,793
  • [WG] WG
  • Member since:
    03-11-2012

Saludos,

 

Parece que, efectivamente, se han detectado problemas en algunos jugadores a la hora de loguearse. En este caso informaros que el parche de esta mañana debería haber solucionado el problema.


Disculpad las molestias.



farwot #30 Posted 10 October 2019 - 09:32 AM

    Private

  • Player
  • 5907 battles
  • 4
  • Member since:
    07-02-2019
OK a mi ya me funciona gracias por todo

gargantuario #31 Posted 10 October 2019 - 10:02 AM

    Corporal

  • Player
  • 79466 battles
  • 159
  • [RATIO] RATIO
  • Member since:
    01-20-2012
Parece que se solucionó el problema.
Al menos en mi caso ya puedo entrar de nuevo a mi cuenta. Perdí un día de los tiquets alemanes y el premium pero lo tomaré como un descanso, que de vez en cuando tampoco viene mal.
Ahora a ver como va la actualización.

Eso si, me he encontrado con parte de los tanques despintados y sin consumibles. :-)

Ratio Regis
Fidelitas - Sapientia - Fortitudo
¡Ni un paso atrás!
¡Salud y buena caza!
MORT AUX CONS!

Sojor_PH #32 Posted 10 October 2019 - 03:44 PM

    Lance-corporal

  • Player
  • 34246 battles
  • 50
  • [PADMO] PADMO
  • Member since:
    11-25-2013
Hoy funcionaba.....por la mañana, luego saltó un nueva actualización por la tarde, y llevo 2 partidas que me saca de la partida , no me deja continuar la partida y me deja jugar con ese tanque estando la partida sin acabar(¿,........?). Pone Baseapp crash y es como si no hubiera jugado esa partida, no me dan xp ni créditos. ¿No me saldrá como abandono de partida, no?.

juantxo_ #33 Posted 10 October 2019 - 04:09 PM

    Staff Sergeant

  • Player
  • 15451 battles
  • 380
  • [CABRA] CABRA
  • Member since:
    11-15-2014
nada mañana otro microparche y arreglado y mientras pasan los días las misiones no las podemos hacer y etc etc

RuberCorax #34 Posted 10 October 2019 - 05:04 PM

    Sergeant

  • Player
  • 847 battles
  • 243
  • [AEAT] AEAT
  • Member since:
    06-20-2018

Para los WorlOfTankistas usuarios también del paquete de Mods de Aslain:

 

Acabo de comprobarlo de forma fehaciente.

 

Si entras al juego a través del Wargaming Center tres cuartas partes de los mods cascan o no pueden cargarse y te salta una ristra de errores interminable.

 

Si entras haciendo directamente doble click sobre el WorldOfTanks.exe en su directorio de instalación todos los mods arrancan correctamente.

 

He ido a la página de Aslain y ya habían puesto exactamente eso, aconsejando que pongáis un links en el escritorio directamente apuntando a dicho programa: "Due to weird patch that broke paths for mods today, please launch the game directly from worldoftanks.exe located in win32 folder. Make a shortcut maybe."

 

Jesús, qué cruz de actualizaciones.



xxxFenix_warrior #35 Posted 10 October 2019 - 05:12 PM

    Staff Sergeant

  • Player
  • 59182 battles
  • 319
  • Member since:
    02-22-2016

View PostRuberCorax, on 10 October 2019 - 05:04 PM, said:

Para los WorlOfTankistas usuarios también del paquete de Mods de Aslain:

 

Acabo de comprobarlo de forma fehaciente.

 

Si entras al juego a través del Wargaming Center tres cuartas partes de los mods cascan o no pueden cargarse y te salta una ristra de errores interminable.

 

Si entras haciendo directamente doble click sobre el WorldOfTanks.exe en su directorio de instalación todos los mods arrancan correctamente.

 

He ido a la página de Aslain y ya habían puesto exactamente eso, aconsejando que pongáis un links en el escritorio directamente apuntando a dicho programa: "Due to weird patch that broke paths for mods today, please launch the game directly from worldoftanks.exe located in win32 folder. Make a shortcut maybe."

 

Jesús, qué cruz de actualizaciones.

Yo ayer entre por la carpeta esa de 64 bits e iba bien. Hoy todavía no lo he probado. Llevo el Aslain. 



jubilatex #36 Posted 06 November 2019 - 12:31 PM

    Private

  • Player
  • 14157 battles
  • 17
  • [__V__] __V__
  • Member since:
    06-25-2013

 Hola muy buenos dias !!

   Este problema  es por lo que leo cuasi comun a csi todos los que postean.. 

 Quiero aportar mi esperiencia..

 Tengo desde hace tiempo ( no una si no varias actualizaciones , creo que desde la implantacion del Game center ) problemas de arranque tras la actualizacion de marras mas las añadidas de "regalo" que son puestas sin dar esplicacion alguna y que en el caso de la gente que utiliza mods legales esten constantemente que reinstalarlos , con la molestia que esto causa.

 Cansado de tener que reinstalar el juego tras su desinstalacion , cierto dia en el  Gamer center activo el programa que la propia WarGaming  pone en este arrancador para que se testee  el equipo asi como los posibles fallos que pueda tener tu instalacion del juego.

 Sorpresa !! tras  una actualizacion de estas cortitas el juego no me arranca , procedo a utilizar el programa de testeo de la propia empresa  y me da que los ficheros de CHEKING GAME CLIENT  han sido dañados . Adivinan quien y que ha generado ese fallo ,  si si hombre la ultima actualizacion . 

Es para partise la caja a reir por no llorar !!.

Este tema no es la primera vez que me pasa , hoy  6/11/2019  he arrancado el ordenador y en la barra de tarea me marca que se esta descargando algo por el Game Center de Wargaming....he dejado que se descarge ! .

Procedo  a arrancar el juego y SORPRESA no lo hace , arranco el WGCheck_eu y tras unos minutos me pone  "" Checking game client ha sido dañado , 7 ficheros han sido destruidos o dañados..

Ale a esperar que el propio reparador reinstale lo que este ultimo perche ha estropeado !! . Sin otro animo , no creen los señores de Wargaming que esto no es ni serio ni profesional ( son una empresa ,  no un grupo de amigos ) y la gente que como yo hemos puesto dinero en este juego merecemos un minimo de seriedad y un trato mas digno..!

 Hasta cuando!! tendremos que esperar , son miles los que han dejado el juego por problemas de este tipo o similares , no se me confundan y lo intenten arreglar como en el pasado con unos miserables dias premium..

  Sin mas y esperando que el staf del juego tome conciencia del problema un cordial saludo a todos.!!

 

                                                                                                                  Jubiletix      Comandante del   Clan __V__ vini ,vidi ,vincit.



Mazur_co #37 Posted 27 November 2019 - 01:04 PM

    Staff Sergeant

  • Player
  • 7039 battles
  • 331
  • [TOROS] TOROS
  • Member since:
    02-03-2019
Hoy los que llevamos Aslain vinculado a XVM, al iniciar el juego, nos echa del mismo. Es un problema de XVM, puesto que reinstalando Aslain, o cualquier otro mod SIN XVM, el juego se inicia perfectamente y se juega igual

Kunkan #38 Posted 27 November 2019 - 02:24 PM

    Private

  • Player
  • 35407 battles
  • 11
  • Member since:
    03-15-2012

View PostMazur_co, on 27 November 2019 - 01:04 PM, said:

Hoy los que llevamos Aslain vinculado a XVM, al iniciar el juego, nos echa del mismo. Es un problema de XVM, puesto que reinstalando Aslain, o cualquier otro mod SIN XVM, el juego se inicia perfectamente y se juega igual

Gracias



birimbao_1 #39 Posted 27 November 2019 - 02:49 PM

    Field Marshal

  • Oficial de información
  • 30955 battles
  • 11,006
  • [DRG-V] DRG-V
  • Member since:
    11-05-2014
Spoiler

 

Haciendo esto tambien funciona ....



ohohohTanks #40 Posted 06 December 2019 - 12:33 AM

    Private

  • Player
  • 10501 battles
  • 3
  • Member since:
    10-14-2013

vaya negocio... en 3 pc's y en ninguno es estable. Entra y se sale, entra y se sale...

Y cuando entra, juego durante un buen rato en una resolucion , que ni los tebeos.

" Pero no toques, por que tocas, no toques. "

Cada vez desaniman mas, me voy a dedicar al parchis. y no soy principiante.jo.....rr.







Also tagged with 1.6.1

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users