Jump to content


Servers down?


  • Please log in to reply
89 replies to this topic

xx984 #1 Posted 10 October 2019 - 01:45 PM

    Colonel

  • Player
  • 65018 battles
  • 3,554
  • [SHEKL] SHEKL
  • Member since:
    08-11-2013

Hate to be the one to make this topic. :hiding:

 

Seems i cant lot into both EU 1 or EU 2? Says both servers are unavailable. Had a quick look to see and couldn't see any announcement to do with it, Just got home and extremely tired though so i can more than admit its possible i missed something :(



etody77 #2 Posted 10 October 2019 - 01:47 PM

    Second Lieutenant

  • Player
  • 76327 battles
  • 1,469
  • [JMA] JMA
  • Member since:
    09-12-2015

just for short time i think

 



AmmitAnubis #3 Posted 10 October 2019 - 01:48 PM

    Private

  • Player
  • 65349 battles
  • 38
  • [AVIR] AVIR
  • Member since:
    05-15-2013
I have the same. Server 1,2 not available.

wsatnutter #4 Posted 10 October 2019 - 01:49 PM

    General

  • Beta Tester
  • 26509 battles
  • 9,534
  • [WSAT] WSAT
  • Member since:
    08-25-2010
same here m8 im vanilla as well before anyone asks

splash_time #5 Posted 10 October 2019 - 01:49 PM

    Warrant Officer

  • Player
  • 13526 battles
  • 690
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

Probably fixing another issue? 

Or maybe for a micro patch? Who knows.



xx984 #6 Posted 10 October 2019 - 01:52 PM

    Colonel

  • Player
  • 65018 battles
  • 3,554
  • [SHEKL] SHEKL
  • Member since:
    08-11-2013
just WG things it seems :hiding:

zsplintersz #7 Posted 10 October 2019 - 01:52 PM

    Corporal

  • Player
  • 2107 battles
  • 124
  • Member since:
    09-03-2016

Estimation when servers will be up?:confused: 

WG???


Edited by zsplintersz, 10 October 2019 - 01:54 PM.


DADDY_Sensation #8 Posted 10 October 2019 - 01:53 PM

    Warrant Officer

  • Player
  • 11210 battles
  • 656
  • [OXIDE] OXIDE
  • Member since:
    01-10-2017

Wanted to get the new TL-1 LPC,

 

thanks for reminding me why I shouldn't WG :teethhappy:



undutchable80 #9 Posted 10 October 2019 - 01:53 PM

    Brigadier

  • Player
  • 12516 battles
  • 4,150
  • [T-D-U] T-D-U
  • Member since:
    10-30-2014

"Please wait till the servers are restarted"

 

Translation: our intern forgot to feed the hamsters, who have now escpaed and hungrier than a zombie and are rampaging through our offices. 



AmmitAnubis #10 Posted 10 October 2019 - 01:55 PM

    Private

  • Player
  • 65349 battles
  • 38
  • [AVIR] AVIR
  • Member since:
    05-15-2013
back to live

xx984 #11 Posted 10 October 2019 - 01:55 PM

    Colonel

  • Player
  • 65018 battles
  • 3,554
  • [SHEKL] SHEKL
  • Member since:
    08-11-2013

View Postundutchable80, on 10 October 2019 - 12:53 PM, said:

"Please wait till the servers are restarted"

 

Translation: our intern forgot to feed the hamsters, who have now escpaed and hungrier than a zombie and are rampaging through our offices. 

i don't think qpranger is like that, he seems nice



splash_time #12 Posted 10 October 2019 - 01:55 PM

    Warrant Officer

  • Player
  • 13526 battles
  • 690
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View Postundutchable80, on 10 October 2019 - 04:23 PM, said:

"Please wait till the servers are restarted"

 

Translation: our intern forgot to feed the hamsters, who have now escpaed and hungrier than a zombie and are rampaging through our offices. 

Let me rephrase your sentence.

WG: Vadim! Give me my vodka! Where's my Vodka comrads!!!

PAUSE THE SERVERS! NOBODY WORK UNTIL WE FIND MY VODKA!!



DADDY_Sensation #13 Posted 10 October 2019 - 02:02 PM

    Warrant Officer

  • Player
  • 11210 battles
  • 656
  • [OXIDE] OXIDE
  • Member since:
    01-10-2017
Thanks for changing my ingame screen resolution WG? lol

Balc0ra #14 Posted 10 October 2019 - 02:05 PM

    Field Marshal

  • Player
  • 74388 battles
  • 21,280
  • [WALL] WALL
  • Member since:
    07-10-2012
Servers was down? I've been on playing on EU2 just fine, so must have taken the login servers then. Tho... I've been getting messages in the notification center that "game services temporarily unavailable" after each match for the past 2 hours.

Edited by Balc0ra, 10 October 2019 - 02:06 PM.


LincolnTank #15 Posted 10 October 2019 - 02:09 PM

    Staff Sergeant

  • Player
  • 11176 battles
  • 490
  • [T-D-U] T-D-U
  • Member since:
    11-17-2015
Has the hamster snuffed it?

L3gionaire #16 Posted 10 October 2019 - 02:13 PM

    Sergeant

  • Player
  • 25432 battles
  • 272
  • [L2GND] L2GND
  • Member since:
    03-09-2014

https://eu.wargaming...t-issues/26974/

 

Commanders!

Due to the unforseen issues you may encounter issues with the log in to the game.

Development is currently working on the fix.

Please accept our apologies for the inconvenience.

Player Support



Long_Range_Sniper #17 Posted 10 October 2019 - 02:29 PM

    Field Marshal

  • Player
  • 37994 battles
  • 10,892
  • [RGT] RGT
  • Member since:
    04-04-2011

View PostLincolnTank, on 10 October 2019 - 01:09 PM, said:

Has the hamster snuffed it?

 

I hope not. He helps me decide whether to read a thread or not after the first post.



Balc0ra #18 Posted 10 October 2019 - 03:13 PM

    Field Marshal

  • Player
  • 74388 battles
  • 21,280
  • [WALL] WALL
  • Member since:
    07-10-2012
So... I was just in a battle on EU2 in my T57 HT. About half way into the game I got a lag spike. And everyone said they got one. 10 seconds later I get kicked to the garage and the T57 is there ready to go, with no battle count going higher, or even cost on ammo. So hamster is not doing well today.

MPV_11 #19 Posted 10 October 2019 - 03:15 PM

    Staff Sergeant

  • Player
  • 36666 battles
  • 411
  • Member since:
    01-09-2015

Just got bounced out of the game just after entering a battle...

 

Back in but garage carousel missing and all sorts of funny stuff



NIMARK #20 Posted 10 October 2019 - 03:17 PM

    Private

  • Player
  • 97747 battles
  • 26
  • Member since:
    09-20-2011

View PostBalc0ra, on 10 October 2019 - 03:13 PM, said:

So... I was just in a battle on EU2 in my T57 HT. About half way into the game I got a lag spike. And everyone said they got one. 10 seconds later I get kicked to the garage and the T57 is there ready to go, with no battle count going higher, or even cost on ammo. So hamster is not doing well today.


Same thing with me in 2 games in row. After i am kicked back to garage i got message "Error joining battle (BASEAPP_CRASH)"






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users