Jump to content


Since todays Patch, I cant start WoT

Update issues.

  • Please log in to reply
3 replies to this topic

Ormond #1 Posted 10 October 2019 - 05:32 PM

    Private

  • Player
  • 2616 battles
  • 2
  • Member since:
    10-18-2011

The game updated automatically today to update 1.6.1.1640.......since it has I cant start WoT from the game launcher.  I keep getting a small window in the middle of my screen saying there is a critical error.  It says:

 

Game resource path does not exist:

D:/Games/res/packages/00_16_Factory_Hanger_2016_hd.pkg/

 

I have done nothing to the computer at all.  The update was automatic and I cant now play WoT.

 

Anyone have any idea what is wrong and what I can do?

 

Thanks



_zzzz_ #2 Posted 10 October 2019 - 06:04 PM

    Lance-corporal

  • Player
  • 780 battles
  • 71
  • Member since:
    01-12-2019
Have you tried integrity check? If you are using WG center (https://eu.wargaming.../article/23175/) and if you are using launcher, press settings upper right corner, then click on support and then check (check and repair game integrity).

Ormond #3 Posted 10 October 2019 - 06:09 PM

    Private

  • Player
  • 2616 battles
  • 2
  • Member since:
    10-18-2011
I have repaired the game through the settings on the launcher and it didn't pick up any problems or repair anything.  Still same problem
17:10 Added after 1 minute

WOW........something must have been repaired on server......game is now loading.

 

Thanks for your attention and help _ZZZZ_

 



_zzzz_ #4 Posted 10 October 2019 - 06:25 PM

    Lance-corporal

  • Player
  • 780 battles
  • 71
  • Member since:
    01-12-2019
Glad you have resolved it.

Edited by _zzzz_, 10 October 2019 - 06:35 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users