Jump to content


Unable to buy crew books


  • Please log in to reply
12 replies to this topic

IntruderFI #1 Posted 14 October 2019 - 06:29 PM

    Warrant Officer

  • Player
  • 49893 battles
  • 594
  • [S3AL] S3AL
  • Member since:
    07-05-2014

 

Too bad the server error didn't prevent that 2 million purchase cost going.

Is this your new way of clearing our credits?

How should i know when the server allows to buy crew books?

I need a crystal ball for that?

 

Restarted game and credits are back...


Edited by IntruderFI, 14 October 2019 - 06:34 PM.


NUKLEAR_SLUG #2 Posted 14 October 2019 - 06:37 PM

    Brigadier

  • Player
  • 34294 battles
  • 4,581
  • [FISHY] FISHY
  • Member since:
    06-13-2015
Glad you managed to find time to throw your toys out the pram and let us all know about it in the 5 mins between you deciding to restart.

wsatnutter #3 Posted 14 October 2019 - 06:41 PM

    General

  • Beta Tester
  • 26463 battles
  • 9,475
  • [WSAT] WSAT
  • Member since:
    08-25-2010
op vanilla or not

Xaltu #4 Posted 14 October 2019 - 07:09 PM

    Corporal

  • Player
  • 21925 battles
  • 184
  • [WJDE] WJDE
  • Member since:
    12-17-2016

This just happen to me. First book received notification that book purchased and got server error on the 2nd book. Despite 4 million credits being debited neither book showed in the Crew  Operations. Raised a ticket.

Restarted the game and credit balance increased by 2 million, but still no books showing.

Restarted the game a 2nd time. Balance still 2 million down and still no books showing.

Yep, there is definitely a problem with purchasing crew books at the moment. No toys thrown out of the pram at this current time.



IntruderFI #5 Posted 14 October 2019 - 07:35 PM

    Warrant Officer

  • Player
  • 49893 battles
  • 594
  • [S3AL] S3AL
  • Member since:
    07-05-2014

View Postwsatnutter, on 14 October 2019 - 08:41 PM, said:

op vanilla or not

 

I never use any mods



mateyflip #6 Posted 14 October 2019 - 07:36 PM

    Staff Sergeant

  • Player
  • 36685 battles
  • 480
  • Member since:
    05-07-2011

Hey OP, how about next time,  inform others of a would be issue, ask if others have had this problem and raise a ticket.

 

That way would be you seem far more mature to the other forumites. 



wsatnutter #7 Posted 14 October 2019 - 07:37 PM

    General

  • Beta Tester
  • 26463 battles
  • 9,475
  • [WSAT] WSAT
  • Member since:
    08-25-2010

View PostIntruderFI, on 14 October 2019 - 06:35 PM, said:

 

I never use any mods

ok so it ruled that out as they can complicate things a tad



IntruderFI #8 Posted 14 October 2019 - 07:39 PM

    Warrant Officer

  • Player
  • 49893 battles
  • 594
  • [S3AL] S3AL
  • Member since:
    07-05-2014

View Postmateyflip, on 14 October 2019 - 09:36 PM, said:

Hey OP, how about next time,  inform others of a would be issue, ask if others have had this problem and raise a ticket.

 

That way would be you seem far more mature to the other forumites. 

 

Well as you can see i ain't the only one having this issue, so by the looks of it i'm exactly where i'm suppose to be posting it.

Raising a ticket with issue like this only gives me response "post in the forums" guess you never done it yourself since obviously you don't know that.

have a nice day Sir.

 



FrantisekBascovansky #9 Posted 14 October 2019 - 08:13 PM

    Warrant Officer

  • Player
  • 31216 battles
  • 787
  • Member since:
    03-26-2018
bough one today with mods, no problem

8126Jakobsson #10 Posted 14 October 2019 - 08:20 PM

    Major General

  • Player
  • 79617 battles
  • 5,379
  • Member since:
    12-20-2014

Looks like it was a one time offer.   :hiding:

 

 

 

 



mateyflip #11 Posted 15 October 2019 - 03:50 PM

    Staff Sergeant

  • Player
  • 36685 battles
  • 480
  • Member since:
    05-07-2011

View PostIntruderFI, on 14 October 2019 - 06:39 PM, said:

 

Well as you can see i ain't the only one having this issue, so by the looks of it i'm exactly where i'm suppose to be posting it.

Raising a ticket with issue like this only gives me response "post in the forums" guess you never done it yourself since obviously you don't know that.

have a nice day Sir.

 

 

I have raised tickets before good sir, and indeed, have never had the reply 'post in the forums'.  So I apologise humbly for my lack of experience in that matter.

 

My comment was more directed at the manner in which your original topic was posted - which you have now edited.

 

Thank you, I did have a nice day and wish the same to you.



TungstenHitman #12 Posted 15 October 2019 - 03:55 PM

    Major General

  • Player
  • 30643 battles
  • 5,824
  • Member since:
    08-28-2016

"Try again later" It says.

 

So he tries again later, problem solved.

 

Amazing what following instructions can do sometimes... but where's the fun in that when you can have a good flounce on the forum instead!! 



Xaltu #13 Posted 15 October 2019 - 05:24 PM

    Corporal

  • Player
  • 21925 battles
  • 184
  • [WJDE] WJDE
  • Member since:
    12-17-2016

Just an update for me. A later restart restored the 2 million credits and on checking with support the first crew book did apply to the correct vehicle. It seems when the glitch happened when I was trying to apply the book, so I hadn't realised the book had applied. Good to know everything is now has it should be.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users